Welcome to the North American Subaru Impreza Owners Club Tuesday December 7, 2021
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > Technical Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
 
 
Thread Tools Display Modes
Old 08-30-2000, 09:28 PM   #1
tmaler13
Scooby Newbie
 
Member#: 1992
Join Date: Jul 2000
Location: Port Jefferson, LI
Question help..S-AFC Blue wire O2 sensor??

Yes i searched first, but there does not seem to be an agreement on where the blue wire from the apexi S-afc gets spliced into on the ECU harness to measure the O2 voltage . I need the wire number and the color for a MY99 Impreza RS, US spec ej25
I know there's 2 o2 sensor wires front/rear
Please help...tuning will be so much easier.
p.s i checked lagging.com

Thanks
Terry
* Registered users of the site do not see these ads.
tmaler13 is offline  
Sponsored Links
* Registered users of the site do not see these ads.
Old 08-30-2000, 09:56 PM   #2
[email protected]
Scooby Guru
 
Member#: 67
Join Date: Jul 1999
Chapter/Region: SCIC
Location: San Diego, CA
Vehicle:
1999 Outlasting
the competition.

Post

B136 #7
dont know the color tho
tom@kartboy is offline  
Old 08-31-2000, 07:53 AM   #3
Nat
Scooby Specialist
 
Member#: 759
Join Date: Jan 2000
Chapter/Region: NESIC
Location: Warwick, RI
Vehicle:
2012 Regal GS
2000 SV650

Post

I can't really remember what the color is either, but I hooked mine to whichever one is the front O2 sensor. Reading O2 voltage after the cat will change the results and not be accurate.
Nat is offline  
Old 08-31-2000, 02:08 PM   #4
tmaler13
Scooby Newbie
 
Member#: 1992
Join Date: Jul 2000
Location: Port Jefferson, LI
Smile

Thanks, i'll hook it up tomorrow morn.
tmaler13 is offline  
Old 08-31-2000, 08:41 PM   #5
Avenger
Scooby Specialist
 
Member#: 1234
Join Date: Apr 2000
Location: Vancouver, Canada
Vehicle:
2000

Post

I have a 2000 RS what should I set this voltage to when tunning? Thanks!
Avenger is offline  
Old 09-01-2000, 09:03 AM   #6
tmaler13
Scooby Newbie
 
Member#: 1992
Join Date: Jul 2000
Location: Port Jefferson, LI
Post

I believe its between .85-.87.... from what i remember when searching...I know there's alot of posts about them.
tmaler13 is offline  
Old 09-01-2000, 10:26 AM   #7
Mumbles
Scooby Guru
 
Member#: 248
Join Date: Sep 1999
Chapter/Region: NESIC
Post

BTW- Lagging is working again;
http://lagging.com/cgi-bin/pic.pl?fi...s/safc2000.jpg


-Brendan
Mumbles is offline  
Old 09-01-2000, 10:29 AM   #8
RidinLow
Scooby Guru
 
Member#: 329
Join Date: Sep 1999
Chapter/Region: Tri-State
Location: NJ
Vehicle:
1995 325i
Arctic Gray

Post

If you have a 2000 RS, you shouldn't set it to .85-.87 because

1. if you connected the afc to the front O2 wire, it's a wideband sensor that reads from 0-2.2V instead of 0-1V, so you'll destroy the motor if you try for .87V.

2. if you connected the afc to the rear O2 sensor, it will give you a delayed and inaccurate reading that you have to compensate for.

Do what I did & invest in an EGT gauge!

~G
RidinLow is offline  
Old 09-07-2000, 05:51 PM   #9
JayB
Scooby Newbie
 
Member#: 208
Join Date: Aug 1999
Chapter/Region: NESIC
Location: Templeton, MA
Vehicle:
_ _
_

Question

Okay guys, I just received my S-AFC tonight from the UPS man. I searched all over this site, for info on how to install it. Everything seems clear..except this blue wire. I have seen some posts that say to put it on B136 #18, and others saying to put it on B136 #7.
Kartboy, are you sure its #7?
What wire are you guys using?

One more thing, did most of you solder the S-AFC wire onto the wiring harness? It seems like a much nicer thing to do than using those crimping things supplied with the S-AFC.

I have a 99 RS, if that makes a diffence. What is the correct wire to use for O2 sensor?
Thanks a million!
Jay Boudreau

JayB is online now  
Old 09-07-2000, 10:54 PM   #10
tmaler13
Scooby Newbie
 
Member#: 1992
Join Date: Jul 2000
Location: Port Jefferson, LI
Post

On the 99RS, it is B136 #7, i just did the mod last week. It will be a white wire on the 99. And yes i soldered all the connections on the ecu.
any ques...just email me

[email protected]
tmaler13 is offline  
Old 09-08-2000, 02:31 PM   #11
Chuck
Scooby Specialist
 
Member#: 791
Join Date: Jan 2000
Location: Danbury, CT 06810
Vehicle:
1998 Impreza RS
Brilliant Red

Post

OK... if you connect said blue wire to the front o2 sensor wire, which view shows the voltage?

Moochass Grassyass
Chuck is offline  
Old 09-09-2000, 01:21 AM   #12
Wannabeturbo
Scooby Newbie
 
Member#: 2328
Join Date: Sep 2000
Location: Lincoln, Ne, United States
Talking

If you have a 2000rs listen to RidinLow he knows what he's talking about. If you want you can also add another O2 sensor to your already sensored out exhaust. Rallispec told me that's what I had to do to get my rich/lean meter to work properly with the 2000rs's.
Wannabeturbo is offline  
Old 09-09-2000, 08:11 AM   #14
tmaler13
Scooby Newbie
 
Member#: 1992
Join Date: Jul 2000
Location: Port Jefferson, LI
Talking

ETC.
Check Sensors.
Sensor #2
tmaler13 is offline  
Old 09-11-2000, 07:20 AM   #15
Chuck
Scooby Specialist
 
Member#: 791
Join Date: Jan 2000
Location: Danbury, CT 06810
Vehicle:
1998 Impreza RS
Brilliant Red

Post

Thanks!
Chuck is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: 4-wire O2 sensor clsmooth VIC Private Classifieds 2 05-07-2010 01:21 PM
Who makes the best 4-wire O2 sensor? camshaftprelube Off-Topic 14 01-29-2010 12:24 PM
Difference between 4 & 5 wire O2 sensor Petersubaru Normally Aspirated Powertrain 9 12-14-2006 07:42 PM
Help! I can't find my O2 sensor plug gregsatt Texas Impreza Club Forum -- TXIC 5 11-10-2006 03:58 PM
EJ20G TWO wire O2 sensor AsphaltsCry Subaru Conversions 3 03-30-2005 02:01 PM

All times are GMT -4. The time now is 03:19 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.