Welcome to the North American Subaru Impreza Owners Club Friday March 22, 2019
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 02-16-2019, 06:02 AM   #1
nicknpar
Scooby Newbie
 
Member#: 248462
Join Date: Jun 2010
Location: Panorima City California
Vehicle:
2002 WRX
PSM

Default White smoke from turbo area

Recently picked up a bugeye with a ej207 swap, since picking it up done a oil change, power steering pump replacement and both front axles have been replaced. Now the issue is and has been when the car get warm I get white smoke from the turbo/downpipe area. the head gaskets were replaced at yimi not to long before I got the car, so I can't put my finger on what exactly the issue might be.


I've been told the crank breather hose or the pcv may be the issue but I'm drawing blanks here.
* Registered users of the site do not see these ads.
nicknpar is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 02-16-2019, 06:17 AM   #2
Blktrax
Scooby Specialist
 
Member#: 220971
Join Date: Aug 2009
Chapter/Region: South East
Location: West, NC
Vehicle:
2002 WRX 223K Mi.

Default

Coolant hose from the head to the turbo is a common leak, hose usually has foil around it.

Swaps and age, it deteriorates, and from removal and reinstall, usually leak if not replaced.

Blktrax is offline   Reply With Quote
Old 02-16-2019, 06:32 AM   #3
nicknpar
Scooby Newbie
 
Member#: 248462
Join Date: Jun 2010
Location: Panorima City California
Vehicle:
2002 WRX
PSM

Default

I will take a look at that today.

Thanks for the info!
nicknpar is offline   Reply With Quote
Old 02-16-2019, 10:55 AM   #4
Router Rob
Scooby Newbie
 
Member#: 466327
Join Date: Apr 2017
Chapter/Region: Tri-State
Location: South Jersey 856
Vehicle:
2013 Wrx base
SWP

Default

Valve cover leaking onto uppipe is a common cause.
Router Rob is offline   Reply With Quote
Old 02-17-2019, 01:04 PM   #5
bugeyerex02
Scooby Specialist
 
Member#: 195967
Join Date: Nov 2008
Chapter/Region: NESIC
Location: Massachusetts
Vehicle:
2002 WRX
WR Blue

Default

Very much this. Passenger side valve cover gaskets is a notoriously common thing on these.
bugeyerex02 is offline   Reply With Quote
Old 02-17-2019, 02:59 PM   #6
TXwrxWagon
Scooby Specialist
 
Member#: 191557
Join Date: Oct 2008
Chapter/Region: TXIC
Location: Rockwall-East DFW
Vehicle:
2004 WRX Wagon
WRB not so minty fresh

Default

I just went through chasing a combo-leak of:Turbo oil drain hose had blown completely apart, valve cover gaskets, AND the oil filter Cooler all leaking oil ... As well as a P/S hard line failure.. we won't talk about that the fuel hardlines started leaking 3 days after all the others were finally solved. Gotta love older, high mileage, turbocharged cars...

If you can, I'd get it somewhere to get it on a lift and get under the car with a good light and standing upright and look over that entire side of the car. there is a huge amount of stuff in that corner and LOTS of heat. Things wear out faster with those heat levels.

- how long ago was the swap done? How long have you had the car and did the smoke just start?

- is there a smell with the white "smoke"? Coolant will have that glycol "sweet" smell. Oil is that hot plastic/tire/petroleum smell.

- check the tension on the new P/S belt. you did use a new belt. right? I've had both belts brand new have some sort of layer on them that smoked slightly and stunk to high heaven. if its too tight or too loose, the friction can cause the belt to heat up quickly.

- look for obviousl leakage. is it oil? is it redish-brown (p/s fluid) is it green/tan/clear and oily? Coolant. if you can safely touch it, is it slick? smell it, even touch it to your tongue. Coolant is sweet.

- is the smoke only at the DP area or does it go out the back as slower (under 30 mph) speeds?

- any obvious residue further back under the car? if oil or p/s fluid is mking it back to the shifter/crossmember area the leak us pressurized and is significant.

- valve cover leak and/or oil filter-cooler oil leaks on that side are very common . but you will see an oil consumption increase between changes and has the distinct burning oil/hot tire smell. The oil cooler leaking will spray oil EVERYWHERE on that siude and cover everything.

- turbo water line is possible. especially given its "swapped" so many cheap out at the end of a swap to save those last few pennies and $$ and don't do the basics.

- coolant level? is it low?

-HVAC drain is right on top of the DP. Humid days I used to get condensation hitting the DP and would only be seen when I stopped the car.

- P/S leaks are a biotch in that area. the hard line-2-flex lines come through the crossmemeber right under the turbo. Look for redish colored oil/accumulation. P/S is VERY flamable. be carefull. I had a leak right there at thr crossmember that actually caught a full 14" flame!!..

- was the swap done recently and the exhaust wrapped in heat wrap by chance? I jsut did my DP, UP, and high flow crossover all wrapped in Volcano wrap. That stuff burned off for over a week of heat cycles.

last thing: the last time I topped off my coolant expansion tank, I overflowed it (as i always tend to do) and it took a solid 2 days for that 100% glycol to burn off.

~Rob
TXwrxWagon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 02:54 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.