Welcome to the North American Subaru Impreza Owners Club Thursday January 23, 2020
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 12-03-2019, 06:56 PM   #1
anthony_suby713
Scooby Newbie
 
Member#: 505885
Join Date: Sep 2019
Default Headlight 2011 wrx

Hey guys, so I noticed I had a headlight out on the drivers side about a 2 months ago and the same damn headlight is out again. Any ideas ? Is this some common issue with this series wrx?
* Registered users of the site do not see these ads.
anthony_suby713 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 12-07-2019, 11:38 PM   #2
southmichigansubie
Scooby Newbie
 
Member#: 499805
Join Date: Mar 2019
Chapter/Region: MWSOC
Location: kalamazoo michigan
Vehicle:
2012 wingless
dark blue

Default

Quote:
Originally Posted by anthony_suby713 View Post
Hey guys, so I noticed I had a headlight out on the drivers side about a 2 months ago and the same damn headlight is out again. Any ideas ? Is this some common issue with this series wrx?
I have a 2012 and my passenger low beam goes out no matter what, it will work for a bit and then toast the bulb i quit replacing it, both my high beams work great idk lol
southmichigansubie is offline   Reply With Quote
Old 12-08-2019, 01:53 PM   #3
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 RAV4 MT
15 WRX/05 GTO

Default

Using the high beams isn't really a solution, especially if there are other cars around-
Check the headlight connector for loose or burned contacts. A poor connection will cause voltage drop and heating which can result in early bulb failure.
Also check the voltage at the bulb terminals with the lights on. Excessive voltage (above 15V with the engine warmed up) will trash bulbs, although if this were the problem you'd likely have more than one bulb going out.
Mulder is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 04:38 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.