Welcome to the North American Subaru Impreza Owners Club Thursday January 23, 2020
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 12-05-2019, 10:15 PM   #26
amanMaphia
Scooby Newbie
 
Member#: 177368
Join Date: Apr 2008
Chapter/Region: MWSOC
Location: dayton
Vehicle:
2011 wrx
DGM

Default

it does not work on the drop down menu.
swc for the mode and voice control don't work either? do you know how to wire that?
* Registered users of the site do not see these ads.
amanMaphia is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 12-12-2019, 03:37 PM   #27
aSquard
Scooby Newbie
 
Member#: 387864
Join Date: Apr 2014
Location: DF-Dub, Texas
Vehicle:
2015 DGM WRX Limited

Default

Subscribing - 2015 WRX with HK in bad need of an upgrade
aSquard is offline   Reply With Quote
Old 12-12-2019, 04:39 PM   #28
runner19
Scooby Newbie
 
Member#: 39562
Join Date: Jul 2003
Chapter/Region: MAIC
Vehicle:
My02 WRX Sedan 5MT
WR blue

Default

Can the HU connect to an iphone personal hotspot(with ios 13)?
runner19 is offline   Reply With Quote
Old 12-16-2019, 01:10 PM   #29
bumbaclot
Scooby Newbie
 
Member#: 505503
Join Date: Aug 2019
Default

I have the seicane head unit, with a slight problem. Every 5 starts or so, it shuts off and wont turn back on. (Just unplugging and plugging back in the harness fixes it). But the process keeps repeating. Any ideas as to why this happens? 2017 wrx limited with h/k
bumbaclot is offline   Reply With Quote
Old 12-19-2019, 03:37 PM   #30
aSquard
Scooby Newbie
 
Member#: 387864
Join Date: Apr 2014
Location: DF-Dub, Texas
Vehicle:
2015 DGM WRX Limited

Default

Quote:
Originally Posted by bumbaclot View Post
I have the seicane head unit, with a slight problem. Every 5 starts or so, it shuts off and wont turn back on. (Just unplugging and plugging back in the harness fixes it). But the process keeps repeating. Any ideas as to why this happens? 2017 wrx limited with h/k
Ah, another HK - did you follow the instructions in the first few posts to wire up your Android unit to your HK equipped WRX?
aSquard is offline   Reply With Quote
Old 01-02-2020, 12:35 PM   #31
bigbikeben
Scooby Newbie
 
Member#: 360181
Join Date: Jun 2013
Chapter/Region: RMIC
Location: Golden, CO
Vehicle:
2009 Impreza WRX 5D
Gray

Default

Quote:
Originally Posted by Tentonted View Post
Yeah its an odd subject, but searching thru many sites, AliExpress, ebay, and general googling. Most of the 2009 compatible head units out there seem to list only for a 09 Forester. Are these interchangeable? The DO look similar, but not sure if its an exact fit like in videos. Been considering the Seicane (sp?). But nothing for wrx
Wondering this as well. Anyone installed in an 08-10 WRX?
bigbikeben is offline   Reply With Quote
Old 01-15-2020, 07:20 PM   #32
amiexploited
Scooby Newbie
 
Member#: 251061
Join Date: Jul 2010
Chapter/Region: SCIC
Location: riverside, CA
Vehicle:
18 Trek 6mt,
garage queen 15 WRX 6mt

Default

link

looks like it would fit the wrx. One reviewer has it in his 09 impreza. harnesses should be the same as well.
amiexploited is offline   Reply With Quote
Old Yesterday, 05:24 PM   #33
panapower
Scooby Newbie
 
Member#: 158467
Join Date: Sep 2007
Chapter/Region: South East
Location: NOLA
Vehicle:
2011 several
several cars

Default

Quote:
Originally Posted by bigbikeben View Post
Wondering this as well. Anyone installed in an 08-10 WRX?
i'm curious on this as well.
panapower is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 01:10 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.