Welcome to the North American Subaru Impreza Owners Club Wednesday January 29, 2020
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
Mid Atlantic Impreza Club
Mid Atlantic Impreza Club Forum sponsored by Annapolis Subaru
Go Back   NASIOC > NASIOC Chapters > Mid Atlantic Impreza Club -- MAIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 02-02-2006, 12:20 PM   #1
styng88
Scooby Specialist
 
Member#: 55541
Join Date: Feb 2004
Chapter/Region: MAIC
Location: BFE, Pennsylvania
Vehicle:
05 Saabaru
96 Miata

Default My 5th gear was acting stupid yesterday

It just started being difficult going in, then for a few shifts, wouldn't go in at all. I tried double clutching, it worked for a bit. Luckily, I was close to home and didn't need it much. When I got home, I lifted the tunnel cover and tried it, (with the car off) and it was fine. Today, it's shifting normally, but I'm afraid it will rear its head again. BTW, I have a KB SS and bushing installed.
* Registered users of the site do not see these ads.
styng88 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 02-02-2006, 12:43 PM   #2
Butt Dyno
Street's closed, pizza boy
 
Member#: 17301
Join Date: Apr 2002
Chapter/Region: MAIC
Location: NoVA
Vehicle:
2016 FoST ST3
2006 Evo #17 STU

Default

What fluid are you using and when is the last time you changed it?

How long has your KB SS/bushing been installed?

5th gear is a difficult one to slam...

john
Butt Dyno is offline   Reply With Quote
Old 02-02-2006, 04:57 PM   #3
styng88
Scooby Specialist
 
Member#: 55541
Join Date: Feb 2004
Chapter/Region: MAIC
Location: BFE, Pennsylvania
Vehicle:
05 Saabaru
96 Miata

Default

Original gear oil, 23k on the odom, it's been about 2k since the bushings were installed. This was granny shifting, BTW.
styng88 is offline   Reply With Quote
Old 02-02-2006, 05:01 PM   #4
TurbojonLS
Scooby Guru
 
Member#: 38772
Join Date: Jun 2003
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2 Cars, No Bling

Default

Quote:
Originally Posted by styng88
Original gear oil, 23k on the odom, it's been about 2k since the bushings were installed. This was granny shifting, BTW.
That's the problem. You're granny shifting, not double clutchin like you oughta.
TurbojonLS is offline   Reply With Quote
Old 02-02-2006, 05:02 PM   #5
Jard
Scooby Guru
 
Member#: 34935
Join Date: Apr 2003
Chapter/Region: MAIC
Location: Silver Spring, MD
Vehicle:
Dad- Core
OG

Default

Quote:
Originally Posted by TurbojonLS
That's the problem. You're granny shifting, not double clutchin like you oughta.
ooooooooooooOOOOOOOOOOOOooooooOOOOOOOOOOOOhhhhhhhh hhHHHHHHHHHH


That's the stuff!
Jard is offline   Reply With Quote
Old 02-03-2006, 09:01 AM   #6
styng88
Scooby Specialist
 
Member#: 55541
Join Date: Feb 2004
Chapter/Region: MAIC
Location: BFE, Pennsylvania
Vehicle:
05 Saabaru
96 Miata

Default

My floor pans are loose, does that affect anything?
styng88 is offline   Reply With Quote
Old 02-03-2006, 05:26 PM   #7
iorikun
Scooby Specialist
 
Member#: 7035
Join Date: May 2001
Chapter/Region: MAIC
Location: Fairfax,VA
Vehicle:
MY04 STI WRB/Gold
07' Passat Wagon Grey

Default

I almost had you!

*Oh God make it stop*

<- subconsiously addicted to that crap movie
iorikun is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My 2nd gear is acting up!! mkhang Transmission (AT/MT) & Driveline 4 03-23-2009 02:42 AM
Get this: My knocklink was acting up, its fixed now, it was my silencer? Turbo Tin Can Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 05-03-2003 10:05 PM
POssible 5th Gear Synchro Problem w/ my WRX!? Sauceboy01 Transmission (AT/MT) & Driveline 3 02-04-2002 02:14 AM
Who was telling me about the 5th gear problem at Chili's? North Ursalia New England Impreza Club Forum -- NESIC 5 01-04-2001 09:40 PM
Whats wrong with my 5th gear? Vitamin-K General Forum Archive 1 11-07-2000 12:10 AM

All times are GMT -4. The time now is 05:47 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.