Welcome to the North American Subaru Impreza Owners Club Friday March 22, 2019
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Texas Impreza Club
Go Back   NASIOC > NASIOC Chapters > Texas Impreza Club Forum -- TXIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 12-30-2018, 05:07 PM   #1
TXwrxWagon
Scooby Specialist
 
Member#: 191557
Join Date: Oct 2008
Chapter/Region: TXIC
Location: Rockwall-East DFW
Vehicle:
2004 WRX Wagon
WRB not so minty fresh

Default Needing help getting ROMRadier loaded and working DFW

I consider myself fairly computer capable. I installed ROMRadier on my previous laptop in one try, no problem.

I'm on a new (under 6 mos) Laptop and I cannot for the life of me get this thing to launch and load properly.

Is there anyone in the DFW area who would be willing to meet up and help me figure out what the Heck I am missing?

I've read through all the tutorials, FAQ and all that I can find online, I'm not even close enough for those to help. I cant even get the .exe to run from the damn zip.file

I know I am missing something. and I'm sure its right in front of my face. I've had several people try to talk/email me through it and I'm just not getting it.

I'm willing to buy a meal/beer, or just pay a reasonable rate for a hour or two of someone's time.

Like I said, I have to just be staring the problem right in the face and will face palm when I see the problem. I am seriously crunched for time.

Thanks.

~Rob
* Registered users of the site do not see these ads.
TXwrxWagon is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 01-09-2019, 11:03 PM   #2
Meadowsac
Scooby Newbie
 
Member#: 495606
Join Date: Dec 2018
Chapter/Region: TXIC
Vehicle:
2012 WRX Wagon
WRB

Default

I have recently tried using Rom Raider, but have had difficulties since it is created to use Java 6 and the current version of Java is 11.

There are also increasing difficulties since Rom Raider requires 32 bit java and will mess up if 64 bit is installed.

I am willing to offer help as I can. The first thing I would try is to remove all versions of Java and install just 32 bit and see if it works. You might want to post on the Rom Raider Troubleshooting forum. The maintainer of Rom Raider seems to be quite active over there.
Meadowsac is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 09:57 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.