Welcome to the North American Subaru Impreza Owners Club Tuesday April 7, 2020
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 02-21-2020, 10:33 PM   #1
BlatherSkite
Scooby Newbie
 
Member#: 500257
Join Date: Apr 2019
Default Anyone had trouble disconnecting shifter from trans?

I can NOT get the vertical bolt from the shifter bushing out from the trans. It is a hex end with a nut. Nut is removed.

Bolt free spins but wont come down a millimeter. Horizontal bolt is blocked by the trans a bit. What the heck.
* Registered users of the site do not see these ads.
BlatherSkite is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 02-21-2020, 10:34 PM   #2
BlatherSkite
Scooby Newbie
 
Member#: 500257
Join Date: Apr 2019
Default

BlatherSkite is offline   Reply With Quote
Old 02-21-2020, 10:34 PM   #3
BlatherSkite
Scooby Newbie
 
Member#: 500257
Join Date: Apr 2019
Default

BlatherSkite is offline   Reply With Quote
Old 02-22-2020, 06:19 PM   #4
BlatherSkite
Scooby Newbie
 
Member#: 500257
Join Date: Apr 2019
Default

I ended up using channel locks, fully extended, to clamp to the tip of the bolt and the bottom of the bushing, and press the bolt out
BlatherSkite is offline   Reply With Quote
Old 02-23-2020, 07:31 AM   #5
Boxcar80
Scooby Newbie
 
Member#: 491471
Join Date: Sep 2018
Location: Omaha, NE
Vehicle:
2009 Impreza
Black

Default

Was the bolt binding on the bushing or was it at a bad angle?
Boxcar80 is offline   Reply With Quote
Old 02-23-2020, 10:18 AM   #6
BlatherSkite
Scooby Newbie
 
Member#: 500257
Join Date: Apr 2019
Default

The bolt was just really tight in the bushing. Not seized or anything.
BlatherSkite is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 01:15 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.