Welcome to the North American Subaru Impreza Owners Club Sunday December 17, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 09-13-2017, 12:41 PM   #1
vic2340
Scooby Newbie
 
Member#: 469934
Join Date: Jun 2017
Default Squeaking clutch pedal and other Issues

I have a 2002 Subaru Impreza TS stick shift. I am having some odd problems with the clutch, first of all it squeaks. Sometimes it's very loud and annoying, other times not at all. I greased the slave cylinder ball, but that didn't do anything. The noise is very frustrating and annoying, it comes and goes and makes the clutch feel not smooth. Lately it is always there.

Also sometimes about 1 in a 50 times when I shift into 1st gear it grinds very badly as if I am not depressing the clutch all the way. I don't know if this transmission related or not but a friend says it may be something with my clutch.

Finally it seems to release weirdly. When the engine is cold the engine vibratingly jerks violently when it chooses, almost as if it's about to stall but the rpms will be at 2 grand or more, the stick will be flopping back and forth to the motion of the engine. I have an old mazda 626 and when I sat in that car and pressed the pedal my foot went straight to the floor as if the pedal wasn't their. It made me want to throw that Subaru in the garbage and never drive it again. Anyways if anyone has some good pointers to why my clutch is acting so terribly please let me know. I really want to fix it. Thanks
* Registered users of the site do not see these ads.
vic2340 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 09-13-2017, 01:04 PM   #2
Charlie-III
NASIOC Supporter
 
Member#: 30669
Join Date: Dec 2002
Chapter/Region: Tri-State
Location: USA, North NJ, 07456
Vehicle:
1998 Legacy 2.5GT
Silver Sleeper BK, 5MT

Default

How many miles on the car?
When (if) was the clutch replaced?

Clutch pedal operates a torque shaft from the pedal attach to sorta behind the gas pedal, may need lube on that but not easy to do.
Could be the ToB fork pivot, not easy to get lube there.
Could be he ToB running on a dry trans input nose, not easy to get lube there either.
Charlie-III is offline   Reply With Quote
Old 09-13-2017, 01:08 PM   #3
Charlie-III
NASIOC Supporter
 
Member#: 30669
Join Date: Dec 2002
Chapter/Region: Tri-State
Location: USA, North NJ, 07456
Vehicle:
1998 Legacy 2.5GT
Silver Sleeper BK, 5MT

Default

This thread should really be in AT/MT section, not really NA engine specific.
Charlie-III is offline   Reply With Quote
Old 09-13-2017, 01:10 PM   #4
JohnM10
Scooby Specialist
 
Member#: 244231
Join Date: Apr 2010
Chapter/Region: NESIC
Location: Providence, RI, USA
Vehicle:
2006 Impreza 2.5i 5M
Crystal Grey Metallic

Default

The throwout bearing can cause squeaking and squealing.
JohnM10 is offline   Reply With Quote
Old 09-13-2017, 03:39 PM   #5
GEE-OTTO
Scooby Specialist
 
Member#: 201277
Join Date: Jan 2009
Chapter/Region: MAIC
Location: Arlington VA
Vehicle:
2008 08 QSM 5MT LGT
QSM

Default

Prob the input shaft wasnt greased well enough and the PP/TOB are on the way out. When i had my 2.5i the PP made that noise and the dealer replaced the PP on both of my LGTs that happened at one point. 1 was due to a sever lack of grease the other 160K miles worth of wear. As things wear the TOB and clutch pack have to travel more as the reach the extremes of travel the squeak would happen.

Could also be air in the slave cylinder.
GEE-OTTO is offline   Reply With Quote
Old 09-13-2017, 03:41 PM   #6
yarrgh
Scooby Specialist
 
Member#: 80465
Join Date: Jan 2005
Chapter/Region: RMIC
Location: Bailey, CO
Vehicle:
2001 2.5RS
Black Diamond Pearl

Default

The clutch fork itself might be worn enough to cause issues. I replaced mine a few years ago when the pivot point was worn through, causing disengagement issues.
yarrgh is offline   Reply With Quote
Old 09-14-2017, 10:29 AM   #7
vic2340
Scooby Newbie
 
Member#: 469934
Join Date: Jun 2017
Default

Wow this issue seems very severe and hard to fix. What a crap box, the car has 136k miles on it. Im going to make a video of the noise I think that would be best to describe exactly what's happening. So far though it seems like the engine needs to come out of the car right?

Also I don't have info on if the clutch was replaced but it grabs fine the pedal just feels terrible, I think it's tougher than an 18 wheelers clutch.
vic2340 is offline   Reply With Quote
Old 09-14-2017, 10:42 AM   #8
Charlie-III
NASIOC Supporter
 
Member#: 30669
Join Date: Dec 2002
Chapter/Region: Tri-State
Location: USA, North NJ, 07456
Vehicle:
1998 Legacy 2.5GT
Silver Sleeper BK, 5MT

Default

Quote:
Originally Posted by vic2340 View Post
Wow this issue seems very severe and hard to fix. What a crap box, the car has 136k miles on it. Im going to make a video of the noise I think that would be best to describe exactly what's happening. So far though it seems like the engine needs to come out of the car right?

Also I don't have info on if the clutch was replaced but it grabs fine the pedal just feels terrible, I think it's tougher than an 18 wheelers clutch.
So, 15yo car with 136K miles on it......it will develop some issues. If it's the stock clutch, take a guess at how many times the clutch was disengaged during its life..........many many times.

Maybe get a helper to see if the noise is near the clutch or under the dash. Have them push/release the clutch while you listen.
Charlie-III is offline   Reply With Quote
Old 09-15-2017, 01:13 AM   #9
vic2340
Scooby Newbie
 
Member#: 469934
Join Date: Jun 2017
Default

Quote:
Originally Posted by Charlie-III View Post
So, 15yo car with 136K miles on it......it will develop some issues. If it's the stock clutch, take a guess at how many times the clutch was disengaged during its life..........many many times.

Maybe get a helper to see if the noise is near the clutch or under the dash. Have them push/release the clutch while you listen.
Alright I will do that, I've heard that some of these cars were so poorly built that that the welds that hold the pedals to the fire wall break apart. I guess I need to make sure its not that. Thanks
vic2340 is offline   Reply With Quote
Old 09-15-2017, 10:22 AM   #10
Charlie-III
NASIOC Supporter
 
Member#: 30669
Join Date: Dec 2002
Chapter/Region: Tri-State
Location: USA, North NJ, 07456
Vehicle:
1998 Legacy 2.5GT
Silver Sleeper BK, 5MT

Default

Quote:
Originally Posted by vic2340 View Post
Alright I will do that, I've heard that some of these cars were so poorly built that that the welds that hold the pedals to the fire wall break apart. I guess I need to make sure its not that. Thanks
That appears to be 08-14.......https://forums.nasioc.com/forums/sho....php?t=2700583
Charlie-III is offline   Reply With Quote
Old 09-17-2017, 01:44 AM   #11
vic2340
Scooby Newbie
 
Member#: 469934
Join Date: Jun 2017
Default

Thanks that's a relief. I am glad to know that that is not the issue for me.
vic2340 is offline   Reply With Quote
Old 09-17-2017, 02:59 PM   #12
Charlie-III
NASIOC Supporter
 
Member#: 30669
Join Date: Dec 2002
Chapter/Region: Tri-State
Location: USA, North NJ, 07456
Vehicle:
1998 Legacy 2.5GT
Silver Sleeper BK, 5MT

Cool

Quote:
Originally Posted by vic2340 View Post
Thanks that's a relief. I am glad to know that that is not the issue for me.
Does NOT mean it's not your issue.

Please......fill in basics of your car and location (state is fine).
Helps us NOT ask repetitive questions about your car.
HmmmmK?....
Charlie-III is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 09:44 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.