Welcome to the North American Subaru Impreza Owners Club Sunday August 18, 2019
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 03-31-2010, 10:40 PM   #1
silentt
Scooby Specialist
 
Member#: 119995
Join Date: Jul 2006
Chapter/Region: W. Canada
Location: Canadia
Vehicle:
2004 Outback XT
Peachy

Default 00RS -> 05 WRX, Fuel temp/level voltages too high?

I'm seeing ~6V for the fuel level sensor (should be 0.12-4.25V) and ~4.5V for the fuel temp sensor (should be 2.5-3.8V).

I'm getting a P0183 (Fuel temp sensor, high input) code for the fuel temp sensor, and the fuel level sensor shows that the tank is empty + fuel light is on (tank is ~3/4 full).

Any ideas?
* Registered users of the site do not see these ads.
silentt is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 04-02-2010, 01:15 PM   #2
silentt
Scooby Specialist
 
Member#: 119995
Join Date: Jul 2006
Chapter/Region: W. Canada
Location: Canadia
Vehicle:
2004 Outback XT
Peachy

Default

--------------------------------------------------------------------------------

Nevermind, just forgot to hook up a ground. Yippee!

Last edited by silentt; 04-03-2010 at 12:26 AM.
silentt is offline   Reply With Quote
Old 06-12-2019, 06:11 PM   #3
BlobEyeWRXSTI
Scooby Newbie
 
Member#: 503175
Join Date: Jun 2019
Default Reference voltage

Quote:
Originally Posted by silentt View Post
I'm seeing ~6V for the fuel level sensor (should be 0.12-4.25V) and ~4.5V for the fuel temp sensor (should be 2.5-3.8V).

I'm getting a P0183 (Fuel temp sensor, high input) code for the fuel temp sensor, and the fuel level sensor shows that the tank is empty + fuel light is on (tank is ~3/4 full).

Any ideas?


I am getting a voltage of 3.72. If it is going off of a 5V, would 3.72V indicate a near empty or near full tank?
BlobEyeWRXSTI is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GM BCS P0244 cel waistgate voltage too high DemiSlayer UTEC 1 10-25-2007 12:36 PM
SoCal FS: 04-05 WRX Cobb AP, Leveling switch, trunk liner Okita Souji Private 'For Sale' Classifieds 4 06-02-2006 08:39 PM
Help Needed: Experience w/05 STi Bumper Cover --> 05 WRX Bumper Cover? dowroa South East Region Forum 8 03-01-2006 09:32 PM
P0546, EGT voltage too high Tman871 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 19 04-26-2004 10:48 PM
Fuel values for LINK too high? ScoobieSnaX Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 18 06-10-2002 03:03 PM

All times are GMT -4. The time now is 01:12 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.