Welcome to the North American Subaru Impreza Owners Club Saturday August 18, 2018
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 03-25-2017, 09:22 AM   #26
Subie_
Scooby Specialist
 
Member#: 419354
Join Date: Apr 2015
Chapter/Region: MAIC
Location: Delaware
Vehicle:
2007 STI
Crystal gray metallic

Default

Quote:
Originally Posted by Dreamtribejay View Post
Just talked with my builder and we think we're gonna go ahead and replace the left side cam gear. It seems that all my trouble is coming from there. He said that they where cleaned out when they did the motor.



Any input on this decision?
I'd do it if electrical checks out. Remove that last banjo filter when you're in there too.

Quote:
Originally Posted by Norskie View Post
a spacer is needed to ensure the parts are properly aligned.
The bores need to be concentric, you can get away with eyeballing it. I use an old cam to line them up.
* Registered users of the site do not see these ads.
Subie_ is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 03-26-2017, 10:18 PM   #27
Dreamtribejay
Scooby Newbie
 
Member#: 432274
Join Date: Oct 2015
Chapter/Region: MWSOC
Location: Kalamazoo MI
Vehicle:
2011 Forester
Silver

Default

Quote:
Originally Posted by Norskie View Post
When the AVCS is disassembled for cleaning, then re-assembled, a spacer is needed to ensure the parts are properly aligned. Perhaps your builder didn't properly re-assemble it? i guess you can check the price of a getting it sent out for a rebuild vs. buying a new one.

The builder is allegedly one of the best tuner motor builder around town and happens to be a family friend. Not saying he didn't mess it up but it's not his first rodo. But whatever is happening it seems that the left side intake cam gear is acting up and that would throw my p0021 code. I ordered a cam for 180 from subaru so I'll get that changed out and hope for the best. I think it will be it though.
Dreamtribejay is offline   Reply With Quote
Old 03-27-2017, 07:35 AM   #28
Norskie
Scooby Newbie
 
Member#: 454461
Join Date: Sep 2016
Default

Quote:
Originally Posted by Dreamtribejay View Post
I ordered a cam for 180 from subaru so I'll get that changed out and hope for the best. I think it will be it though.
Let's hope that solves it! I know the feeling of going down a long expensive road and there's "Just one more thing ..." that you hope will be the last thing you need to do for it to be "perfect" againl
Norskie is offline   Reply With Quote
Old 04-03-2017, 10:58 PM   #29
Dreamtribejay
Scooby Newbie
 
Member#: 432274
Join Date: Oct 2015
Chapter/Region: MWSOC
Location: Kalamazoo MI
Vehicle:
2011 Forester
Silver

Default

So to revisit the CEL problem I finally replaced my left side intake cam gear. Once it was installed I took it for a Cruz on the highway and set the Cruz control. 10 min in and the CEL p0021 pops back up(

The code pops up when im on drives where I keep a constant speed for 10 or so mins. It will go away when I city drive it after a day or so. Nothing physically happens with the car at time it comes up. But I have been logging my intake cam right and left on my accessport and the left side still seems to get lock on 1 while the right is at 30 or so? Is this normal? I don't know what there supposed to be and can't find that particular info. The drive when it just came back up I was able to data log while it through the code but don't know how to upload it for you to see. I will try to get that info.

Now I've replaced
left intake cam
Removed all banjo bolt screens
Switched left and right OCV solenoids

Though I've learned a lot more about my car and how some things work I've yet to fix this costly problem and I'm at a dead end and my builder and people around me also have no idea..

Is there something I'm missing? Could it be lack of oil pressure somewhere? What's something else I could l check?
Dreamtribejay is offline   Reply With Quote
Old 04-03-2017, 11:29 PM   #30
sp3nny
Scooby Newbie
 
Member#: 404234
Join Date: Oct 2014
Chapter/Region: VIC
Location: Vernon, BC
Vehicle:
2010 Wrx STi
DGM

Default

Hmm that is frustrating. It's my understanding that the AVCS gears should read the same (or very close) to each other, so there must still be some kind of issue there. Have you only done the 10 mins drive? Codes can stay in the system for a bit. I'd reset ECU if you haven't and drive it a bit more just to make sure, though it sounds like you have narrowed it done to very specific parameters. When my left AVCS was sticking, I found i rly noticed it when taking off from a stop. The car would hesitate and not want to rev properly.

When you swapped OCV solenoids, the problem remained with the left side and didn't switch the low reading to the right?
sp3nny is offline   Reply With Quote
Old 04-04-2017, 07:41 AM   #31
Subie_
Scooby Specialist
 
Member#: 419354
Join Date: Apr 2015
Chapter/Region: MAIC
Location: Delaware
Vehicle:
2007 STI
Crystal gray metallic

Default P0021 code??

Quote:
Originally Posted by Dreamtribejay View Post
The code pops up when im on drives where I keep a constant speed for 10 or so mins. It will go away when I city drive it after a day or so.
Don't interpret this as "it works!" but all of a sudden "it no longer works ". The issue was never resolved and the CEL is triggered when specific conditions are met.

Quote:
Originally Posted by Dreamtribejay View Post
Nothing physically happens with the car at time it comes up.
This is expected. There's no noticeable change, because nothing has changed - see above. AVCS was never functioning correctly.

Quote:
Originally Posted by Dreamtribejay View Post
...the left side still seems to get lock on 1 while the right is at 30 or so? Is this normal?
No. This is not normal. They should be within 1 to 2 degrees of each other.

Quote:
Originally Posted by Dreamtribejay View Post
I don't know what there supposed to be and can't find that particular info.
It's in the 2011 WRX/STI FSM. P0021 refers you to P0011 diagnosis; page 1252 specifically.

Quote:
Originally Posted by Dreamtribejay View Post
The drive when it just came back up I was able to data log while it through the code but don't know how to upload it for you to see. I will try to get that info.
Accessport Manager. Call Cobb and they'll walk you through how to use it.

Quote:
Originally Posted by Dreamtribejay View Post
Now I've replaced

left intake cam

Removed all banjo bolt screens
Camshaft or camshaft AVCS gear?

Quote:
Originally Posted by Dreamtribejay View Post
Switched left and right OCV solenoids
Have you replaced them with new? If so, what part number did you use?


Quote:
Originally Posted by Dreamtribejay View Post
Though I've learned a lot more about my car and how some things work I've yet to fix this costly problem and I'm at a dead end and my builder and people around me also have no idea..
You jumped to the most expensive thing short of replacing the whole LH head. I still recommend investigating low or no cost items first. *ahem...
Quote:
Originally Posted by Subie_ View Post
I'd investigate electrical first. That's virtually free to check and way quicker than doing banjo filters and cam gears. Check to make sure OCV and harness pins are straight. Next look at Accessport data (refer to FSM) and after that flip to the electrical diagram section, break out the multimeter and start probing.
The collective knowledge and experience of those you've consulted with is less than the collective knowledge and experience the forums have to offer. I and many others here have a very good understanding of the AVCS system and a wealth of troubleshooting knowledge. We can help you resolve the problem in the most efficient and cost effective manner if you'd like. Some mechanical & electrical aptitude may be required.

Quote:
Originally Posted by Dreamtribejay View Post
Is there something I'm missing? Could it be lack of oil pressure somewhere? What's something else I could l check?
Could be inadequate oil pressure, but I put that a low on the list.

Last edited by Subie_; 04-04-2017 at 07:47 AM.
Subie_ is offline   Reply With Quote
Old 04-04-2017, 08:58 AM   #32
Dreamtribejay
Scooby Newbie
 
Member#: 432274
Join Date: Oct 2015
Chapter/Region: MWSOC
Location: Kalamazoo MI
Vehicle:
2011 Forester
Silver

Default

Quote:
Originally Posted by sp3nny View Post
Hmm that is frustrating. It's my understanding that the AVCS gears should read the same (or very close) to each other, so there must still be some kind of issue there. Have you only done the 10 mins drive? Codes can stay in the system for a bit. I'd reset ECU if you haven't and drive it a bit more just to make sure, though it sounds like you have narrowed it done to very specific parameters. When my left AVCS was sticking, I found i rly noticed it when taking off from a stop. The car would hesitate and not want to rev properly.

The ECU was reset after the cam was put in but I will try to reset it again and see what happens. It's really random when the left great does stick and will be normal at other times.

When you swapped OCV solenoids, the problem remained with the left side and didn't switch the low reading to the right?
Yes once I swapped sides it stayed on the left.
Dreamtribejay is offline   Reply With Quote
Old 04-04-2017, 09:08 AM   #33
Dreamtribejay
Scooby Newbie
 
Member#: 432274
Join Date: Oct 2015
Chapter/Region: MWSOC
Location: Kalamazoo MI
Vehicle:
2011 Forester
Silver

Default

Quote:
Originally Posted by Subie_ View Post
Don't interpret this as "it works!" but all of a sudden "it no longer works ". The issue was never resolved and the CEL is triggered when specific conditions are met.


This is expected. There's no noticeable change, because nothing has changed - see above. AVCS was never functioning correctly.


No. This is not normal. They should be within 1 to 2 degrees of each other.


It's in the 2011 WRX/STI FSM. P0021 refers you to P0011 diagnosis; page 1252 specifically.



Accessport Manager. Call Cobb and they'll walk you through how to use it.



Camshaft or camshaft AVCS gear?



Have you replaced them with new? If so, what part number did you use?




You jumped to the most expensive thing short of replacing the whole LH head. I still recommend investigating low or no cost items first. *ahem...
The collective knowledge and experience of those you've consulted with is less than the collective knowledge and experience the forums have to offer. I and many others here have a very good understanding of the AVCS system and a wealth of troubleshooting knowledge. We can help you resolve the problem in the most efficient and cost effective manner if you'd like. Some mechanical & electrical aptitude may be required.


Could be inadequate oil pressure, but I put that a low on the list.

I've replaced with a new cam gear from subaru part #13322AA001

I didn't jump stright to replacing the cam gear that seemed like the last step to the problem after removing all banjo bolt screens and I never replaced the OCV I just swapped the 2 sides to see if the problem would move to p0011 and it didn't. I've also checked all wiring that I know of to make sure it was in tacked.

I'll call cobb today and try to get the data log uploaded.
Dreamtribejay is offline   Reply With Quote
Old 04-04-2017, 09:29 AM   #34
Dreamtribejay
Scooby Newbie
 
Member#: 432274
Join Date: Oct 2015
Chapter/Region: MWSOC
Location: Kalamazoo MI
Vehicle:
2011 Forester
Silver

Default

Could it be my actual cam shaft? Could it be the oil? I'm running Motul 6100 synergie 10w40.. should I replace the OCV instead of just swapping sides? Anything else I can data log? Could it be the actual cam shaft position sensor or would that be a different code?

I really appreciate all your help on this it really says alot about ten subaru community and it's willingness to help.

Last edited by Dreamtribejay; 04-04-2017 at 09:34 AM.
Dreamtribejay is offline   Reply With Quote
Old 04-12-2017, 09:23 PM   #35
Dreamtribejay
Scooby Newbie
 
Member#: 432274
Join Date: Oct 2015
Chapter/Region: MWSOC
Location: Kalamazoo MI
Vehicle:
2011 Forester
Silver

Default

So to revisit the p0021 and now also p0018 code. I've just recently replaced the OCV with a brand new one and it seems that it did absolutely nothing.😓😢😢

The left cam still seems to be getting stuck at 0 when I'm cruising at a constant speed while the right side moves freely. I do notice though that if I really get on the throttle that the left will start to work again most of the time?

Last edited by Dreamtribejay; 04-12-2017 at 09:48 PM.
Dreamtribejay is offline   Reply With Quote
Old 04-13-2017, 12:32 AM   #36
Subie_
Scooby Specialist
 
Member#: 419354
Join Date: Apr 2015
Chapter/Region: MAIC
Location: Delaware
Vehicle:
2007 STI
Crystal gray metallic

Default P0021 code??

Replaced cam gear, replaced OCV... hmmmmm... I'd bump oil pressure/ potential occlusion up higher in the list considering the new code and higher RPM AVCS movement.
Did you keep the old cam gear by chance?
Do you have a means of logging & sharing data yet?

What OCV did you replace it with? OEM? If so, why Subaru part number? any noticeable change in AVCS movement between old and new OCVs?

Last edited by Subie_; 04-13-2017 at 12:39 AM.
Subie_ is offline   Reply With Quote
Old 04-13-2017, 08:06 AM   #37
ALOKIN
Scooby Specialist
 
Member#: 348177
Join Date: Feb 2013
Chapter/Region: TXIC
Location: TX
Vehicle:
2002 Bugeye
Haltech GTX3584RS

Default

I had wackball issues with davcs on one of my rebuilds. I changed ocvs chased a million issues. Turns out one of my cam sensors pins got jacked. Check those sensors. Make sure theyre fastened in correctly, wired properly, not cracked etc. Swap them around and see if the trouble follows.
ALOKIN is offline   Reply With Quote
Old 04-19-2017, 07:43 PM   #38
Dreamtribejay
Scooby Newbie
 
Member#: 432274
Join Date: Oct 2015
Chapter/Region: MWSOC
Location: Kalamazoo MI
Vehicle:
2011 Forester
Silver

Default

Replaced cam gear, replaced OCV... hmmmmm... I'd bump oil pressure/ potential occlusion up higher in the list considering the new code and higher RPM AVCS movement.
Did you keep the old cam gear by chance?
Do you have a means of logging & sharing data yet?

What OCV did you replace it with? OEM? If so, why Subaru part number? any noticeable change in AVCS movement between old and new OCVs?



How would I go about check the oil pressure the that cam?

I did keep both the old OCV and cam gear. The OCV part number is 10921AA140. But no noticeable changes when I replaced either ocv and cam gear😭😭😭

I've been really busy and haven't had a chance to call cobb to have them walk me through how to upload my data logs. I'll hopefully do that this week sometime.
Dreamtribejay is offline   Reply With Quote
Old 04-19-2017, 10:55 PM   #39
Subie_
Scooby Specialist
 
Member#: 419354
Join Date: Apr 2015
Chapter/Region: MAIC
Location: Delaware
Vehicle:
2007 STI
Crystal gray metallic

Default P0021 code??

Quote:
Originally Posted by Dreamtribejay View Post
Replaced cam gear, replaced OCV... hmmmmm... I'd bump oil pressure/ potential occlusion up higher in the list considering the new code and higher RPM AVCS movement.

Did you keep the old cam gear by chance?

Do you have a means of logging & sharing data yet?



What OCV did you replace it with? OEM? If so, why Subaru part number? any noticeable change in AVCS movement between old and new OCVs?







How would I go about check the oil pressure the that cam?



I did keep both the old OCV and cam gear. The OCV part number is 10921AA140. But no noticeable changes when I replaced either ocv and cam gear



I've been really busy and haven't had a chance to call cobb to have them walk me through how to upload my data logs. I'll hopefully do that this week sometime.

Pull the ECU and see if T502 or 501 are crispy.
Subie_ is offline   Reply With Quote
Old 04-20-2017, 07:37 PM   #40
sm0keasaurusr3x
Scooby Newbie
 
Member#: 466385
Join Date: Apr 2017
Vehicle:
2005 Impreza WRX STi
Black and Blue

Default

Same code came up for me when my oil wore out and was low. Went away after oil change.
sm0keasaurusr3x is offline   Reply With Quote
Old 04-26-2017, 08:00 PM   #41
Dreamtribejay
Scooby Newbie
 
Member#: 432274
Join Date: Oct 2015
Chapter/Region: MWSOC
Location: Kalamazoo MI
Vehicle:
2011 Forester
Silver

Default

Quote:
Originally Posted by Subie_ View Post
Pull the ECU and see if T502 or 501 are crispy.

Ill tey to do this in the next few days.. What exactly will this tell me and how would it happen?
Dreamtribejay is offline   Reply With Quote
Old 04-26-2017, 08:03 PM   #42
Dreamtribejay
Scooby Newbie
 
Member#: 432274
Join Date: Oct 2015
Chapter/Region: MWSOC
Location: Kalamazoo MI
Vehicle:
2011 Forester
Silver

Default

Quote:
Originally Posted by sm0keasaurusr3x View Post
Same code came up for me when my oil wore out and was low. Went away after oil change.

I wish it was that simple for me!! But ive changed the oil 2 times in the last 3000 miles(to try out different viscositys). I know my oil is clean and no buildup is happening because the motor has around 8000 miles on a breand new shortblock
Dreamtribejay is offline   Reply With Quote
Old 04-26-2017, 08:07 PM   #43
sm0keasaurusr3x
Scooby Newbie
 
Member#: 466385
Join Date: Apr 2017
Vehicle:
2005 Impreza WRX STi
Black and Blue

Default

sm0keasaurusr3x is offline   Reply With Quote
Old 04-26-2017, 08:15 PM   #44
Dreamtribejay
Scooby Newbie
 
Member#: 432274
Join Date: Oct 2015
Chapter/Region: MWSOC
Location: Kalamazoo MI
Vehicle:
2011 Forester
Silver

Default

I should have the data log uploaded by this weekend. I finally figured out how now i just have to get a cord that will transfer the data.

Ive also replaced the crankshaft position sensor to see if that would that away the p0018 code. No luck those still have p0021 & p0018. Going to try to replace the cam position sensor next. From what ive read a cam sensor wouldnt normally through a p0021 code but at this point its worth a try.
Dreamtribejay is offline   Reply With Quote
Old 04-26-2017, 09:35 PM   #45
Subie_
Scooby Specialist
 
Member#: 419354
Join Date: Apr 2015
Chapter/Region: MAIC
Location: Delaware
Vehicle:
2007 STI
Crystal gray metallic

Default P0021 code??

Quote:
Originally Posted by Dreamtribejay View Post
Ill tey to do this in the next few days.. What exactly will this tell me and how would it happen?
They're high speed switching transistors that control the oil control valves. If one is toasty then the corresponding AVCS will not function and you're in for a new ECU.
They're unlikely to fail, but super easy to check.
Subie_ is offline   Reply With Quote
Old 04-26-2017, 09:42 PM   #46
Subie_
Scooby Specialist
 
Member#: 419354
Join Date: Apr 2015
Chapter/Region: MAIC
Location: Delaware
Vehicle:
2007 STI
Crystal gray metallic

Default P0021 code??

Quote:
Originally Posted by Dreamtribejay View Post
I should have the data log uploaded by this weekend. I finally figured out how now i just have to get a cord that will transfer the data.
should be less than $5
Quote:
Originally Posted by Dreamtribejay View Post
I've also replaced the crankshaft position sensor to see if that would that away the p0018 code. No luck those still have p0021 & p0018. Going to try to replace the cam position sensor next. From what ive read a cam sensor wouldnt normally through a p0021 code but at this point its worth a try.
honestly, I'm not completely sure what you're issue is. I doubt it this will help but if it's cheap enough, then go for it.
I'm leaning towards oil pressure or electrical. For some reason I have a hunch it's electrical. Data should help
Subie_ is offline   Reply With Quote
Old 04-26-2017, 09:49 PM   #47
Dreamtribejay
Scooby Newbie
 
Member#: 432274
Join Date: Oct 2015
Chapter/Region: MWSOC
Location: Kalamazoo MI
Vehicle:
2011 Forester
Silver

Default

Quote:
Originally Posted by Subie_ View Post
They're high speed switching transistors that control the oil control valves. If one is toasty then the corresponding AVCS will not function and you're in for a new ECU.
They're unlikely to fail, but super easy to check.
Ive never removed a ecu but im sure it cant be to bad. Ill see if i get some free time tomorrow and do it.
Dreamtribejay is offline   Reply With Quote
Old 04-26-2017, 09:55 PM   #48
Dreamtribejay
Scooby Newbie
 
Member#: 432274
Join Date: Oct 2015
Chapter/Region: MWSOC
Location: Kalamazoo MI
Vehicle:
2011 Forester
Silver

Default

Quote:
Originally Posted by Subie_ View Post
should be less than $5
honestly, I'm not completely sure what you're issue is. I doubt it this will help but if it's cheap enough, then go for it.
I'm leaning towards oil pressure or electrical. For some reason I have a hunch it's electrical. Data should help
At this point ill do whatever to fix this issue but i really dont want to have to pull the motor and tear it down. I also do feel that its pry oil pressure or electrical. I have checked all the wires from ocv and all the sensors and everything visually seems to be fine.

But yeah once i can finally get data up hopefully that will tell you more.
Dreamtribejay is offline   Reply With Quote
Old 04-26-2017, 10:00 PM   #49
Subie_
Scooby Specialist
 
Member#: 419354
Join Date: Apr 2015
Chapter/Region: MAIC
Location: Delaware
Vehicle:
2007 STI
Crystal gray metallic

Default

Quote:
Originally Posted by Dreamtribejay View Post
Ive never removed a ecu but im sure it cant be to bad. Ill see if i get some free time tomorrow and do it.
Disconnect battery. Peel back the passenger carpet starting closest to the firewall. Unbolt the two or three 10mm nuts and remove the cover plate. Disconnect the 4 main plugs connecting to the ECU. With the ECU removed, gently depress the little black tabs and pop off the cover. Gently slide the board out and check the transistors. Don't man-handle the board. If they're not crispy, then reassemble. The cable harnesses only plug in one way so there's no way to screw it up.
Subie_ is offline   Reply With Quote
Old 04-27-2017, 02:46 PM   #50
Dreamtribejay
Scooby Newbie
 
Member#: 432274
Join Date: Oct 2015
Chapter/Region: MWSOC
Location: Kalamazoo MI
Vehicle:
2011 Forester
Silver

Default

Time (sec) AF Learning 1 (%) Boost (PSI) Calculated Load (g/rev) Dyn. Adv. Mult (DAM) Dynamic Adv. () Feedback Knock () Fuel Economy (MPG) Ignition Timing () Intake Temp ( F) MAF (g/s) MAF Volt. (V) RPM (RPM) Throttle Pos. (%) Wastegate Duty (%) AP Info:[AP3-SUB-003 v1.7.2.0-11725][2011 USDM Impreza WRX MT COBB Custom Features][Reflash: SPM STAGE 3 2011 wrx-leaner startup.ptm - Realtime: SPM STAGE 3 2011 wrx-leaner startup.ptm] 0 0 -10.65 0.35 1 0 0 0 12 93 5.53 1.38 966 5 0 0 0.099 0 -10.65 0.35 1 0 0 0 11.5 93 5.62 1.38 963 5 0 0 0.172 0 -10.67 0.35 1 0 0 0 11.5 93 5.62 1.38 964 5 0 0 0.27 0 -10.65 0.36 1 0 0 0 11.5 93 5.62 1.38 949 5 0 0 0.351 0 -10.64 0.36 1 0 0 0 11.5 93 5.66 1.38 963 5 0 0 0.446 0 -10.61 0.36 1 0 0 0 12.5 93 5.62 1.38 953 5 0 0 0.567 0 -10.48 0.36 1 0 0 0 12 93 5.62 1.38 954 5 0 0 0.639 0 -10.4 0.36 1 0 0 0 11.5 93 5.53 1.38 968 5 0 0 0.73 0 -10.39 0.36 1 0 0 0 11 93 5.53 1.38 970 5 0 0 0.802 0 -10.4 0.36 1 0 0 0 11.5 93 5.53 1.36 969 5 0 0 0.9 0 -10.45 0.36 1 0 0 0 10.5 93 5.49 1.36 964 5 0 0 0.998 0 -10.48 0.36 1 0 0 0 11 93 5.53 1.36 973 5 0 0 1.095 0 -10.52 0.35 1 0 0 0 11.5 93 5.49 1.36 968 5 0 0 1.162 0 -10.56 0.35 1 0 0 0 12.5 93 5.46 1.36 955 5 0 0 1.266 0 -10.55 0.35 1 0 0 0 11.5 93 5.46 1.38 966 5 0 0 1.346 0 -10.58 0.35 1 0 0 0 11.5 93 5.46 1.38 966 5 0 0 1.442 0 -10.61 0.35 1 0 0 0 11.5 93 5.53 1.38 976 5 0 0 1.529 0 -10.62 0.35 1 0 0 0 14 93 7.18 1.54 957 11 66.27 0 1.616 0 -9.93 0.38 1 0 0 0 18.5 93 29.57 2.42 991 26 66.27 0 1.702 0.78 -3.79 0.75 1 6.15 0 0 10.5 93 38.19 2.26 1067 28 66.27 0 1.8 0.78 -2.14 1.14 1 5.84 0 0 10 93 28.57 2.14 1470 24 66.27 0 1.898 0.78 -2.38 1.13 1 5.54 0 0 18 93 31.01 2.22 1903 22 66.27 0 1.978 0.78 -3.41 1.08 1 4.64 0 0 23 93 36.15 2.34 2096 23 66.27 0 2.068 0.78 -3.81 1.06 1 4.57 0 0 23.5 93 37.57 2.32 2152 22 66.27 0 2.155 0.78 -4.38 1.04 1 4.49 0 0 24.5 93 37.34 2.34 2184 21 66.27 0 2.243 0.78 -4.65 1.04 1 4.47 0 0.2 25 93 38.45 2.36 2169 21 66.27 0 2.332 0.78 -4.75 1.04 1 4.53 0 0.5 25.5 93 38.04 2.36 2102 21 66.27 0 2.427 0.78 -4.59 1.06 1 4.61 0 0.7 25 93 38.04 2.36 1958 23 66.27 0 2.512 0.78 -4.19 1.11 1 4.98 0 1 20.5 93 43.35 2.44 1856 25 66.27 0 2.609 0.78 -2.97 1.22 1 5.1 0 1.2 15.5 93 40.79 2.38 1717 25 66.27 0 2.698 0.78 -2.66 1.28 1 5.04 0 1.4 12.5 93 38.45 2.34 1650 25 66.27 0 2.786 0.78 -2.39 1.32 1 5.04 0 1.2 10.5 93 37.17 2.32 1549 25 66.27 0 2.873 0.78 -2.14 1.35 1 5.16 0 1.7 9 93 35.63 2.3 1444 26 66.27 0 2.961 0.78 -1.8 1.39 1 5.29 0 1.7 7 93 34.09 2.26 1335 26 66.27 0 3.058 0.78 -1.46 1.42 1 5.41 0 2.1 5 93 30.3 2.18 1253 25 66.27 0 3.149 0.78 -1.42 1.43 1 5.45 0 2.4 4 93 27.5 2.12 1168 27 66.27 0 3.238 0.78 -1.27 1.43 1 5.42 0 2.4 5.5 93 27.52 2.18 1312 28 66.27 0 3.343 0.78 -1.28 1.39 1 5.29 0 2.4 8.5 93 33 2.26 1502 28 66.27 0 3.414 0.78 -1.43 1.37 1 5.21 0 2.4 9.5 93 35.82 2.32 1525 29 66.27 0 3.503 0.78 -1.4 1.39 1 5.3 0 2.4 8.5 93 36.42 2.3 1510 29 66.27 0 3.603 0.78 -1.26 1.4 1 5.32 0 2.9 10 93 37.5 2.34 1618 29 66.27 0 3.688 0.78 -1.34 1.38 1 5.25 0 2.9 12.5 93 42.13 2.44 1784 33 66.27 0 3.778 0.78 -1.18 1.4 1 5.34 0 2.9 12 93 43.57 2.44 1757 32 66.27 0 3.861 0.78 -1.05 1.42 1 5.39 0 3.1 13 93 42.97 2.44 1842 33 66.27 0 3.956 0.78 -1.02 1.4 1 5.31 0 3.1 16 93 46.55 2.5 2050 35 66.27 0 4.043 0.78 -0.93 1.39 1 5.26 0 2.9 16.5 93 48.8 2.52 2040 32 76.86 0 4.148 0.78 -1.03 1.39 1 5.26 0 2.9 16.5 93 47.9 2.52 2037 33 78.04 0 4.229 0.78 -0.95 1.38 1 5.23 0 2.6 17.5 93 50.01 2.56 2244 32 78.04 0 4.314 0 -1.09 1.36 1 5.13 0 2.9 20 93 52.31 2.6 2384 29 78.04 0 4.408 0 -1.7 1.34 1 5.08 0 2.9 20.5 93 53.69 2.62 2374 29 78.04 0 4.494 0 -1.71 1.35 1 5.12 0 3.1 20.5 93 53.85 2.62 2400 29 78.04 0 4.583 0 -1.7 1.35 1 5.07 0 3.1 22 93 56.35 2.64 2628 29 78.04 0 4.67 0 -1.9 1.32 1 4.97 0 3.1 23 93 59.89 2.68 2728 29 78.04 0 4.768 0 -2.18 1.32 1 4.98 0 3.1 23 95 58.95 2.68 2686 28 78.04 0 4.852 0 -2.27 1.31 1 4.94 0 3.1 23.5 95 61.53 2.72 2790 29 78.04 0 4.948 0 -2.07 1.33 1 5.02 0 2.9 24 95 67.21 2.76 2988 30 78.04 0 5.031 0 -1.95 1.34 1 5.09 0 2.9 24 95 67.7 2.76 3028 29 78.04 0 5.129 0 -2.07 1.34 1 5.07 0 3.1 24.5 95 68.15 2.78 3091 29 78.04 0 5.215 0 -1.98 1.34 1 5.1 0 2.9 25 95 72.3 2.82 3169 30 78.04 0 5.304 0 -1.85 1.34 1 5.13 0 2.9 25.5 95 73.82 2.84 3264 30 78.04 0 5.393 0 -1.86 1.35 1 5.14 0 3.1 26 95 75.64 2.86 3352 30 78.04 0 5.488 0 -1.83 1.35 1 5.15 0 3.1 27 95 77.58 2.88 3409 31 78.04 0 5.571 0 -1.82 1.36 1 5.15 0 2.9 28 95 80.12 2.9 3555 31 78.04 0 5.665 0 -1.77 1.37 1 5.18 0 2.9 28.5 95 83.78 2.94 3634 31 78.43 0 5.758 0 -1.85 1.37 1 5.22 0 2.6 28.5 95 84.85 2.96 3727 31 78.43 0 5.848 0 -1.86 1.38 1 5.23 0 2.4 28 95 87.77 2.98 3772 31 78.43 0 5.932 0 -1.87 1.39 1 5.25 0 2.4 28 97 88.5 3 3889 30 78.43 0 6.029 0 -2.07 1.38 1 5.21 0 2.4 28.5 97 82.41 2.86 4003 23 66.67 0 6.112 0 -4.46 1.16 1 4.54 0 3.8 32.5 97 55.19 2.64 3972 21 0 0 6.214 0 -6.12 0.92 1 2.69 0 7.6 26.5 97 23.21 1.96 3942 13 0 0 6.299 0.78 -9.46 0.54 1 0 0 16.4 24.5 97 12.62 1.74 3986 12 0 0 6.385 0.78 -11.04 0.31 1 0 0 17.9 21 97 12.87 1.76 3910 13 0 0 6.472 0.78 -11.35 0.23 1 0 0 18.8 17.5 97 12.99 1.76 3718 12 0 0 6.565 0.78 -11.24 0.21 1 0 0 21.9 14 97 11.54 1.7 3594 11 0 0 6.659 0.78 -11.33 0.21 1 0 0 24.3 14 97 11.6 1.7 3403 11 0 0 6.755 0.78 -11.3 0.2 1 0 0 29.8 14 97 10.72 1.66 3260 10 0 0 6.832 0.78 -11.36 0.2 1 0 0 37.1 14 97 9.9 1.62 3155 10 0 0 6.928 0 -11.48 0.19 1 0 0 42.6 14 97 8.56 1.56 2990 9 0 0 7.011 0 -11.57 0.18 1 0 0 41.9 14 97 8.97 1.58 2869 9 0 0 7.104 0 -11.61 0.18 1 0 0 45.2 23.5 97 8.34 1.54 2734 9 0 0 7.19 0 -11.72 0.18 1 0 0 45.5 23.5 97 8.22 1.54 2589 7 0 0 7.281 0 -11.91 0.18 1 0 0 55 23.5 97 6.75 1.42 2436 7 0 0 7.378 0 -12.14 0.17 1 0 0 57.4 23.5 97 6.56 1.46 2279 7 0 0 7.467 0 -12.2 0.17 1 0 0 54.8 23.5 97 7.12 1.46 2155 8 0 0 7.552 0 -12.07 0.19 1 0 0 52.1 23.5 97 7.15 1.48 2017 7 0 0 7.654 0 -11.86 0.2 1 0 0 52.9 23.5 97 7.08 1.46 1888 7 0 0 7.739 0 -11.77 0.21 1 0 0 57.6 23 97 6.53 1.44 1740 7 0 0 7.821 0 -11.76 0.21 1 0 0 58.8 21 97 6.41 1.42 1637 9 0 0 7.914 0 -11.69 0.22 1 0 0 36.4 9 97 10.06 1.66 1763 11 67.06 0 8.009 0.78 -11.08 0.27 1 0 0 28.6 12 99 13.05 1.76 1830 11 67.06 0 8.096 0.78 -10.39 0.34 1 0 0 27.4 34 99 13.48 1.78 1975 11 67.06 0 8.184 0.78 -10.05 0.37 1 0 0 25.5 39 99 14.43 1.84 2306 13 67.06 0 8.278 0.78 -10.23 0.39 1 0 0 20 20 99 18.69 1.96 2382 13 67.06 0 8.376 0.78 -10.05 0.44 1 0 0 17.9 44.5 99 20.49 1.98 2270 13 67.06 0 8.453 0.78 -9.78 0.49 1 0 0 16.2 44.5 99 20.71 1.98 2300 14 67.06 0 8.545 0.78 -9.61 0.52 1 0 0 10.5 44.5 99 31.92 2.28 2334 20 67.06 0 8.63 0.78 -7.98 0.7 1 2.35 0 6 43.5 99 45.95 2.5 2343 24 67.06 0 8.726 0.78 -5.45 0.94 1 4.04 0 5.2 34 99 47 2.5 2371 24 67.06 0 8.81 0.78 -4.49 1.06 1 4.67 0 6 30 99 45.65 2.48 2386 24 67.06 0 8.907 0.78 -4.31 1.12 1 4.91 0 5.7 28 99 45.36 2.48 2401 24 67.06 0 8.991 0.78 -4.21 1.14 1 4.92 0 5.5 27 99 46.85 2.5 2452 24 67.06 0 9.089 0.78 -4.13 1.15 1 4.92 0 5.2 27 99 47 2.5 2476 24 67.06 0 9.176 0.78 -4.1 1.15 1 4.92 0 5.5 27 99 47.83 2.52 2490 25 67.06 0 9.278 0.78 -3.98 1.16 1 4.92 0 5.7 27 99 47.98 2.52 2524 24 67.06 0 9.36 0.78 -3.98 1.15 1 4.92 0 6 27.5 99 48.28 2.52 2569 24 67.06 0 9.443 0.78 -4.1 1.14 1 4.92 0 6 28.5 99 48.43 2.52 2584 24 67.06 0 9.53 0.78 -4.12 1.13 1 4.92 0 6 29 99 48.88 2.52 2629 24 67.06 0 9.623 0.78 -4.18 1.12 1 4.89 0 6.2 29.5 99 49.03 2.54 2646 24 67.06 0 9.719 0.78 -4.24 1.12 1 4.85 0 6.2 30 99 49.48 2.54 2678 24 67.06 0 9.802 0.78 -4.24 1.1 1 4.84 0 6.2 30 99 50.24 2.54 2705 24 67.06 0 9.899 0.78 -4.29 1.1 1 4.78 0 6.4 30.5 99 48.43 2.52 2727 23 67.06 0 9.986 0.78 -4.46 1.08 1 4.7 0 6.4 31.5 99 48.52 2.54 2757 23 67.06 0 10.075 0.78 -4.5 1.07 1 4.64 0 6.4 31.5 99 49.73 2.54 2778 23 67.06 0 10.165 0.78 -4.49 1.07 1 4.61 0 6.4 32 99 48.82 2.54 2792 23 67.06 0 10.263 0.78 -4.46 1.06 1 4.55 0 6.4 33 99 49.73 2.54 2814 24 67.06 0 10.346 0 -4.43 1.06 1 4.6 0 6.4 32.5 99 50.96 2.56 2870 24 67.06 0 10.43 0 -4.29 1.08 1 4.64 0 6.7 32 99 50.96 2.56 2895 24 67.06 0 10.526 0 -4.26 1.07 1 4.63 0 6.4 32.5 99 51.11 2.56 2889 24 67.06 0 10.615 0 -4.32 1.07 1 4.62 0 6.4 33 99 51.26 2.58 2945 24 67.06 0 10.7 0 -4.31 1.07 1 4.62 0 6.4 32.5 99 52.39 2.58 2954 24 67.06 0 10.795 0 -4.19 1.08 1 4.69 0 6.2 33 99 52.7 2.58 3002 24 67.06 0 10.882 0 -4.12 1.08 1 4.7 0 6.4 32.5 97 53 2.6 3006 24 67.06 0 10.978 0 -4.18 1.08 1 4.7 0 6.4 33.5 97 53.01 2.6 3046 24 67.06 0 11.06 0 -4.16 1.07 1 4.66 0 6.4 33.5 97 54.08 2.6 3048 25 66.67 0 11.161 0 -4.09 1.08 1 4.68 0 6.2 33.5 97 55.31 2.62 3122 25 66.67 0 11.244 0 -4.04 1.08 1 4.7 0 6.7 34.5 97 53.78 2.62 3100 24 66.67 0 11.347 0 -4.21 1.06 1 4.59 0 6.7 34.5 97 54.69 2.64 3118 25 66.67 0 11.425 0 -3.98 1.07 1 4.65 0 6.2 34.5 97 56.78 2.66 3191 25 66.67 0 11.51 0 -3.93 1.08 1 4.71 0 6.7 34.5 97 57.14 2.66 3199 25 66.67 0 11.606 0 -3.88 1.08 1 4.72 0 6.4 34.5 97 57.85 2.66 3214 25 66.67 0 11.698 0 -3.82 1.09 1 4.8 0 6.2 33.5 97 61.39 2.7 3226 26 66.67 0 11.783 0 -3.48 1.13 1 4.92 0 6.2 32.5 97 60.92 2.7 3264 26 66.67 0 11.881 0 -3.53 1.14 1 4.92 0 6.2 32.5 97 63.05 2.72 3279 27 66.67 0 11.965 0 -3.38 1.15 1 4.92 0 5.7 31.5 95 65.66 2.76 3327 27 66.67 0 12.058 0 -3.08 1.19 1 4.92 0 5.5 30.5 95 71.32 2.82 3344 29 66.67 0 12.148 0 -2.55 1.25 1 4.92 0 5.2 28 95 72.84 2.82 3389 29 77.25 0 12.238 0 -2.33 1.28 1 4.92 0 5 27 95 75.46 2.86 3398 31 78.04 0 12.321 0 -1.98 1.33 1 5.07 0 4.8 27 95 79.64 2.9 3494 32 78.04 0 12.418 0 -1.64 1.37 1 5.25 0 4.5 26.5 95 82.53 2.92 3511 31 78.04 0 12.505 0 -1.58 1.4 1 5.33 0 4.8 25.5 95 80.83 2.92 3502 31 78.04 0 12.606 0 -1.65 1.4 1 5.32 0 4.5 25.5 95 83.14 2.92 3545 31 78.04 0 12.694 0 -1.58 1.4 1 5.34 0 4.5 27 93 83.38 2.94 3622 30 78.04 0 12.776 0 -1.68 1.4 1 5.32 0 4.5 27 93 82.9 2.94 3610 29 66.27 0 12.86 0 -1.98 1.38 1 5.19 0 4.8 29 93 73.72 2.82 3668 22 66.27 0 12.96 0 -4.32 1.16 1 4.92 0 7.6 37 93 45.03 2.46 3635 19 0 0 13.043 0.78 -6.14 0.88 1 3.04 0 10.2 29 93 29.21 2.1 3700 12 0 0 13.147 0.78 -9.03 0.55 1 0 0 36.2 26 93 10.27 1.64 3610 11 0 0 13.221 0 -10.9 0.3 1 0 0 42.4 22.5 93 8.5 1.56 3626 10 0 0 13.31 0 -11.6 0.2 1 0 0 40.7 18.5 91 8.51 1.54 3506 10 0 0 13.403 0 -11.73 0.17 1 0 0 40.7 15 91 9.41 1.58 3350 10 0 0 13.505 0 -11.61 0.16 1 0 0 48.3 14 91 8.82 1.58 3183 9 0 0 13.594 0 -11.7 0.16 1 0 0 62.9 14 91 7.66 1.5 3004 9 0 0 13.679 0 -11.7 0.16 1 0 0 66 14 91 8.46 1.52 2870 9 0 0 13.763 0 -11.72 0.16 1 0 0 76.2 14 91 7.19 1.46 2726 7 0 0 13.851 0 -11.92 0.16 1 0 0 86.7 14 91 6.75 1.46 2578 7 0 0 13.943 0 -12.08 0.16 1 0 0 71.9 23 91 8.1 1.52 2428 9 0 0 14.037 0 -11.95 0.18 1 0 0 68.6 24 91 8.38 1.54 2340 9 0 0 14.127 0 -11.86 0.2 1 0 0 66.9 27.5 91 8.51 1.54 2409 10 65.88 0 14.211 0 -11.89 0.21 1 0 0 52.9 10 91 10.9 1.7 2488 11 65.88 0 14.309 0.78 -11.52 0.24 1 0 0 49.3 13 91 11.78 1.72 2478 11 65.88 0 14.398 0.78 -11.3 0.27 1 0 0 42.9 39 91 13.42 1.76 2504 11 65.88 0 14.493 0.78 -11.11 0.29 1 0 0 42.6 42.5 91 13.91 1.8 2495 11 65.88 0 14.577 0.78 -11.13 0.31 1 0 0 50.2 44.5 91 11.25 1.68 2476 10 65.88 0 14.677 0.78 -11.46 0.29 1 0 0 49.3 44.5 91 12.08 1.74 2450 11 65.88 0 14.769 0.78 -11.43 0.29 1 0 0 45 44.5 91 12.56 1.72 2500 11 65.88 0 14.843 0.78 -11.35 0.3 1 0 0 40.2 44.5 91 14.43 1.8 2480 11 65.88 0 14.936 0.78 -11.27 0.32 1 0 0 39.5 44.5 91 14.12 1.8 2430 11 65.88 0 15.02 0.78 -11.15 0.33 1 0 0 42.6 44.5 91 13.23 1.78 2475 11 65.88 0 15.114 0.78 -11.17 0.32 1 0 0 41.2 44.5 91 13.72 1.78 2476 12 65.88 0 15.201 0.78 -10.98 0.34 1 0 0 37.4 44.5 91 15.11 1.84 2446 12 65.88 0 15.295 0.78 -10.84 0.35 1 0 0 32.6 44.5 91 18.55 1.96 2520 13 65.88 0 15.381 0.78 -10.49 0.4 1 0 0 30.7 44.5 91 18.38 1.9 2492 13 65.88 0 15.474 0.78 -10.45 0.42 1 0 0 32.4 44.5 91 17.76 1.92 2450 13 65.88 0 15.559 0.78 -10.4 0.42 1 0 0 27.6 44.5 91 17.84 1.92 2455 13 65.88 0 15.654 0.78 -10.39 0.43 1 0 0 23.1 44.5 91 19.28 1.96 2478 13 65.88 0 15.741 0.78 -10.17 0.45 1 0 0 20.7 44.5 91 19.79 1.96 2469 13 65.88 0 15.834 0.78 -10.05 0.47 1 0 0 20.2 43.5 91 20.11 1.98 2472 13 65.88 0 15.926 0.78 -9.99 0.48 1 0 0 19.8 42 91 20 1.98 2489 13 65.88 0 16.012 0.78 -9.94 0.48 1 0 0 20 41 91 19.49 1.96 2498 13 65.88 0 16.118 0.78 -9.96 0.48 1 0 0 21.9 40 91 17.4 1.9 2480 13 65.88 0 16.191 0.78 -10.11 0.45 1 0 0 22.6 39 91 16.79 1.88 2488 12 65.88 0 16.288 0.78 -10.27 0.42 1 0 0 26 37.5 91 14.61 1.82 2511 11 65.88 0 16.372 0.78 -10.58 0.38 1 0 0 29.3 36.5 91 13.57 1.78 2515 11 65.88 0 16.46 0.78 -10.84 0.35 1 0 0 29.8 35 91 13.63 1.78 2497 11 65.88 0 16.559 0.78 -10.93 0.34 1 0 0 30 34 91 13.94 1.8 2492 11 65.88 0 16.653 0.78 -10.95 0.34 1 0 0 28.8 33 91 15.06 1.84 2518 12 65.88 0 16.741 0.78 -10.87 0.35 1 0 0 29.8 32 91 15.29 1.84 2531 11 65.88 0 16.824 0.78 -10.84 0.35 1 0 0 34.3 31.5 91 13.26 1.76 2503 10 65.49 0 16.909 0.78 -11.11 0.33 1 0 0 37.6 31.5 91 11.92 1.72 2506 10 65.49 0 17.005 0.78 -11.32 0.31 1 0 0 36.9 31.5 91 11.98 1.72 2504 10 65.49 0 17.091 0.78 -11.42 0.29 1 0 0 36 31.5 91 11.8 1.7 2497 10 65.49 0 17.196 0.78 -11.38 0.29 1 0 0 40.5 31.5 91 11.78 1.7 2534 10 65.49 0 17.272 0.78 -11.38 0.28 1 0 0 45.5 31.5 91 11.72 1.7 2467 10 65.49 0 17.368 0.78 -11.35 0.28 1 0 0 50.2 31.5 91 11.48 1.7
Dreamtribejay is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 06:00 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.