Welcome to the North American Subaru Impreza Owners Club Saturday December 16, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 02-02-2001, 10:34 PM   #1
Jonathan_Yi
Scooby Newbie
 
Member#: 2030
Join Date: Aug 2000
Location: Fredericksburg, VA USA
Vehicle:
2000 2.5RS coupe
Blue Ridge Pearl

Post Different ECU reset question

Ok, I just came home from school to pick up my car. It's been in the body shop for about 2 1/2 months. Anyway I turned the engine on for the first time and it idles cold at 1400 rpm and seem to idle warm around 1000. Before the accident, w/ Larry's intake and Amosil filter, it idled at 1100k cold and 500-600 warm. Now should I reset the ECU or just leave it?
* Registered users of the site do not see these ads.
Jonathan_Yi is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 02-02-2001, 10:53 PM   #2
2yLiTe
Scooby Specialist
 
Member#: 660
Join Date: Dec 1999
Location: Windsor, Ontario CANADA
Post

Now I could be wrong, but it couldn't hurt could it? I would reset it.

Any takers on this one?
2yLiTe is offline   Reply With Quote
Old 02-03-2001, 01:40 AM   #3
jacktam1
Scooby Specialist
 
Member#: 1783
Join Date: Jul 2000
Location: Richmond,BC,Canada
Vehicle:
2000 2.5RS
silver

Post

this is normal man..i think you had not been reset the ECU after you changed the intake, and the body shop did it for you..
jacktam1 is offline   Reply With Quote
Old 02-03-2001, 07:58 AM   #4
bender
Scooby Specialist
 
Member#: 1839
Join Date: Jul 2000
Chapter/Region: VIC
Location: at home
Post

I think you should reset it. I don't think that the bodyshop reset it. they probally disconnected the battery to do the work, then reconnected it when they were done, and drove off right away. IIRC you have to let it idle for 10 mins without touching the gas.
bender is offline   Reply With Quote
Old 02-03-2001, 08:41 AM   #5
Jonathan_Yi
Scooby Newbie
 
Member#: 2030
Join Date: Aug 2000
Location: Fredericksburg, VA USA
Vehicle:
2000 2.5RS coupe
Blue Ridge Pearl

Post

Clarification: I put the intake and filter way before the accident. I was just saying before yesterday it normally idles @ those rpms. And yeah, the bodyshop did disconnect the battery.
Jonathan_Yi is offline   Reply With Quote
Old 02-03-2001, 07:32 PM   #6
Jonathan_Yi
Scooby Newbie
 
Member#: 2030
Join Date: Aug 2000
Location: Fredericksburg, VA USA
Vehicle:
2000 2.5RS coupe
Blue Ridge Pearl

Post

Nevermind, it idles at the previous rpms now.
Jonathan_Yi is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ECU Reset Questions Dewey 8d Engine Management & Tuning 1 02-17-2003 10:27 AM
another ecu reset question suby ej25 Newbies & FAQs 3 08-06-2001 01:38 PM
GanzFlow aftermath and ECU reset question heatseeka Normally Aspirated Powertrain 16 06-19-2001 03:21 PM
ECU reseting question! Blindeye_03 Normally Aspirated Powertrain 6 04-05-2001 09:36 AM
ECU Reset Question (But not "How do I?"" Eric SS Technical Forum Archive 4 08-03-2000 11:23 AM

All times are GMT -4. The time now is 04:25 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.