Welcome to the North American Subaru Impreza Owners Club Friday December 13, 2019
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 11-08-2019, 12:41 PM   #51
Dylan12wrx
Scooby Newbie
 
Member#: 502960
Join Date: Jun 2019
Location: Knoxville TN
Vehicle:
2012 WRX Hatchback
Pearl white

Default

https://docs.google.com/spreadsheets...it?usp=sharing

Also, here is one of some highway driving but in this log the drivers side acts normal. it actually responds slightly quicker than the passengers side.
* Registered users of the site do not see these ads.
Dylan12wrx is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 12-02-2019, 06:06 PM   #52
Dylan12wrx
Scooby Newbie
 
Member#: 502960
Join Date: Jun 2019
Location: Knoxville TN
Vehicle:
2012 WRX Hatchback
Pearl white

Default

Well I changed that came gear and put everything back together and now the car runs great again.
Dylan12wrx is offline   Reply With Quote
Old 12-02-2019, 06:14 PM   #53
bigBADbenny
Scooby Newbie
 
Member#: 314324
Join Date: Mar 2012
Chapter/Region: International
Location: Collingwood, Victoria, Aus
Vehicle:
MY07 Lib GTB 6MT Wag
OBP

Default

Fantastic!
Did you inspect the old cam gear for sludge, wear or FOD?
Iirc a pentalobe tool is required for tear down.
bigBADbenny is offline   Reply With Quote
Old 12-02-2019, 06:16 PM   #54
Dylan12wrx
Scooby Newbie
 
Member#: 502960
Join Date: Jun 2019
Location: Knoxville TN
Vehicle:
2012 WRX Hatchback
Pearl white

Default

I haven't got the tool to pull it apart with but once I get it I will.
Dylan12wrx is offline   Reply With Quote
Old 12-02-2019, 06:21 PM   #55
bigBADbenny
Scooby Newbie
 
Member#: 314324
Join Date: Mar 2012
Chapter/Region: International
Location: Collingwood, Victoria, Aus
Vehicle:
MY07 Lib GTB 6MT Wag
OBP

Default

This Juan: http://www.company23.com/510

In the meantime, the avcs function can be manually activated/tested using compressed air.
And the gear rear side mating surfaces have pins or holes that can be inspected for incorrect intallation: mangling in that area...
bigBADbenny is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 04:07 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.