Welcome to the North American Subaru Impreza Owners Club Tuesday June 27, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 06-19-2017, 06:30 AM   #51
Bengals8402
Scooby Newbie
 
Member#: 469439
Join Date: Jun 2017
Chapter/Region: NESIC
Location: Massachusetts
Vehicle:
2017 WRX
Silver

Default

has anybody on here gotten a straight answer from a dealer on this issue yet? It seems everyone has a different opinion on exactly what causes the rough idle on the new 2015+ motors
* Registered users of the site do not see these ads.
Bengals8402 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 06-19-2017, 12:38 PM   #52
schwerpunkt
Scooby Newbie
 
Member#: 175818
Join Date: Mar 2008
Vehicle:
2007 WRX
Silver

Default

Quote:
Originally Posted by Bengals8402 View Post
has anybody on here gotten a straight answer from a dealer on this issue yet? It seems everyone has a different opinion on exactly what causes the rough idle on the new 2015+ motors
The dealer had my car for 4 days and everything was in spec. I went for a drive with the tech and of course was not able to recreate it. They blamed me for using 89 octane sometimes so I'll stay with 91 or 93. Without a CEL the tech wouldn't elaborate on what it might be. I haven't had any more stalls, but I still notice jumpy idle in the mornings sometimes.
schwerpunkt is offline   Reply With Quote
Old 06-21-2017, 07:50 PM   #53
Bengals8402
Scooby Newbie
 
Member#: 469439
Join Date: Jun 2017
Chapter/Region: NESIC
Location: Massachusetts
Vehicle:
2017 WRX
Silver

Default

I only use 93 octane in mine... should I switch to 91? When at idle and I shut off the AC turn lights and radio off it makes the car idle more roughy, RPMs fluctuate from 700 to 900 almost feels like it's about to stall. As soon as I turn the AC on it seems to run more smoothly at 700 RPMs. It's been doing this since the day I got the car
Bengals8402 is offline   Reply With Quote
Old 06-21-2017, 09:57 PM   #54
tramp
Scooby Newbie
 
Member#: 459629
Join Date: Dec 2016
Chapter/Region: International
Location: Knobbley Mountain
Vehicle:
2017 WRX base
WR Blue

Default

Why would anyone run 89 octane in any turbo'd engine let alone one with 10.6:1 mechanical compression?
tramp is offline   Reply With Quote
Old 06-22-2017, 11:55 AM   #55
Abismo
Scooby Specialist
 
Member#: 99707
Join Date: Nov 2005
Chapter/Region: MWSOC
Location: Missouri
Vehicle:
2010 WRX (in spirit)
SWP

Default

Quote:
Originally Posted by tramp View Post
Why would anyone run 89 octane in any turbo'd engine let alone one with 10.6:1 mechanical compression?
some places thats the best you can get. like my ex wifes tiny ass podunk town.
Abismo is offline   Reply With Quote
Old 06-22-2017, 10:20 PM   #56
tramp
Scooby Newbie
 
Member#: 459629
Join Date: Dec 2016
Chapter/Region: International
Location: Knobbley Mountain
Vehicle:
2017 WRX base
WR Blue

Default

If that's the case a big V8 would be a better choice. And I live in a "podunk" little burg to the tune of 1300 population. And both stations have 93 octane.
tramp is offline   Reply With Quote
Old Today, 03:01 PM   #57
Bengals8402
Scooby Newbie
 
Member#: 469439
Join Date: Jun 2017
Chapter/Region: NESIC
Location: Massachusetts
Vehicle:
2017 WRX
Silver

Default Rough idle update

I have noticed that when I drive the car hard, 5,000 rpms and high boost the car idles smooth as butter. However after some normal city driving the rough idle comes back???? Strange
Bengals8402 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 05:54 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.