Welcome to the North American Subaru Impreza Owners Club Friday December 3, 2021
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 01-28-2016, 06:23 PM   #51
Senfinger
Scooby Specialist
 
Member#: 110912
Join Date: Mar 2006
Chapter/Region: MWSOC
Location: Brentwood, TN
Vehicle:
2018 STi
WRB

Default

Quote:
Originally Posted by Jawsofire View Post
I have mine powered and grounded through the breakout harness.

I was wondering the same thing if it could be powered through breakout harness on a full kicker package. The concern would be the amp is already pulling from stock radio power I believe so this would be in addition.
* Registered users of the site do not see these ads.
Senfinger is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 01-28-2016, 07:16 PM   #52
cyralax
Scooby Newbie
 
Member#: 425154
Join Date: Jul 2015
Chapter/Region: W. Canada
Vehicle:
2016 WRX Sport
Lapis Blue Pearl

Default

Quote:
Originally Posted by Senfinger View Post
I was wondering the same thing if it could be powered through breakout harness on a full kicker package. The concern would be the amp is already pulling from stock radio power I believe so this would be in addition.

AFAIK there is no amp for the kicker package, it's just the door speakers, tweeters and subwoofer. The sub does have its own mini amp. Considering I have 2/3 parts of that kicker package, I have not seen any detrimental effects at all. It may be true that the Power Pack is underpowered when powered through the breakout harness and thus not producing the full 45W, the point still remains that it's a really great upgrade that improves sound out of the stock HU by leaps and bounds.

As for where to get harnesses, I'm sorry but I got mine from David(svxDC). Some people have bugged him and he eventually got back to them. As of a couple months ago he had some very significant changes in his family so that may be the reason for his absence, this business is not his main focus at all.

As for the video, I will capture it later this evening. I still have not mounted the amp as I'm still making changes to the gain settings, but it's going to go somewhere behind the glove box for easy access.
cyralax is offline   Reply With Quote
Old 01-28-2016, 08:05 PM   #53
Senfinger
Scooby Specialist
 
Member#: 110912
Join Date: Mar 2006
Chapter/Region: MWSOC
Location: Brentwood, TN
Vehicle:
2018 STi
WRB

Default Adding Alpine KTU-445U to base Clarion on 2015 WRX

Awesome to hear and yes I was referring to the amp on the sub : ) I installed the entire package. A vid would be awesome- was wondering why you have a buzz as well. Wondering if it needs a better/stronger ground. Or the amp wiring is close proximity of a power line and need shielded, Thanks for the reply!
Senfinger is offline   Reply With Quote
Old 01-28-2016, 08:26 PM   #54
phishphreek
Scooby Newbie
 
Member#: 433933
Join Date: Nov 2015
Default

Quote:
Originally Posted by Andrew025 View Post
I'm at a month now.
I moved on and bought from autoharnesshouse.

I understand that life events may happen (if that's the issue), but at least put up something on the website or an auto reply email saying "Hey, it's gonna be a while. Don't wait around if you're impatient".
Thanks for the heads up. I have also emailed him but I've been waiting a few days. I'm anxious to get on with this project. I have a 16 wrx and I'm looking to install the alpine power pack amp. Which wiring harness did you get? This one? http://autoharnesshouse.com/41112.html
phishphreek is offline   Reply With Quote
Old 01-28-2016, 09:31 PM   #55
Andrew025
Scooby Specialist
 
Member#: 303408
Join Date: Dec 2011
Chapter/Region: NWIC
Location: Portland, Or
Vehicle:
04 STi
WRB

Default

Quote:
Originally Posted by phishphreek View Post
Thanks for the heads up. I have also emailed him but I've been waiting a few days. I'm anxious to get on with this project. I have a 16 wrx and I'm looking to install the alpine power pack amp. Which wiring harness did you get? This one? http://autoharnesshouse.com/41112.html
That's the correct harness but it won't be plug and play to the stock head unit since it's bare wire on the end. You can email them and ask if they can add the connectors to the other end.

I only ordered the 28 pin harness that they have.

Last edited by Andrew025; 01-28-2016 at 10:40 PM.
Andrew025 is offline   Reply With Quote
Old 01-29-2016, 08:39 AM   #56
cyralax
Scooby Newbie
 
Member#: 425154
Join Date: Jul 2015
Chapter/Region: W. Canada
Vehicle:
2016 WRX Sport
Lapis Blue Pearl

Default Adding Alpine KTU-445U to base Clarion on 2015 WRX

So I did take a video with the only video recording device I own, my iPhone. All I could hear is static so I'm not going to bother uploading it.

Note for kicker subwoofer owners, when installing this make sure that the kicker subwoofer harness connects to the HU first, then the breakout harness which connects to the car. Originally I had my breakout harness connected to the HU, followed by the sub wiring and car wiring, and I found that the kicker sub would not work at all.

I have my install all done now, the amp is mounted below the glove box. There's a little lip there which seems to be perfect, and allows me to access the gain settings without anything getting in the way. I secured by using two screws and the bracket included, and there's also a really nice zip tie point there too which I took advantage of.
cyralax is offline   Reply With Quote
Old 03-10-2016, 08:53 PM   #57
Spider96
Scooby Specialist
 
Member#: 156059
Join Date: Aug 2007
Chapter/Region: Tri-State
Location: Dutchess County, NY
Vehicle:
2015 WRX
Crystal White Pearl

Default

Quote:
Originally Posted by cyralax View Post
So I did take a video with the only video recording device I own, my iPhone. All I could hear is static so I'm not going to bother uploading it.

Note for kicker subwoofer owners, when installing this make sure that the kicker subwoofer harness connects to the HU first, then the breakout harness which connects to the car. Originally I had my breakout harness connected to the HU, followed by the sub wiring and car wiring, and I found that the kicker sub would not work at all.

I have my install all done now, the amp is mounted below the glove box. There's a little lip there which seems to be perfect, and allows me to access the gain settings without anything getting in the way. I secured by using two screws and the bracket included, and there's also a really nice zip tie point there too which I took advantage of.
Can you post pics of your install location?
Spider96 is offline   Reply With Quote
Old 03-14-2016, 11:30 AM   #58
Spider96
Scooby Specialist
 
Member#: 156059
Join Date: Aug 2007
Chapter/Region: Tri-State
Location: Dutchess County, NY
Vehicle:
2015 WRX
Crystal White Pearl

Default

Quote:
Originally Posted by cyralax View Post
I installed mine last night: couple of notes:
Getting the head unit out is a complete PITA. Gone are the days where you just have to pull out the front trim and all the bolts are right there. There's one bolt that you have to access by looking towards the passenger side in the drivers footwell, same goes for the other side. Drivers side involves removing that trim piece which holds the temperature sensor, although I took off all the lower drivers panels. Passenger side, you can get away with just removing the glove box. Subispeed and subarugenuineparts have the factory instructions on how to remove the head unit on the 2016 kicker subwoofer product pages.

I powered my amp through the breakout harness, and I get the buzzing that's been mentioned throughout the thread. Like others, I've turned the gain down a bit to remove some of that buzzing.

Other than that, the instructions provided by svxDC are really good, and about as detailed as you would need it to be. I cut my breakout harness pretty close to the car side plug, and almost ended up with maybe a foot of extra cable that I've routed towards the glove box.

The amp overall does a really good job, like others have mentioned the speakers no longer sound like a complete pile of hot garbage, and are actually quite livable. One thing I will mention is that the kicker sub seems to be missing at certain points. What I mean by that is at certain points in a song when I've heard quite a strong bass kick before, it just sort of flattens out. Not sure if that's because I need to mess with the HPF on the amp or what. Suggestions on this would be appreciated. The only thing that seems to work for me is increasing the gain, which brings back the subwoofer but has the unfortunate effect of introducing buzz.

Speaking of side effects, the beeps on the head unit are also quite loud now.

Audio setup:
Factory Kicker Tweeters
Stock door speakers
6.2" Starlink
Factory Kicker Subwoofer
Alpine KTP-445U (powered through breakout harness)
Just an FYI if you didn't know this already, you can adjust the beep volume in your Center display options...mine was pretty loud after installing my KTP-445U and I turned the beeps to "low". Still louder than stock but not as bad as they are on "high"
Spider96 is offline   Reply With Quote
Old 03-25-2016, 03:00 PM   #59
mikemartin88
Scooby Newbie
 
Member#: 430030
Join Date: Sep 2015
Location: Rowlett, Texas
Vehicle:
16 WRX STi
CWP

Default Beep Volume

Quote:
Originally Posted by Spider96 View Post
Just an FYI if you didn't know this already, you can adjust the beep volume in your Center display options...mine was pretty loud after installing my KTP-445U and I turned the beeps to "low". Still louder than stock but not as bad as they are on "high"
I found that on my first gain settings on the KTP-445U, the beeps were super loud compared to the music and so was the phone call volume, so I turned the front and rear gains on the amp down to level it out. Now can get up to 22 on the HU volume (2016 6.2 Base HU) before the volume gets painful but doesn't yet distort. Much past that and the Polk Audio DB651S's start to distort, but like I said, the music volume is already past where I would ever listen to it. Glad the kids are out of the house though, they completely destroyed the speakers in my old Durango
mikemartin88 is offline   Reply With Quote
Old 03-26-2016, 12:08 PM   #60
phishphreek
Scooby Newbie
 
Member#: 433933
Join Date: Nov 2015
Default

Anyone have problem with hum after installing? If I got above the second line on AMP I get humming. I tried to adjust the LOC and that helps about but really reduces the volume and bass.
phishphreek is offline   Reply With Quote
Old 03-26-2016, 02:12 PM   #61
Spider96
Scooby Specialist
 
Member#: 156059
Join Date: Aug 2007
Chapter/Region: Tri-State
Location: Dutchess County, NY
Vehicle:
2015 WRX
Crystal White Pearl

Default

I did. I adjusted the gain down a little. Still hums a little bit but it's tolerable now.
Spider96 is offline   Reply With Quote
Old 04-03-2016, 02:38 AM   #62
cyralax
Scooby Newbie
 
Member#: 425154
Join Date: Jul 2015
Chapter/Region: W. Canada
Vehicle:
2016 WRX Sport
Lapis Blue Pearl

Default

Quote:
Originally Posted by Spider96 View Post
Can you post pics of your install location?
Pretty late, but here are the pics you requested. I also just turned the amp down quite a bit to get rid of the buzzing, I think it's at two bars from minimum now. I did turn the beep volume to low, still louder than I'd like though. Something that I've come to live with, that's for sure.
http://i.imgur.com/VFSpqg1.jpg
http://i.imgur.com/IBhzsvm.jpg
http://i.imgur.com/SIFslTq.jpg
http://i.imgur.com/mfU5v0s.jpg
cyralax is offline   Reply With Quote
Old 04-03-2016, 03:27 AM   #63
Spider96
Scooby Specialist
 
Member#: 156059
Join Date: Aug 2007
Chapter/Region: Tri-State
Location: Dutchess County, NY
Vehicle:
2015 WRX
Crystal White Pearl

Default

No interference with passenger leg room?
Spider96 is offline   Reply With Quote
Old 04-03-2016, 01:41 PM   #64
cyralax
Scooby Newbie
 
Member#: 425154
Join Date: Jul 2015
Chapter/Region: W. Canada
Vehicle:
2016 WRX Sport
Lapis Blue Pearl

Default Adding Alpine KTU-445U to base Clarion on 2015 WRX

Not at all, nobody's actually noticed that it's there until I point it out. I was actually watching a YouTuber "fix" the low speed clicking noise on the blower motor by installing an insulated panel that Subaru sells for the Crosstrek in that spot, and it looks like it comes down that far anyways.
cyralax is offline   Reply With Quote
Old 04-06-2016, 05:53 PM   #65
jtranizzle
Scooby Newbie
 
Member#: 441939
Join Date: Mar 2016
Chapter/Region: TXIC
Location: HOU
Vehicle:
2016 WRX Limited 6MT
Crystal White Pearl

Default

If I plan on connecting this with my stock HU (2016 WRX non-HK), do I need to wire in the RCA side of the Alpine amp???

NOTE: Not using breakout harness, purchased METRA harnesses for Subaru stock radio.
jtranizzle is offline   Reply With Quote
Old 04-06-2016, 06:43 PM   #66
Spider96
Scooby Specialist
 
Member#: 156059
Join Date: Aug 2007
Chapter/Region: Tri-State
Location: Dutchess County, NY
Vehicle:
2015 WRX
Crystal White Pearl

Default

You don't NEED to wire the RCA side. You can cut them off and use the bare wires.
Spider96 is offline   Reply With Quote
Old 04-21-2016, 05:47 PM   #67
wrxnfx4
Scooby Newbie
 
Member#: 442842
Join Date: Mar 2016
Location: Huntsville, AL
Default

Has anyone (through ae64 or other) bought/made a harness with an RCA connection for this amp and a break out connection for an under seat sub all in one package?
wrxnfx4 is offline   Reply With Quote
Old 08-17-2016, 10:19 AM   #68
17GhostRex
Scooby Newbie
 
Member#: 452798
Join Date: Aug 2016
Default

Just installed in my 2017 WRX Limited. No buzz on my end, have the gain down to 2 bars from the minimum. Used the breakout harness and soldered some RCA plugs to plug into the 445U. Mounted under the glovebox, which is a good spot for the amp to get some airflow. Also grabbed an RCA splitter to install a Rockford Fosgate PS-8 underseat amp. Installing that this weekend.
17GhostRex is offline   Reply With Quote
Old 10-08-2016, 11:13 AM   #69
abazaba410
Scooby Newbie
 
Member#: 278463
Join Date: Mar 2011
Default

^did you have to pull the entire dash out? I saw a video from a 14 and it looks like a giant PITA. Haven't found one on the 15+
abazaba410 is offline   Reply With Quote
Old 10-08-2016, 07:10 PM   #70
Midnite8
Scooby Specialist
 
Member#: 430858
Join Date: Sep 2015
Chapter/Region: BAIC
Location: Pleasanton, CA
Vehicle:
2016 WRX Premium
World Rally Blue

Default

Quote:
Originally Posted by abazaba410 View Post
^did you have to pull the entire dash out? I saw a video from a 14 and it looks like a giant PITA. Haven't found one on the 15+
Are you talking about pulling the radio out?
Midnite8 is offline   Reply With Quote
Old 10-09-2016, 05:37 PM   #71
abazaba410
Scooby Newbie
 
Member#: 278463
Join Date: Mar 2011
Default

Quote:
Originally Posted by Midnite8 View Post
Are you talking about pulling the radio out?
Yes lol, helps if i could speak english. I was trying to see if you had to pull the dash apart for the install but disregard.
abazaba410 is offline   Reply With Quote
Old 10-10-2016, 02:00 AM   #72
cyralax
Scooby Newbie
 
Member#: 425154
Join Date: Jul 2015
Chapter/Region: W. Canada
Vehicle:
2016 WRX Sport
Lapis Blue Pearl

Default

Quote:
Originally Posted by abazaba410 View Post
Yes lol, helps if i could speak english. I was trying to see if you had to pull the dash apart for the install but disregard.
It's easy on the 15's, just have four screws on the front face of the HU and everything comes off. The 16+ are the PITA, there's the two bolts under the vent and then there's one on each side that go into the dash.
cyralax is offline   Reply With Quote
Old 10-10-2016, 10:55 AM   #73
abazaba410
Scooby Newbie
 
Member#: 278463
Join Date: Mar 2011
Default

Quote:
Originally Posted by cyralax View Post
It's easy on the 15's, just have four screws on the front face of the HU and everything comes off. The 16+ are the PITA, there's the two bolts under the vent and then there's one on each side that go into the dash.
Ah ok thank you i was missing the vent screws
abazaba410 is offline   Reply With Quote
Old 01-20-2017, 01:17 AM   #74
mcganz121
Scooby Specialist
 
Member#: 138569
Join Date: Jan 2007
Chapter/Region: SCIC
Vehicle:
2017 A4 Quattro

Default

resolved. connected the yellow amp 12v to the 12v constant on breakout harness.

Last edited by mcganz121; 01-21-2017 at 07:01 PM.
mcganz121 is offline   Reply With Quote
Old 01-21-2017, 07:01 PM   #75
mcganz121
Scooby Specialist
 
Member#: 138569
Join Date: Jan 2007
Chapter/Region: SCIC
Vehicle:
2017 A4 Quattro

Default

The AutoHarnessHouse connectors appears to not be the best quality.

The 6 pin male sits loosely in the HU, while the HU loses power if the 10pin male connector is touched.

Anyone else have this issue?

Last edited by mcganz121; 01-21-2017 at 09:06 PM.
mcganz121 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 12:52 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.