Welcome to the North American Subaru Impreza Owners Club Monday October 15, 2018
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 04-05-2011, 07:48 AM   #1
quickline23
Scooby Specialist
 
Member#: 174513
Join Date: Mar 2008
Chapter/Region: Tri-State
Location: eastern pa
Vehicle:
04 wrx vf39 Ewg
STi Mikey Tuned!!

Default need some advice with my turn signals

im having a lil issue and im not sure where to start looking. on sunday i installed my meth gauge and water gauge i hooked them up using the stock clock wiring since i no longer have a clock. well i know i messed up wiring them in cuz when i started my car my head unit would not work so i replaced the fuse in the engine compartment and that now works. the next issue i have is every time my car starts up everything gets reset and now my turn signals dont work. everything else works i.e lights,gauges,wipers etc. but the turn signals wont work they worked yesterday but stopped today. is there maybe a wire loose and a fuse that i could have popped i checked all the fuses in the engine compartment but not inside the car cuz none of them said turn signal. does anyone have any idea as to where i can start or maybe a fuse i missed?

thanks for any help
matt

edit: also my keyless entry wont lock or unlock my doors? i have a remote start and that works and will unlock my doors by my keyless entry doesnt work.
* Registered users of the site do not see these ads.
quickline23 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I need some advice from my fellow subaru owners. subee_boy North West Impreza Club Forum -- NWIC 25 04-08-2005 05:51 PM
('93-'01) I need some advice on my next car ... ANashTy Impreza Forum 8 02-20-2003 12:29 PM
Need some advice with body shop (sorta long) monovich Southern California Impreza Club Forum -- SCIC 0 12-16-2001 11:22 PM
E-Town people, need some advice... urgent! my car is a little screwed up. inpreza kid Canada Region Forum 18 06-30-2001 04:20 AM
Need some advice with rear splats... AndresRS01 Interior & Exterior Modification 2 03-06-2001 04:49 PM

All times are GMT -4. The time now is 08:41 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.