Welcome to the North American Subaru Impreza Owners Club Saturday September 22, 2018
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-24-2008, 05:47 PM   #1
simon021
Scooby Specialist
 
Member#: 157532
Join Date: Aug 2007
Chapter/Region: MWSOC
Location: Iowa
Vehicle:
2002 MY03 EJ207 E85
Dom 1.5XTR Twinscroll!

Default Wierd AFR Issues. Swinging almost a full point.

2002 WRX Sedan
EVOIII16G
modd'd stock injectors 808, 820, 820, 824
gp moto catless 3" TBE.
helix v3 up pipe
tial 38mm EWG
LC-1
Lightweight flywheel
domtune boost control solenoid

I think thats everything...

Anyways about a month or so ago the hose blew off the passangers side of the intake manifold and i lost fuel pressure and was running lean for a day or so. Got it hooked back up on there and stuck a ziptie around it for good measure. Immediately I noticed I was running ~10:1 instead of my target 11.3:1 or so. sometimes even in the high 9s:1 ratio. pig rich basicly. I figured it was just because that line had been leaking the whole time, causing me to have poor fuel pressure, and we had just been tuning around it the whole time. Either that, or the TGVs were getting sucked closed at high rpms since my sensor was screwed up from the new turbo install. I took some logs for a few days, and then one day all of a sudden I was running right where I should be, right at 11.3:1. It's been doing this for a few weeks now.

I put in new plugs the other day, one step colder NGK Iridiums at the request of my tuner. Also fixed the TGV sensor that we screwed up on the turbo install.

did a compression test and the results were great. I can never remember which cylinder is which so I'll just use front and rear.

Drivers Front - 160
Drivers Rear - 155
Pass Front - 149
Pass Rear - 155
Drivers Front - 155


I still have the same AFR problems, although the car does feel much better with the new plugs. Here are the 2 most recent logs. The rich log was taken 2 days before the lean log. I haven't even opened the hood since then. I haven't touched anything on the car in between these 2 logs.

Here is a link to the romraider forums. I posted this up there because I couldnt get the logs to look readable on these forums. Also i posted my fuel map as well.

http://www.romraider.com/forum/post27658.html#p27658

I realize there is a huge boost spike but I can't imagine that is causing this issue at all. That will be taken care of soon enough, We are just totally stumped on why the AFRs are going crazy like that. Any ideas would be greatly appreciated.
simon021 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
iDLE AND AFR ISSUES. White_Rice Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 5 10-07-2010 09:53 AM
LC1 low AFR issue PSSSHHH Open Source Reflashes 4 06-02-2010 12:12 PM
Modified '08 STI - AFR issue. Logs and chart squashman Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 6 03-16-2009 03:57 PM
Wierd wierd boost issues! CoolRex Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 6 11-04-2005 08:31 AM
Wierd electrical issues rallysquirrel Normally Aspirated Powertrain 2 12-03-2001 12:31 AM

All times are GMT -4. The time now is 06:17 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.