Welcome to the North American Subaru Impreza Owners Club Tuesday July 17, 2018
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 05-06-2008, 10:26 AM   #1
prometheum
Scooby Specialist
 
Member#: 92003
Join Date: Jul 2005
Chapter/Region: SCIC
Location: Tatooine
Vehicle:
04 bicycle!

Default car stalls whenever it wants to

i think its got something to do with my fuel pump

i'll be driving down the road and my tach will just drop down to 0 rpms even though the clutch is in and the car is moving in gear. if i'm lucky i can just turn the key to acc then on again and it will start right back up...if i'm not then it will and the car is stopped when i turn the key off then on again there is no fuel pump whine, rather a rapid click click click click coming from the fuel pump...i have to cycle the key about 10 times before i hear the fuel pump whine and only then will it start again

if you look under the hood you can see the fuel hoses pulsating along with the clicks

halp!

edit: oh yeah it did this about 20,000 miles ago; it seemed to get better when i changed the car battery but started again....took it to the dealership and they found the ground on the UTEC was in bad condition and called that the fix...worked ever sice until tonight on my way into work

edit 2: don't have a utec anymore its tuned with open ecu

mods:
modded injectors
walbro 255 fuel pump
16g
open ecu tune
* Registered users of the site do not see these ads.

Last edited by prometheum; 05-06-2008 at 10:59 AM.
prometheum is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 05-07-2008, 08:43 AM   #2
prometheum
Scooby Specialist
 
Member#: 92003
Join Date: Jul 2005
Chapter/Region: SCIC
Location: Tatooine
Vehicle:
04 bicycle!

Default

anyone?
prometheum is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with car sounding like it wants to turn off 616STI Newbies & FAQs 16 06-16-2009 05:24 PM
car almost sounds like it wants to die. help? iRick. Normally Aspirated Powertrain 12 09-16-2008 11:14 AM
Paved Rally Car Racing, Would You Want To Try It? Market Research... Sort of... Safe Drives North West Impreza Club Forum -- NWIC 35 10-12-2007 01:40 PM
Why does my car stall when I try to start it (rarely happens) stillillmatic7 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 14 04-28-2007 05:42 AM
Car acts like it wants to stall 03EVO8 Service & Maintenance 1 02-03-2005 09:08 PM

All times are GMT -4. The time now is 03:19 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.