Welcome to the North American Subaru Impreza Owners Club Wednesday November 13, 2019
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 05-21-2019, 05:07 AM   #1
rst.ack
Scooby Newbie
 
Member#: 500326
Join Date: Apr 2019
Chapter/Region: International
Location: Australia
Vehicle:
2015 WRX Premium 6MT

Default 2015 WRX with HK questions

Like the title says, I have a 2015 WRX. I bought it used December last year.

The car has keyless entry/push-button start (standard in Australia AFAIK), and the Harmon & Kardon audio option, and I have two slightly odd-ball questions:

1. On a previous car I owned (2004 Renault Megane) which also had push-button start, if I turned the car off (by pushing the start/stop button), the accessories (stereo, windows, A/C, etc.) would stay on until I opened the driver-side door, or pushed the start/stop button a second time to turn off all the accessories. Is there a way to do this with the WRX? I've skimmed through the manual a couple of times but couldn't find anything.

2. I've mostly gotten used to it now, but I've always felt that the steering wheel volume control felt sort of "sluggish" - unlike the cruise control, where you can press the button quickly and the cruise control responds, if I push the volume up/down button at the same speed (multiple clicks per second), only the first click is registered. Without holding the button up or down, I can only get each volume up/down click to register if I only click it about every second (or just slightly quicker). Has anyone else experienced this and is there a way to make the steering wheel volume control more snappy/responsive?
* Registered users of the site do not see these ads.
rst.ack is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 05-21-2019, 04:09 PM   #2
amiexploited
Scooby Newbie
 
Member#: 251061
Join Date: Jul 2010
Chapter/Region: SCIC
Location: riverside, CA
Vehicle:
18 Trek 6mt,
garage queen 15 WRX 6mt

Default

1. As far as I know the manual transmission WRX cannot keep the stereo on after pushing the stop button. I know on CVTs the work around was to turn off the car was in neutral.
2. Never had that issue. I know the Navigation was a little laggy. I mainly used the volume knob for volume control. Not sure if the Australian 2015 is the same as the US 2015 or maybe more like a JDM 2015 which would be like a US 2016..
amiexploited is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 02:49 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.