Welcome to the North American Subaru Impreza Owners Club Wednesday September 26, 2018
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 03-01-2018, 10:54 AM   #1401
Spetnaut
Scooby Newbie
 
Member#: 464237
Join Date: Mar 2017
Chapter/Region: Tri-State
Location: Queens NY
Vehicle:
2017 WRX
WRB

Default

Quote:
Originally Posted by phd12v View Post
apparently they finally arrived at the warehouse.... they are doing some spot QC on them till monday. Then they should be ready to start shipping out to distributors. I just picked up an 18 and traded in the 16...so i will be playing with this thing very soon. Good thing is everything stereo wise for me can go right in
Ignore that comment about purchasing a harness, mixed ur names up lol. Thatís good to hear they are shipping out soon, I canít wait to get rid of this god awful headunit. Have you seen a pin out on them yet? Think Iíve got a grasp on everything now, just so much info. Last car I did a headunit swap on was my 01 Mustang and that was literally plug and play.
* Registered users of the site do not see these ads.
Spetnaut is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 03-01-2018, 02:03 PM   #1402
phd12v
Scooby Specialist
 
Member#: 432497
Join Date: Oct 2015
Chapter/Region: MAIC
Location: Pitt
Vehicle:
18 Sti
ISM

Default

Quote:
Originally Posted by Spetnaut View Post
Ignore that comment about purchasing a harness, mixed ur names up lol. Thatís good to hear they are shipping out soon, I canít wait to get rid of this god awful headunit. Have you seen a pin out on them yet? Think Iíve got a grasp on everything now, just so much info. Last car I did a headunit swap on was my 01 Mustang and that was literally plug and play.
he has done a fantastic job on the harnesses.... i figured thats who you meant
phd12v is offline   Reply With Quote
Old 03-02-2018, 02:47 AM   #1403
calledman
Scooby Newbie
 
Member#: 436552
Join Date: Dec 2015
Location: Istanbul
Vehicle:
2015 Levorg
Ice blue

Default

Quote:
Originally Posted by phd12v View Post
apparently they finally arrived at the warehouse.... they are doing some spot QC on them till monday. Then they should be ready to start shipping out to distributors. I just picked up an 18 and traded in the 16...so i will be playing with this thing very soon. Good thing is everything stereo wise for me can go right in
Hi,

Will it work with H/K amplified systems? What I mean is when the HU is replaced, H/K amp doesnt turn on. Will it be able to turn it on?

thanks,
calledman is offline   Reply With Quote
Old 03-02-2018, 08:20 AM   #1404
phd12v
Scooby Specialist
 
Member#: 432497
Join Date: Oct 2015
Chapter/Region: MAIC
Location: Pitt
Vehicle:
18 Sti
ISM

Default

Quote:
Originally Posted by calledman View Post
Hi,

Will it work with H/K amplified systems? What I mean is when the HU is replaced, H/K amp doesnt turn on. Will it be able to turn it on?

thanks,
no not at this time
sorry
phd12v is offline   Reply With Quote
Old 03-03-2018, 11:47 AM   #1405
Spetnaut
Scooby Newbie
 
Member#: 464237
Join Date: Mar 2017
Chapter/Region: Tri-State
Location: Queens NY
Vehicle:
2017 WRX
WRB

Default

Any news on the Sat Radio antenna adapter? Should this be all I need to have it work with the Sony?
Spetnaut is offline   Reply With Quote
Old 03-03-2018, 08:13 PM   #1406
SVXdc
Scooby Specialist
 
Member#: 25837
Join Date: Oct 2002
Chapter/Region: South East
Location: Atlanta, GA
Vehicle:
1996 SVX L AWD
Laguna Blue Pearl

Default

Quote:
Originally Posted by Spetnaut View Post
...
As for the 10 and 6 I donít see anyone talking about them here, is this something I wonít even need?
...
Going to be getting the XAV-AX5000 from Sony.
Also SVXdc I plan on purchasing a harness from you, have only heard good things, not sure if you would be able to build something for me now, but if so Iíd like to have everything ready.
I just sent you a PM.

Yes, you'll need the 10- & 6-pin harness (Metra 70-1761 or equivalent), as that will provide all of the power and speaker connections to your car.

Quote:
Originally Posted by Spetnaut View Post
Any news on the Sat Radio antenna adapter? Should this be all I need to have it work with the Sony?
I'm assuming you were replying to phd12v.

The Sony XAV-AX5000 is merely "Sirius XM ready". That means it simply has a port on the rear (and user interface) to work with a separate SiriusXM tuner box (such as the SXV300V1).

Did phd12v mention iDatalink coming out with a new adapter cord to retain a Subaru's XM antenna? I don't recall seeing anything about that. The only one I know of currently is the OEM antenna "Feeder Cord" supplied by Clarion for certain older Subaru models. That can be swapped into certain newer models so you can retain the car's rooftop XM antenna with an SXV300V1.
SVXdc is offline   Reply With Quote
Old 03-05-2018, 08:48 AM   #1407
phd12v
Scooby Specialist
 
Member#: 432497
Join Date: Oct 2015
Chapter/Region: MAIC
Location: Pitt
Vehicle:
18 Sti
ISM

Default

Quote:
Originally Posted by Spetnaut View Post
Any news on the Sat Radio antenna adapter? Should this be all I need to have it work with the Sony?
we have one of the sat tuner antenna adaptors in our toyota antenna kit... still need the svx-300 unit though

http://maestro.idatalink.com/accesso...490/project/rr

i did verify it functioned on my 16
phd12v is offline   Reply With Quote
Old 03-05-2018, 01:52 PM   #1408
Spetnaut
Scooby Newbie
 
Member#: 464237
Join Date: Mar 2017
Chapter/Region: Tri-State
Location: Queens NY
Vehicle:
2017 WRX
WRB

Default

Quote:
Originally Posted by SVXdc View Post

The Sony XAV-AX5000 is merely "Sirius XM ready". That means it simply has a port on the rear (and user interface) to work with a separate SiriusXM tuner box (such as the SXV300V1).
I was kind of thinking that ok, not like I use Sat radio anyway, so I can just do without
Spetnaut is offline   Reply With Quote
Old 03-06-2018, 02:05 AM   #1409
NickJ2545
Scooby Newbie
 
Member#: 482988
Join Date: Mar 2018
Default

Quote:
Originally Posted by phd12v View Post
apparently they finally arrived at the warehouse.... they are doing some spot QC on them till monday. Then they should be ready to start shipping out to distributors. I just picked up an 18 and traded in the 16...so i will be playing with this thing very soon. Good thing is everything stereo wise for me can go right in
Would this new harness work for the 2017 BRZ Limited? I still need to install an Alpine ilx-207.

I spoke with you clear back in October and you steered me here for diagrams and install help. I was able to get the SWC to work after flashing the Maestro RR as a WRX, but couldn't get the rear camera to work. I ended up reinstalling the stock unit as winter/snow set in. I wanted to get going on it here in the next few weeks and was hoping this harness would work and I could take the lazy way out for finishing the install.
NickJ2545 is offline   Reply With Quote
Old 03-12-2018, 06:44 AM   #1410
Spetnaut
Scooby Newbie
 
Member#: 464237
Join Date: Mar 2017
Chapter/Region: Tri-State
Location: Queens NY
Vehicle:
2017 WRX
WRB

Default

On the AM/FM antenna adapter, do I tap into #8 on the 10pin, or do I terminate this? Have read conflicting information.
Spetnaut is offline   Reply With Quote
Old 03-13-2018, 01:45 PM   #1411
SVXdc
Scooby Specialist
 
Member#: 25837
Join Date: Oct 2002
Chapter/Region: South East
Location: Atlanta, GA
Vehicle:
1996 SVX L AWD
Laguna Blue Pearl

Default

Quote:
Originally Posted by Spetnaut View Post
On the AM/FM antenna adapter, do I tap into #8 on the 10pin, or do I terminate this? Have read conflicting information.
See this post (#875 in this same thread). I remove that wire on the antenna adapters that I send to Subaru owners.
SVXdc is offline   Reply With Quote
Old 03-13-2018, 02:00 PM   #1412
phd12v
Scooby Specialist
 
Member#: 432497
Join Date: Oct 2015
Chapter/Region: MAIC
Location: Pitt
Vehicle:
18 Sti
ISM

Default

Quote:
Originally Posted by NickJ2545 View Post
Would this new harness work for the 2017 BRZ Limited? I still need to install an Alpine ilx-207.

I spoke with you clear back in October and you steered me here for diagrams and install help. I was able to get the SWC to work after flashing the Maestro RR as a WRX, but couldn't get the rear camera to work. I ended up reinstalling the stock unit as winter/snow set in. I wanted to get going on it here in the next few weeks and was hoping this harness would work and I could take the lazy way out for finishing the install.
is your camera 6v? should be outputting from RR
phd12v is offline   Reply With Quote
Old 03-13-2018, 07:12 PM   #1413
SVXdc
Scooby Specialist
 
Member#: 25837
Join Date: Oct 2002
Chapter/Region: South East
Location: Atlanta, GA
Vehicle:
1996 SVX L AWD
Laguna Blue Pearl

Default

Quote:
Originally Posted by NickJ2545 View Post
Would this new harness work for the 2017 BRZ Limited? I still need to install an Alpine iLX-207. I ... couldn't get the rear camera to work.
...
Several things we need to know to be able to answer that:

What is the model number of the factory HU in your BRZ?

What country/market (USDM, Canadian, somewhere else)?

What harnesses did you use when you tried before? Did you modify any of those harnesses?

The ones you already have could be very close to working. Or not.

For example, some recent Canadian BRZ models still have an OEM Fujitsu Ten HU similar to the older-style ones used in 2013-2015 USDM BRZ models. The connections from the rear camera into the HU in those models are different than in the latest USDM models.

@phd12v- Yes, all Subaru factory-fitted cameras have been 6V.

Last edited by SVXdc; 03-13-2018 at 07:23 PM.
SVXdc is offline   Reply With Quote
Old 03-14-2018, 08:56 PM   #1414
levibuzolic
Scooby Newbie
 
Member#: 475398
Join Date: Sep 2017
Chapter/Region: International
Location: Melbourne, Australia
Vehicle:
2016 WRX STI Premium
White

Default

I'm currently working on installing a new head unit (Seicane Android) and amp into my AUDM WRX STI 2016 Premium with Harman Kardon package. I've been putting together information into a Google Doc to figure out all the wiring and I thought I'd put it here for the benefit of others.

AUDM Subaru WRX STI 2016 with Harman Kardon

The items in the table that are grey or have a "?" are wires I haven't yet confirmed.

They may be some differences between the USDM and AUDM cars.

If anybody can help me fill out the missing info or has anything to add, feel free to drop a comment on the google document.

I'll keep updating the doc as I progress through my build, I'm just waiting on some harnesses to continue.

EDIT: Just updated the doc with some information about the Android head unit harnesses, more updates/changes coming soon.

Last edited by levibuzolic; 03-15-2018 at 10:00 PM.
levibuzolic is offline   Reply With Quote
Old 03-16-2018, 08:43 PM   #1415
Tsixtial
Scooby Newbie
 
Member#: 462647
Join Date: Feb 2017
Vehicle:
2017 STI

Default

Does anyone know how long it usually takes to get a response back from ae64.com ? Sent an order inquiry but havenít heard back.
Tsixtial is offline   Reply With Quote
Old 03-16-2018, 11:05 PM   #1416
Subienewbb
Scooby Newbie
 
Member#: 483470
Join Date: Mar 2018
Default HU Install woes

Audiophiles.... ive finally pulled the trigger on a new HU. Alpine ilx-207. Im using the metra harness 70-1761 for power and speakers, with the micro bypass adapter and the ax-sub28swc-6v for the aswc-1 and the back up camera voltage resistor to make it 6v. Im having some issues. The HU powers up and functions, micro bypass is working for the parking brake lock out bypass.

Problems im having:
When i put in reverse the HU switches to camera but no picture comes up

Steering wheel control box led lights up, does its programming thing. Then volume goes up to max on its own. No information for 2017 wrx on axxess website. The same goes for the ax-sub28swc-6v. Crutchfield site says it doesnt fit my vehicle. Even tho others have used it. Crutchfield tech looked into and told me it should fit/work properly.

Has anyone had these issues? Ive been in the car audio game since the late 90s. Yes im old lol. Ive never had any issues. From basic installs to competition style installs, no problem. I have met my match with this one. Car is 2017 wrx premium w/o nav w/o harmon kardon. Ive done alot of research but page after page of dead end threads have got the best of me. TIA

Last edited by Subienewbb; 03-17-2018 at 09:30 AM.
Subienewbb is offline   Reply With Quote
Old 03-17-2018, 06:27 AM   #1417
Randyvu97
Scooby Newbie
 
Member#: 476937
Join Date: Oct 2017
Default

Any ideas on why my camera on the 2017 base isn't working? Shows a "!" whenever I try to go into reverse. Everything else work.

Wired as such:
- 6V converter blue/white and orange reverse signal wire on unit, jumped to brown yellow on the stock harness 28-pin
- 6V converter power blue/red to white 28-pin
- 6v converter ground black to black and blue 10-pin
- RCA split positive to red 28-pin and ground to black 28-pin
Randyvu97 is offline   Reply With Quote
Old 03-17-2018, 10:10 PM   #1418
JuiceboxWRX
Scooby Newbie
 
Member#: 483507
Join Date: Mar 2018
Default

Just finished replacing my HU in base 18 WRX. I just wanted to pass along my appreciation to everyone for their info and tips in these threads. Phd12v and SVXdc specifically, thank you for the expertise you guys provide to us all.
JuiceboxWRX is offline   Reply With Quote
Old 03-17-2018, 11:56 PM   #1419
knstyl
Scooby Newbie
 
Member#: 479979
Join Date: Jan 2018
Chapter/Region: Tri-State
Location: Brooklyn, NY
Vehicle:
2016 STi
WRB

Default

Quote:
Originally Posted by JuiceboxWRX View Post
Just finished replacing my HU in base 18 WRX. I just wanted to pass along my appreciation to everyone for their info and tips in these threads. Phd12v and SVXdc specifically, thank you for the expertise you guys provide to us all.
Hey just wanted to ask what 28 pin harness you ended up going with.
knstyl is offline   Reply With Quote
Old 03-18-2018, 06:19 AM   #1420
JuiceboxWRX
Scooby Newbie
 
Member#: 483507
Join Date: Mar 2018
Default

Quote:
Originally Posted by knstyl View Post
Hey just wanted to ask what 28 pin harness you ended up going with.
I got it from autoharnesshouse. Backup camera and steering wheel controls work like a charm. As far as the quality of the harness, it seemed good. There is one junction of wires that needed a bit more heat shrink, but other than that it looked good.
JuiceboxWRX is offline   Reply With Quote
Old 03-19-2018, 08:19 AM   #1421
phd12v
Scooby Specialist
 
Member#: 432497
Join Date: Oct 2015
Chapter/Region: MAIC
Location: Pitt
Vehicle:
18 Sti
ISM

Default

Quote:
Originally Posted by Subienewbb View Post
Audiophiles.... ive finally pulled the trigger on a new HU. Alpine ilx-207. Im using the metra harness 70-1761 for power and speakers, with the micro bypass adapter and the ax-sub28swc-6v for the aswc-1 and the back up camera voltage resistor to make it 6v. Im having some issues. The HU powers up and functions, micro bypass is working for the parking brake lock out bypass.

Problems im having:
When i put in reverse the HU switches to camera but no picture comes up

Steering wheel control box led lights up, does its programming thing. Then volume goes up to max on its own. No information for 2017 wrx on axxess website. The same goes for the ax-sub28swc-6v. Crutchfield site says it doesnt fit my vehicle. Even tho others have used it. Crutchfield tech looked into and told me it should fit/work properly.

Has anyone had these issues? Ive been in the car audio game since the late 90s. Yes im old lol. Ive never had any issues. From basic installs to competition style installs, no problem. I have met my match with this one. Car is 2017 wrx premium w/o nav w/o harmon kardon. Ive done alot of research but page after page of dead end threads have got the best of me. TIA

what steering control unit are you using??

Ground for camera should be straight ground, measure the power going to the camera, it should be 6v...... then the rca is like any other rca signal + on center pin and - on shield.... check setting in alpine as well for camera
phd12v is offline   Reply With Quote
Old 03-21-2018, 04:06 PM   #1422
NickJ2545
Scooby Newbie
 
Member#: 482988
Join Date: Mar 2018
Default

Quote:
Originally Posted by SVXdc View Post
Several things we need to know to be able to answer that:

What is the model number of the factory HU in your BRZ?

What country/market (USDM, Canadian, somewhere else)?

What harnesses did you use when you tried before? Did you modify any of those harnesses?

The ones you already have could be very close to working. Or not.

For example, some recent Canadian BRZ models still have an OEM Fujitsu Ten HU similar to the older-style ones used in 2013-2015 USDM BRZ models. The connections from the rear camera into the HU in those models are different than in the latest USDM models.

@phd12v- Yes, all Subaru factory-fitted cameras have been 6V.
The stock head unit is a USDM model PF-3764. I ordered a AXSUB28SWC6V for the wire harness. Since the RR unit would step down the voltage, I removed the 6v adapter and wired the following:

pin 11 (camera power on 28 pin) to gray/yellow on the RR harness.
Pin 2 (reverse on 28 pin) to reverse on head unit harness.
Followed the SWC diagram:
Pin 21 to Purple/Red on RR harness.
Pin 22 to Pink/Red on RR harness.
Pin 23 to Black/White on RR harness.

I also had to add a wire to Pin 9 on the 28 pin harness and wire it to the antenna remote turn-on since it has a factory amp.

Sound has worked without an issue, I had steering wheel controls mostly working when I flashed it as a WRX, but haven't had any luck with the camera at all.
NickJ2545 is offline   Reply With Quote
Old 03-21-2018, 05:17 PM   #1423
phd12v
Scooby Specialist
 
Member#: 432497
Join Date: Oct 2015
Chapter/Region: MAIC
Location: Pitt
Vehicle:
18 Sti
ISM

Default

Quote:
Originally Posted by NickJ2545 View Post
The stock head unit is a USDM model PF-3764. I ordered a AXSUB28SWC6V for the wire harness. Since the RR unit would step down the voltage, I removed the 6v adapter and wired the following:

pin 11 (camera power on 28 pin) to gray/yellow on the RR harness.
Pin 2 (reverse on 28 pin) to reverse on head unit harness.
Followed the SWC diagram:
Pin 21 to Purple/Red on RR harness.
Pin 22 to Pink/Red on RR harness.
Pin 23 to Black/White on RR harness.

I also had to add a wire to Pin 9 on the 28 pin harness and wire it to the antenna remote turn-on since it has a factory amp.

Sound has worked without an issue, I had steering wheel controls mostly working when I flashed it as a WRX, but haven't had any luck with the camera at all.
do you have the camera power wire (from the vehicle) hooked up to the RR??? and does it get 6v (+) when the ignition is on???
phd12v is offline   Reply With Quote
Old 03-21-2018, 11:58 PM   #1424
NickJ2545
Scooby Newbie
 
Member#: 482988
Join Date: Mar 2018
Default

Quote:
Originally Posted by phd12v View Post
do you have the camera power wire (from the vehicle) hooked up to the RR??? and does it get 6v (+) when the ignition is on???
This may be the culprit. What wire would I use? My thought process was since the RR unit automatically dropped down the output to 6V, the power would go through the RR unit, out through the gray/yellow wire to pin 11. This is a great learning opportunity for where my thought process went wrong.
NickJ2545 is offline   Reply With Quote
Old 03-22-2018, 09:47 AM   #1425
ed3times
Scooby Newbie
 
Member#: 336410
Join Date: Oct 2012
Chapter/Region: South East
Location: Jacksonville, FL
Vehicle:
2017 Forester 6MT
Black

Default Hrn-rr-su2

Is there any word as to when the HRN-RR-SU2 will be available for purchase?
ed3times is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 04:47 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.