Welcome to the North American Subaru Impreza Owners Club Thursday April 26, 2018
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > FA Series Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 04-22-2018, 09:16 PM   #2101
simpleJ
Scooby Specialist
 
Member#: 391748
Join Date: May 2014
Chapter/Region: NESIC
Location: MA
Vehicle:
2015 WRX
CWP

Default

Quote:
Originally Posted by blancoWRX18 View Post
2018 WRX Mikey Tuned

FMIC
TGV/EGR
DP
CBE
INTAKE
AOS

I have been tuned for roughly 8K miles, under low load and driving in lower speeds noticed my AFR bounce up, no boost. Car slightly hesitates but once acceleration is applied goes back to normal. Any areas of concern here? Ive emailed Mikey but have not received a response yet.

DAM is fine, no knock.

https://datazap.me/u/blancowrx18/log...og=0&data=5-18


Any input I will greatly appreciate it

Ive already check for leaks from the AOS, BPV, INTAKE, and couplers. Everything checked out. All passed so Im out of ideas here.
need wot log
* Registered users of the site do not see these ads.
simpleJ is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 04-22-2018, 10:15 PM   #2102
Schoat333
Scooby Newbie
 
Member#: 452248
Join Date: Aug 2016
Chapter/Region: MWSOC
Location: Cleveland Ohio
Vehicle:
2017 Base WRX
WRB

Default

Need some help understanding how the ECU reacts here. I am running a cobb stage 2 for ETS intake map that I modified the target a/f ratio very slightly using access tuner. with the original OTS map I was seeing the a/f sensor peg at 10.3:1, so I dialed it back in the base target map above 4500 RPM and those torque requested range to see what effect it would have. Is it normal to have that much of an error between the target a/f ratio and actual? Maybe the ETS intake MAF scaling is off a little and I need to adjust?

I know its not a redline run, but this was just to see how the a/f ratio reacted to my changes above 4500 rpms

Good news is no knock either way I guess.

https://datazap.me/u/schoat333/modif...13-14-16-22-25

Last edited by Schoat333; 04-22-2018 at 10:21 PM.
Schoat333 is offline   Reply With Quote
Old 04-23-2018, 12:24 AM   #2103
Scoobman20
Scooby Newbie
 
Member#: 388015
Join Date: Apr 2014
Default

Quote:
Originally Posted by Schoat333 View Post
Need some help understanding how the ECU reacts here. I am running a cobb stage 2 for ETS intake map that I modified the target a/f ratio very slightly using access tuner. with the original OTS map I was seeing the a/f sensor peg at 10.3:1, so I dialed it back in the base target map above 4500 RPM and those torque requested range to see what effect it would have. Is it normal to have that much of an error between the target a/f ratio and actual? Maybe the ETS intake MAF scaling is off a little and I need to adjust?

I know its not a redline run, but this was just to see how the a/f ratio reacted to my changes above 4500 rpms

Good news is no knock either way I guess.

https://datazap.me/u/schoat333/modif...13-14-16-22-25
Looks like the MAF needs a little work. You may want to match up your OL and CL maps at the transition too.
Scoobman20 is offline   Reply With Quote
Old 04-23-2018, 02:22 PM   #2104
Schoat333
Scooby Newbie
 
Member#: 452248
Join Date: Aug 2016
Chapter/Region: MWSOC
Location: Cleveland Ohio
Vehicle:
2017 Base WRX
WRB

Default

Quote:
Originally Posted by Scoobman20 View Post
Looks like the MAF needs a little work. You may want to match up your OL and CL maps at the transition too.
That's what I figured. Thanks!
Schoat333 is offline   Reply With Quote
Old 04-23-2018, 02:37 PM   #2105
ayau
Scooby Newbie
 
Member#: 332408
Join Date: Sep 2012
Default

On stage 2 bolt ons and E85 flex with OEM catback protune.

If I get a more free flow catback, would I need a retune? Typically a catback only mod wouldn't require a tune but wasn't sure if already having a J pipe makes a difference.

I'm guessing the OEM catback will free up maybe a few HP but nothing significant.

Update:
Tuner said to check for overboosting after a catback is installed.

Last edited by ayau; 04-23-2018 at 04:09 PM.
ayau is offline   Reply With Quote
Old 04-24-2018, 11:48 AM   #2106
Schoat333
Scooby Newbie
 
Member#: 452248
Join Date: Aug 2016
Chapter/Region: MWSOC
Location: Cleveland Ohio
Vehicle:
2017 Base WRX
WRB

Default

Quote:
Originally Posted by Scoobman20 View Post
Looks like the MAF needs a little work. You may want to match up your OL and CL maps at the transition too.
You mentioned having the OL and CL maps match up. Did you mean the CL main D map for high load? The other CL maps all show stoich 14.6-14.7:1 so I assume it's just this high load map that I would want to edit.
Schoat333 is offline   Reply With Quote
Old Today, 12:05 AM   #2107
ayau
Scooby Newbie
 
Member#: 332408
Join Date: Sep 2012
Default

Nothing really else to do the car now but do some WOT logs lol.

https://datazap.me/u/ayau/log-152471...og=0&data=9-25
ayau is offline   Reply With Quote
Old Today, 08:15 AM   #2108
Pisdauf
Scooby Newbie
 
Member#: 485197
Join Date: Apr 2018
Default

Hey guys, first post from long time lurker. Would truly appreciate if someone could eye over this datalog as I'm still new to the tuning thing. Got a protune recently on my new WRX after a few mods and it kind of feels like there is a lot left on the table, although I could be mistaken. Granted, I would rather have a safer tune than go balls out and blow up a new car.

it put out 270/275 on a dynojet which I thought was low but tuner said was normal

2018 WRX 6MT
3RD GEAR PULL
PROTUNE
93 OCT

-TGV/EGR DELETE
-FULL CATLESS INVIDIA EXHAUST
-GS EBCS

https://datazap.me/u/pisdauf/pro-tun...g=0&data=16-18

Thanks in advance, lots of helpful stuff around here!
Pisdauf is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 06:43 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.