Welcome to the North American Subaru Impreza Owners Club Friday May 7, 2021
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 02-27-2021, 10:37 PM   #1
Sonicfreak67
Scooby Newbie
 
Member#: 521311
Join Date: Dec 2020
Location: wisconsin
Default WRX 1500-2000 hiss 2nd gear (VIDEO)

Ever since Iíve started driving my car again for the past month and a half it has been making a strange hiss/suck noise when accelerating in 2nd gear. The noise only seems to happen in second gear as far as I can tell and also only happens from 1500-2000 RPM. The turbo also seems to spool slower, full boost coming in at around 4k. I DID just have a new transmission and clutch installed, so I know the intercooler came off at some point. Could it be a boost leak from IC hoses after the shop put everything back together? The car is completely stock. Here is a video of the noise, you can hear it pretty much in the first second or two of the video.
https://youtube.com/shorts/JKWd6SeIxtM
Sounds faint in the video but in person it is quite audible if the radio isnít on. Any help would be appreciated.
* Registered users of the site do not see these ads.
Sonicfreak67 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 02-27-2021, 11:21 PM   #2
Bluestreak03
Scooby Specialist
 
Member#: 125887
Join Date: Sep 2006
Chapter/Region: AKIC
Location: Southern Oregon
Vehicle:
2001 EJ207 V7 RSTi,
Mica Blue

Default

No leaks of the sort?
Bluestreak03 is offline   Reply With Quote
Old 02-27-2021, 11:31 PM   #3
Sonicfreak67
Scooby Newbie
 
Member#: 521311
Join Date: Dec 2020
Location: wisconsin
Default

Quote:
Originally Posted by Bluestreak03 View Post
No leaks of the sort?


I have not found any leaks that are immediately noticeable. I think Iím going to try and pull the intercooler off and check the hoses. Just curious to know if anyone has heard a similar sound this low in the RPM range.
Sonicfreak67 is offline   Reply With Quote
Old 02-27-2021, 11:32 PM   #4
Bluestreak03
Scooby Specialist
 
Member#: 125887
Join Date: Sep 2006
Chapter/Region: AKIC
Location: Southern Oregon
Vehicle:
2001 EJ207 V7 RSTi,
Mica Blue

Default

Yeah I have which have most always been contributed to leaks
Bluestreak03 is offline   Reply With Quote
Old 02-27-2021, 11:43 PM   #5
Sonicfreak67
Scooby Newbie
 
Member#: 521311
Join Date: Dec 2020
Location: wisconsin
Default

Quote:
Originally Posted by Bluestreak03 View Post
Yeah I have which have most always been contributed to leaks


Where they specifically low in the RPM range? Which hoses were leaking? Just wanna know where to look. IC hoses?
Sonicfreak67 is offline   Reply With Quote
Old 02-28-2021, 12:07 AM   #6
Bluestreak03
Scooby Specialist
 
Member#: 125887
Join Date: Sep 2006
Chapter/Region: AKIC
Location: Southern Oregon
Vehicle:
2001 EJ207 V7 RSTi,
Mica Blue

Default

Intercooler hoses, not sure if you have boost gauge but basically the vacuum lines will make a sucking hissing sound
Bluestreak03 is offline   Reply With Quote
Old 02-28-2021, 12:19 AM   #7
Sonicfreak67
Scooby Newbie
 
Member#: 521311
Join Date: Dec 2020
Location: wisconsin
Default

Quote:
Originally Posted by Bluestreak03 View Post
Intercooler hoses, not sure if you have boost gauge but basically the vacuum lines will make a sucking hissing sound


Alright Iíll definitely take a look at them. Shop couldíve left a hose loose or something. Who knows.
Sonicfreak67 is offline   Reply With Quote
Old 02-28-2021, 03:30 AM   #8
Vancouver98STi
Scooby Specialist
 
Member#: 459287
Join Date: Dec 2016
Chapter/Region: VIC
Location: Vancouver BC Canada
Vehicle:
1998 JDM Impreza STi
V4 GF8 White

Exclamation

Quote:
Originally Posted by Sonicfreak67 View Post

Here is a video of the noise, you can hear it pretty much in the first second or two of the video.
Can't say I hear any hiss... but damn, the low drone of your exhaust through my stereo (connected to the PC) causes everything in the room to vibrate like crazy.
Vancouver98STi is offline   Reply With Quote
Old 02-28-2021, 05:32 AM   #9
Sonicfreak67
Scooby Newbie
 
Member#: 521311
Join Date: Dec 2020
Location: wisconsin
Default

Quote:
Originally Posted by Vancouver98STi View Post
Can't say I hear any hiss... but damn, the low drone of your exhaust through my stereo (connected to the PC) causes everything in the room to vibrate like crazy.


Right as I start accelerating within like the first 3 seconds of the video thereís a really faint hiss, itís hard to hear over the exhaust in the video though. And haha itís just a cat back but love the sound
Sonicfreak67 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 09:26 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.