Welcome to the North American Subaru Impreza Owners Club Tuesday March 19, 2019
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 07-11-2008, 09:04 AM   #1
drkramm
Scooby Specialist
 
Member#: 159156
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: catasauqua, pa
Vehicle:
2007 wrx
wrb

Default can't connect to log

have flashed, logged many times before no proplems... today i go down to do some logging. plug the cable in to the car then into the same usb port i always do turn the car open up romraider and nothing it won't connect... i tired diffrent usb ports and diffrent com ports .. device manger says im on com 4 yet it cannot connect


07 wrx
car is on
cable connected to both
no noticable lost, loose pins
correct com port selected according to device manger


any help ? i never had a proplem before now its giving me crap
* Registered users of the site do not see these ads.
drkramm is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-11-2008, 09:14 AM   #2
drkramm
Scooby Specialist
 
Member#: 159156
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: catasauqua, pa
Vehicle:
2007 wrx
wrb

Default

got it to work i uninstalled and re installed the cable drivers and bam all kosher
drkramm is offline   Reply With Quote
Old 07-11-2008, 04:07 PM   #3
eminehart
Scooby Newbie
 
Member#: 11205
Join Date: Oct 2001
Chapter/Region: NWIC
Location: Tweakin your ECU-Portlandia
Vehicle:
2015 WRX
WRB

Default

Quote:
Originally Posted by drkramm View Post
got it to work i uninstalled and re installed the cable drivers and bam all kosher
This sometimes happens if you put the tactrix cable into a different USB port. Allways use the same physical port and you'll have less problems.
eminehart is offline   Reply With Quote
Old 07-11-2008, 04:57 PM   #4
drkramm
Scooby Specialist
 
Member#: 159156
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: catasauqua, pa
Vehicle:
2007 wrx
wrb

Default

i think it was from the fact that i had installed drivers to transfer stuff on my new phone cause i uninstalled them and then reinstalled jsut the cable drivers since the phone didn't work anyway

i had used all my diffrent ports and never had proplems cable always came up as a com 4 no matter what port i had it in


vista sucks.
drkramm is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't connect to stock ECU with Tactrix cable. JasoNeon Commercial ECU Reflashes 6 09-18-2007 06:42 PM
GF can't connect to the internet :( eurojax Off-Topic 10 09-04-2005 03:51 AM
I don't care if you can't connect to ads.nasioc.com eurojax Off-Topic 13 08-23-2005 11:51 AM
can't connect to UTEC!! chohakai Engine Management & Tuning 1 11-29-2004 03:02 PM
STI UTEC installed. Can't connect to laptop. zimm Engine Management & Tuning 11 05-26-2004 06:02 PM

All times are GMT -4. The time now is 12:06 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.