Welcome to the North American Subaru Impreza Owners Club Thursday September 20, 2018
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 03-28-2007, 03:04 PM   #1
Shinallsm
Scooby Newbie
 
Member#: 83346
Join Date: Mar 2005
Location: Charlotte
Vehicle:
2002 Subaru WRX
Blue

Default Upper radiator hose is hitting radiator fan!

I just installed a new radiator hose, and it is fitting into place. But when I start the car up and the radiator fan turns on it hits the upper radiator hose. This has already caused one of my hoses to spring a leak by cutting into it. Is there anyway to fix this?
* Registered users of the site do not see these ads.
Shinallsm is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 03-28-2007, 03:52 PM   #2
Shinallsm
Scooby Newbie
 
Member#: 83346
Join Date: Mar 2005
Location: Charlotte
Vehicle:
2002 Subaru WRX
Blue

Default

Trimmed it up, It's fixed.
Shinallsm is offline   Reply With Quote
Old 03-28-2007, 04:33 PM   #3
LorenzoS
Scooby Newbie
 
Member#: 50995
Join Date: Dec 2003
Location: Cliffside Park, NJ
Vehicle:
2002 WRX Wagon

Default

What did you trim? Not the fan I hope.
LorenzoS is offline   Reply With Quote
Old 03-28-2007, 09:18 PM   #4
Subie Gal
GC84Ever
Super Moderator
 
Member#: 301
Join Date: Sep 1999
Chapter/Region: NWIC
Location: WA
Vehicle:
1970 FF-1 & '70 Van
02 WRX/01 RS

Default

what hose did you install? oem or napa?

Jamie
Subie Gal is offline   Reply With Quote
Old 03-28-2007, 10:21 PM   #5
Shinallsm
Scooby Newbie
 
Member#: 83346
Join Date: Mar 2005
Location: Charlotte
Vehicle:
2002 Subaru WRX
Blue

Default

oem off subarugenuineparts website, and no i meant the hose
Shinallsm is offline   Reply With Quote
Old 03-29-2007, 09:20 AM   #6
Subie Gal
GC84Ever
Super Moderator
 
Member#: 301
Join Date: Sep 1999
Chapter/Region: NWIC
Location: WA
Vehicle:
1970 FF-1 & '70 Van
02 WRX/01 RS

Default

okay so you installed an oem hose
and now the fan is hitting the hose???

did you install the hose yourself?

was it seated properly - pushed all the way back into place?
Subie Gal is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB radiator fans, front radiator hose, power steering reservoir, wrb hood and bumper subizzo02 Private 'Wanted' Classifieds 7 05-30-2009 01:39 AM
Top radiator hose rubbing on radiator fan! whitereximpreza Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 4 08-25-2007 04:26 PM
Fan hitting upper radiator hose on 2002 WRX Wagon cnacs Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 7 06-15-2006 05:06 PM
ATTN: Anyone with a stock upper radiator hose crazyhorse South East Region Forum 0 05-15-2003 02:00 AM
upper radiator hose size??? tmat3 Normally Aspirated Powertrain 1 01-27-2002 08:06 AM

All times are GMT -4. The time now is 03:09 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.