Welcome to the North American Subaru Impreza Owners Club Wednesday December 2, 2020
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 06-18-2020, 10:15 AM   #1776
SkateAndDestroy
Scooby Specialist
 
Member#: 133893
Join Date: Dec 2006
Chapter/Region: Tri-State
Location: Red Bank, NJ
Vehicle:
2011 BMW 328i Xdrive
EJ255 02 Wagon (retired)

Default

Quote:
Originally Posted by elib8922 View Post
Hi my name is Eli I have a 2012 subaru impreza wrx hatch. I have had the car for two years now its been running strong but i recently started to do more work on the car the mods are, grimspeed uppipe with 38mm tial wastegate controlled by 3-port grimspeed EBCS, invidia catless divorced do to a full cutback ark grip exhaust, Stock fuel pump stock injectors stock fuel pressure regulator. I have noticed that when the weather gets hotter it tends to skyrocket to +25% with AC on and when its cooler +14.84%. I have done a boost leak test before and fixed the problem i have not done a vacuum leak or smoke test. Just very confused why the numbers are skyrocketing way above the values it is supposed to be in.

mod list condensed
grimspeed up-pipe
38mm tial wastegate running 1 bar springs (pushing 18psi regular 18.5-19 if freezing cold)
grimspeed 3-port EBCS to control wastegate actuation and boost.
invidia catless divorced dp
ark grip cat back exhaust
stock pump injectors and fpr

WOT log
https://docs.google.com/spreadsheets...it?usp=sharing

idle log
https://docs.google.com/spreadsheets...it?usp=sharing



Do you have a custom tune for the EWG? Aftermarket intake or stock airbox? (didn't see intake listed in the mods)
* Registered users of the site do not see these ads.
SkateAndDestroy is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 06-18-2020, 04:21 PM   #1777
elib8922
Scooby Newbie
 
Member#: 515635
Join Date: Jun 2020
Default

Quote:
Originally Posted by SkateAndDestroy View Post
Do you have a custom tune for the EWG? Aftermarket intake or stock airbox? (didn't see intake listed in the mods)
Yes I do have a custom tune for my ewg my apologies completely forgot that. Its a cobb short ram front portion to a tomioka 2.75" or 3" inlet to turbo not sure the actual size but i know its one of those.
elib8922 is offline   Reply With Quote
Old 06-24-2020, 10:21 PM   #1778
SuperDrewb
Scooby Newbie
 
Member#: 516113
Join Date: Jun 2020
Location: Wisconsin, USA
Vehicle:
2005 WRX

Default

Hello. I've got an issue with some serious hesitation and afterfire on 3rd gear WOT pulls. I'll post two logs, any feedback is really appreciated. I've just changed over my last two ignition coils (all four are now new), expecting that to have fixed the issue.

2005 WRX 5spd Sedan
Mods:
Invidia Catless Turboback
Perrin up-pipe
Stock airbox, snorkel delete
Cobb EBCS
Cobb Stage2+ Tune 93 EBCS


Serious hesitation on WOT. DAM drop.

https://docs.google.com/spreadsheets...it?usp=sharing


WOT Attempt 2, major visible bucking of the car. RPM, boost, etc, go up and down at WOT

https://docs.google.com/spreadsheets...it?usp=sharing

Last edited by SuperDrewb; 06-25-2020 at 01:08 AM. Reason: Changed logs
SuperDrewb is offline   Reply With Quote
Old 06-24-2020, 11:07 PM   #1779
no694terry
Scooby Specialist
 
Member#: 220816
Join Date: Aug 2009
Location: Pittsburgh PA
Vehicle:
2018 Exotruck
EJ22e 415whp/398wtq

Default

4th, 5th, 6th pull at 25psi on a stock Ej20

https://datazap.me/u/terryjr/133mph?log=0&data=8-11-14&solo=11&zoom=24-261
no694terry is offline   Reply With Quote
Old 06-25-2020, 12:40 PM   #1780
Southern Boost
Scooby Newbie
 
Member#: 388065
Join Date: Apr 2014
Chapter/Region: South East
Location: Pensacola, FL
Vehicle:
2008 WRX
Rolling Timebomb

Default

I am getting random -11 FBK in low RPM ranges. Maybe once every 3 days or so. I have not been able to pin point it to a temperature, shift, phantom knock. I deleted any loose heat shields and zip tied any loose cables in the engine bay. It didnt start happening until my new clutch. Recently went 6 puck. I am leaning towards it being a temp thing since i do not remember ever seeing it at night. I live in Florida were day temps are in the 100+ right now. The tune is done by Torqued Performance. Eric said everything looks fine as far as tune goes after i sent him some 3rd gear WOT logs.

https://drive.google.com/file/d/12mh...ew?usp=sharing
Southern Boost is offline   Reply With Quote
Old 08-07-2020, 10:51 PM   #1781
Haevn
Scooby Newbie
 
Member#: 495950
Join Date: Jan 2019
Location: Augusta, GA
Vehicle:
2011 WRX
WRB

Default

here is mine with fp blue with 84mm housing

https://drive.google.com/file/d/1vkh...ew?usp=sharing
Haevn is online now   Reply With Quote
Old 08-14-2020, 06:44 PM   #1782
gonzotr
Scooby Newbie
 
Member#: 517418
Join Date: Aug 2020
Default Interesting

gonzotr is offline   Reply With Quote
Old 09-17-2020, 12:30 AM   #1783
wrxlr_8
Scooby Newbie
 
Member#: 518643
Join Date: Sep 2020
Chapter/Region: TXIC
Vehicle:
2012 WRX
white

Default 2012 wrx IAG short block

TGV delete
MISHI TMIC
Cobb Up-pipe
nameless cat back
IAG comp AOS
mishi radiator
perrin BPV

https://drive.google.com/file/d/135j...ew?usp=sharing
wrxlr_8 is offline   Reply With Quote
Old 09-20-2020, 08:29 PM   #1784
lbrown39615
Scooby Newbie
 
Member#: 515256
Join Date: Jun 2020
Location: Washington
Vehicle:
2006 WRX
Black

Default

Hey, I'm new here. I've been using the forum mostly for research. I figured I should start posting. Here's a log I did today. I'm not sure what the knock is all about, it's not much though. The IAT was 100* and it's 70* outside today, so that could be why? Is there anything to worry about in this log? My wideband shows around 10.3-10.8 at WOT.

06 WRX

93 octane non-ethanol
XPT stage 2 tune
STI TMIC
Catless megan downpipe
cobb ss 3" exhaust
tgv delete
tomei intake tube

3rd Gear, both logs were after ECU reset.

https://docs.google.com/spreadsheets...it?usp=sharing

Edit... Here's a new log from a few minutes ago. I don't see any knock this time, so that's good. It keeps spiking a little over 19psi though. I think that started after I added the TGV delete, not positive though.

https://docs.google.com/spreadsheets...it?usp=sharing

Last edited by lbrown39615; 09-21-2020 at 03:20 AM.
lbrown39615 is offline   Reply With Quote
Old 10-20-2020, 05:00 PM   #1785
yamahaSHO
Scooby Specialist
 
Member#: 73932
Join Date: Nov 2004
Chapter/Region: RMIC
Location: Denver
Vehicle:
2005 STi EFR 6758
04 S2000 EFR 7064

Default

Quote:
Originally Posted by lbrown39615 View Post
Hey, I'm new here. I've been using the forum mostly for research. I figured I should start posting. Here's a log I did today. I'm not sure what the knock is all about, it's not much though. The IAT was 100* and it's 70* outside today, so that could be why? Is there anything to worry about in this log? My wideband shows around 10.3-10.8 at WOT.

06 WRX

93 octane non-ethanol
XPT stage 2 tune
STI TMIC
Catless megan downpipe
cobb ss 3" exhaust
tgv delete
tomei intake tube

3rd Gear, both logs were after ECU reset.

https://docs.google.com/spreadsheets...it?usp=sharing

Edit... Here's a new log from a few minutes ago. I don't see any knock this time, so that's good. It keeps spiking a little over 19psi though. I think that started after I added the TGV delete, not positive though.

https://docs.google.com/spreadsheets...it?usp=sharing
Knock is minimal and timing is pretty tame. Without knowing actual AFR, it's a guess as to what's causing it... Real or not. You'd probably benefit from a WBO2 and a custom tune. I'd do a VF39 or the like as well.
yamahaSHO is offline   Reply With Quote
Old 10-22-2020, 04:29 PM   #1786
Conster102
Scooby Newbie
 
Member#: 519178
Join Date: Oct 2020
Default

2003 WRX 5mt hatch with k&n short ram air intake. Runs were done at 4200 ft above sea level on flat ground. I do not know if the car has been tuned I just got it. I am using a tactrix openport 2.0 and RomRaider logger. I cannot connect to the ECU using ECUFLASH though. Log: https://drive.google.com/file/d/1Z_HIPWNeY_DSkLXNEcjXPNPRe_-EzD_p/view?usp=sharing
Conster102 is offline   Reply With Quote
Old 10-22-2020, 06:01 PM   #1787
murrdogg24
Scooby Guru
 
Member#: 50586
Join Date: Dec 2003
Chapter/Region: RMIC
Location: Colorado Springs
Vehicle:
2020 STI
Crystal White Pearl

Default

Currently on my 5-6th revision of this self-tune, trying to get the boost smoothed out, getting some spike and oscillations.

https://docs.google.com/spreadsheets...it?usp=sharing

-2004 Subaru WRX Wagon
-Stock 5 speed
-Stock EJ205 motor, Grimmspeed 3-port EBCS, VF-37 turbo, OEM jdm twinscroll headers/up, Tomioka catless DP, Greddy catback 3", JDM STI Pink inj, V10 JDM TMIC, Perrin Turbo inlet 2.5", stock airbox/filter
-3rd gear pull

Run was on a flat straight away

*forgot to log IAM but its staying at 16...
murrdogg24 is offline   Reply With Quote
Old 10-22-2020, 06:46 PM   #1788
yamahaSHO
Scooby Specialist
 
Member#: 73932
Join Date: Nov 2004
Chapter/Region: RMIC
Location: Denver
Vehicle:
2005 STi EFR 6758
04 S2000 EFR 7064

Default

I would add Target Boost to that log. The WGDC is making a lot of correction.
yamahaSHO is offline   Reply With Quote
Old 10-22-2020, 07:23 PM   #1789
murrdogg24
Scooby Guru
 
Member#: 50586
Join Date: Dec 2003
Chapter/Region: RMIC
Location: Colorado Springs
Vehicle:
2020 STI
Crystal White Pearl

Default

I'll do that next pull, going to lower my WGDC, I think you're right it's overshooting...
Quote:
Originally Posted by yamahaSHO View Post
I would add Target Boost to that log. The WGDC is making a lot of correction.
murrdogg24 is offline   Reply With Quote
Old 10-22-2020, 11:07 PM   #1790
murrdogg24
Scooby Guru
 
Member#: 50586
Join Date: Dec 2003
Chapter/Region: RMIC
Location: Colorado Springs
Vehicle:
2020 STI
Crystal White Pearl

Default

Did about 8 rev's tonight trying to dial in WGDC...best I could do for now...15.38psi stable without overshooting...was hoping to get at least 18psi out of this turbo but I don't know what else to look at here....I'm at about 6000ft above sea level where I'm at, should I look at my boost compensation table?
https://docs.google.com/spreadsheets...it?usp=sharing



Edit:
Stoopid me...I checked my boost compensation table and had values in there that needed to be zero'd out since I'm at 6000ft and 11.3 atmospheric pressure....once I did that now my boost is hitting target dead on. Now whether to turn it up more or stay ....https://docs.google.com/spreadsheets...it?usp=sharing

Last edited by murrdogg24; 10-23-2020 at 12:25 AM.
murrdogg24 is offline   Reply With Quote
Old 10-23-2020, 01:11 PM   #1791
murrdogg24
Scooby Guru
 
Member#: 50586
Join Date: Dec 2003
Chapter/Region: RMIC
Location: Colorado Springs
Vehicle:
2020 STI
Crystal White Pearl

Default

You have major A/F correction which tells me that you need to tune your MAF scaling for probably both closed loop and open loop. This is probably attributed to your short ram intake...it's much easier to tune the MAF on the stock intake.

Quote:
Originally Posted by Conster102 View Post
2003 WRX 5mt hatch with k&n short ram air intake. Runs were done at 4200 ft above sea level on flat ground. I do not know if the car has been tuned I just got it. I am using a tactrix openport 2.0 and RomRaider logger. I cannot connect to the ECU using ECUFLASH though. Log: https://drive.google.com/file/d/1Z_H...ew?usp=sharing
murrdogg24 is offline   Reply With Quote
Old 10-23-2020, 01:14 PM   #1792
murrdogg24
Scooby Guru
 
Member#: 50586
Join Date: Dec 2003
Chapter/Region: RMIC
Location: Colorado Springs
Vehicle:
2020 STI
Crystal White Pearl

Default

Is this even a WOT pull? Your log doesn't show 100% throttle open position anywhere in it....
Quote:
Originally Posted by wrxlr_8 View Post
TGV delete
MISHI TMIC
Cobb Up-pipe
nameless cat back
IAG comp AOS
mishi radiator
perrin BPV

https://drive.google.com/file/d/135j...ew?usp=sharing
murrdogg24 is offline   Reply With Quote
Old 10-23-2020, 01:18 PM   #1793
murrdogg24
Scooby Guru
 
Member#: 50586
Join Date: Dec 2003
Chapter/Region: RMIC
Location: Colorado Springs
Vehicle:
2020 STI
Crystal White Pearl

Default

Based on the AF corrections and your snorkel delete I would recommend doing some MAF sensor scaling to alleviate the corrections issue...once you do that then move on to tuning the boost control..

Quote:
Originally Posted by SuperDrewb View Post
Hello. I've got an issue with some serious hesitation and afterfire on 3rd gear WOT pulls. I'll post two logs, any feedback is really appreciated. I've just changed over my last two ignition coils (all four are now new), expecting that to have fixed the issue.

2005 WRX 5spd Sedan
Mods:
Invidia Catless Turboback
Perrin up-pipe
Stock airbox, snorkel delete
Cobb EBCS
Cobb Stage2+ Tune 93 EBCS


Serious hesitation on WOT. DAM drop.

https://docs.google.com/spreadsheets...it?usp=sharing


WOT Attempt 2, major visible bucking of the car. RPM, boost, etc, go up and down at WOT

https://docs.google.com/spreadsheets...it?usp=sharing
murrdogg24 is offline   Reply With Quote
Old 10-24-2020, 10:52 PM   #1794
Conster102
Scooby Newbie
 
Member#: 519178
Join Date: Oct 2020
Default

Quote:
Originally Posted by murrdogg24 View Post
You have major A/F correction which tells me that you need to tune your MAF scaling for probably both closed loop and open loop. This is probably attributed to your short ram intake...it's much easier to tune the MAF on the stock intake.
Aight dope thank you and that is something I can change with Romraider Editor and ecuflash right? Or do I need to go to a shop? Sorry I am a noob than you
Conster102 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 03:21 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.