Welcome to the North American Subaru Impreza Owners Club Saturday January 20, 2018
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 12-13-2017, 02:36 PM   #1
Repeater
Scooby Newbie
 
Member#: 331675
Join Date: Sep 2012
Default Clunking Noise from Passenger Side Engine Bay


Hello,

I'm wondering if anyone can provide any info of what this clunking noise can be from the passenger side engine bay. It happens only below about 800 rpms at idle. When I rev, it disappears. Cylinder 4 has been misfiring for quite some time. 2.5L Turbo 2005 Forester Xt.

Thanks in advance.

-Pete
* Registered users of the site do not see these ads.
Repeater is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 12-13-2017, 02:59 PM   #2
Subie Nic
Scooby Newbie
 
Member#: 408745
Join Date: Dec 2014
Chapter/Region: Tri-State
Location: Upstate New York
Vehicle:
2005 STi
Black & Blue

Default

My Sti developed something similar on cold starts which went almost completely away once at operating temperature. Not quite as bad as this though. Does it quiet down at all based on engine temperature? I would say that if it is only coming from one side and clearly from the cylinder head, it's not bottom-end knock but rather that you are in dire need of a valve adjustment. Depending on how bad, you may have lifter AND cam lobe wear in there. You should address both. I would start by pulling the valve cover and checking your valve clearances as well as wear on top end components. My guess is you can measure clearance with a metal spatula at this point. Let us know what you find.
Subie Nic is offline   Reply With Quote
Old 12-14-2017, 09:00 AM   #3
Sid03SVT
Scooby Specialist
 
Member#: 183032
Join Date: Jun 2008
Location: CT
Vehicle:
OLD Family Wagon
mundane

Default

Hate to be the bearer of bad news but that sounds like piston slap; try to isolate the motor mount though as that could be a culprit as well. Valve adjustments as mentioned by Subie Nic are another possibility, but that's usually a "once the car warms up it goes away" situation. Your noted misfire issues in cylinder four (Drivers rear IIRC) may indicate other issues unrelated to this noise.

Questions:
Does it do this only when cold, or is it all the time at/below 800rpm?
is your coolant level going down?
have you done plugs recently?
have you double checked all of your heatshields, bolts etc. for tightness on the engine?
how many miles on the engine? it's on 05 so I'm guessing somewhere in the 120k-150k range
any smoke out of the tailpipe? (blue or white).

a lot of questions I know, but I'm trying to diagnose it over the net, my first thought is piston slap though, followed by motor mount.
Sid03SVT is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 11:45 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.