Welcome to the North American Subaru Impreza Owners Club Thursday July 20, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > FA Series Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 02-19-2017, 05:25 PM   #301
fredrik94087
NASIOC Supporter
 
Member#: 337075
Join Date: Nov 2012
Chapter/Region: BAIC
Location: San Jose, CA
Vehicle:
2015 WRX 6mt stg2+
Snail Tuned

Default

Quote:
Originally Posted by Sillo View Post
You've tracked your car a good amount too, right?
Just a 1/2 day, three drag nights, at least 6 dyno sessions (30 to 50 pulls???), WOT a handful of times a day.

I will be on a dyno again before the end of March and hopefully start tracking by May/June...I've been busy with work/family/etc.
* Registered users of the site do not see these ads.
fredrik94087 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 02-19-2017, 07:08 PM   #302
tramp
Scooby Newbie
 
Member#: 459629
Join Date: Dec 2016
Chapter/Region: International
Location: Knobbley Mountain
Vehicle:
2017 WRX base
WR Blue

Default

Thanks.
tramp is offline   Reply With Quote
Old 05-23-2017, 06:18 PM   #303
joedreamliner787
NASIOC Supporter
 
Member#: 462457
Join Date: Feb 2017
Vehicle:
2016 WRX Limited
WR Blue

Default

Quote:
Originally Posted by JSC Speed View Post
Late to the party but...

2015 WRX 6MT
4.10.14

51,XXX (will be just shy of 52K by 2016)
Ecutek tuned w/FF
47K on a tune
35K on current tune
15K on some percentage of FF (usually E55-60)

AVO TMIC
MM Rad
MM OC
ETS CBE
Cusco LSD
Perrin shifter bearing, shifter stop, & SSK
ST 40/22 BBKs
RCE Yellows*
Perrin 22mm ARSB*

100+ autox launches
nearly 10,000 track miles
Dumped all the oil out on track once (user error--improperly installed drain plug backed out) and over heated on track once (pre-rad/oc/ff--bad fuel + high ambient temps).

Regular 6500-7500 mile OCI using Red Line 5W30 with UOA done by Blackstone.

Has only ever been back to a dealership once to have the fuel door TSB done.
Another member pointed me to this, thank you for sharing!
joedreamliner787 is offline   Reply With Quote
Old 05-24-2017, 01:04 PM   #304
VanWo
Scooby Newbie
 
Member#: 447721
Join Date: May 2016
Chapter/Region: SWIC
Location: Arizona
Vehicle:
2017 WRX Limited
WRB

Default

Quote:
Originally Posted by joedreamliner787 View Post
Another member pointed me to this, thank you for sharing!
Says he will hit 52k miles by 2016... It's been a year and a half... wonder where he's at now?
VanWo is offline   Reply With Quote
Old 05-24-2017, 01:33 PM   #305
MaddMax
Scooby Specialist
 
Member#: 9264
Join Date: Aug 2001
Vehicle:
2016 BMW M235i 6MT

Default

I'd love to see the ones that have posted in this thread that have had major issues by now, especially the modded cars. LOL.
MaddMax is offline   Reply With Quote
Old 05-24-2017, 01:44 PM   #306
mishapopa
Scooby Specialist
 
Member#: 393629
Join Date: Jun 2014
Chapter/Region: W. Canada
Location: Calgary
Vehicle:
2015 WRX
WRB

Default

Quote:
Originally Posted by MaddMax View Post
I'd love to see the ones that have posted in this thread that have had major issues by now, especially the modded cars. LOL.
There's a blown engine thread they'd probably post in.
mishapopa is offline   Reply With Quote
Old 05-29-2017, 12:27 PM   #307
McLazerson
Scooby Newbie
 
Member#: 344020
Join Date: Jan 2013
Chapter/Region: BAIC
Location: urrf
Vehicle:
2015 WRX
CWP

Default

2015 base wrx picked up in June 14

Oem short throw with a Perrin shift stop and a set of enkei 17s

19,xxx miles

Only issue was the fuel door, and had them flash the ecu for the updated mapping back in 15.

I've got the mod bug lately... plan is to do lowering springs and a muffler delete with an ots stage 1 tune, and follow that with tvg/egr deletes and a protune.
McLazerson is offline   Reply With Quote
Old 05-29-2017, 08:59 PM   #308
The Fan
Scooby Newbie
 
Member#: 421937
Join Date: May 2015
Chapter/Region: SCIC
Location: San Diego
Vehicle:
2015 WRX
WR Blue

Default

2015 base picked up May 24, 2015. Just passed her 2 year birthday.

All stock for first 10k miles
Stage 1 tp etune till 15k
Stage 2 tp etune, tbe, and intake till 40k
Stage 2 v2, added tgv/egr delete, gs ebcs, got perrin chargepipe little later. Will add a tmic soon.

Currently 52k miles
About 100 autox laps
Spirited driving at Palomar mtn 1-2x per month
Daily 50-100 freeway miles wot on on ramps and stop/go during rush hour
Motul 8100 xclean 5w30 3-4k changes
The Fan is offline   Reply With Quote
Old 05-29-2017, 09:56 PM   #309
joedreamliner787
NASIOC Supporter
 
Member#: 462457
Join Date: Feb 2017
Vehicle:
2016 WRX Limited
WR Blue

Default

Quote:
Originally Posted by The Fan View Post
2015 base picked up May 24, 2015. Just passed her 2 year birthday.

All stock for first 10k miles
Stage 1 tp etune till 15k
Stage 2 tp etune, tbe, and intake till 40k
Stage 2 v2, added tgv/egr delete, gs ebcs, got perrin chargepipe little later. Will add a tmic soon.

Currently 52k miles
About 100 autox laps
Spirited driving at Palomar mtn 1-2x per month
Daily 50-100 freeway miles wot on on ramps and stop/go during rush hour
Motul 8100 xclean 5w30 3-4k changes
The tmic is good idea. I went with a grimespeed. I'm at stage 2+ with EGR/tgv and ebcs. 93 for fuel.Mike Botti pro tuned. Heak soak is a real issue with factory tmic. Car runs awesome!
joedreamliner787 is offline   Reply With Quote
Old 06-11-2017, 06:35 PM   #310
fuegodeth
Scooby Newbie
 
Member#: 65249
Join Date: Jun 2004
Location: Conroe, TX
Vehicle:
2016 WRX Premium
WRC Blue

Default

2016 WRK Premium, just broke the 50K mile mark this week. No issues at all. No mods yet. Got another 50K of warranty to go.....
fuegodeth is offline   Reply With Quote
Old 06-11-2017, 11:52 PM   #311
LarzsWRX
Scooby Newbie
 
Member#: 461639
Join Date: Jan 2017
Default

2016 WRX 10000 miles. Engine is stock. Zero knock and zero issues. Took it to 6K rpms and 133 mph (still pulling) several times during a trip through Wyoming and it ran beautifully! Still runs smooth!
LarzsWRX is offline   Reply With Quote
Old 06-19-2017, 05:59 PM   #312
CFM56
Scooby Newbie
 
Member#: 460834
Join Date: Jan 2017
Chapter/Region: NWIC
Location: Northwest
Vehicle:
17 WRX
BLK

Default

pro tuned around 1500 miles (catless, tgv,egr,intake,boostcontroller)

at 5500 miles today

oil changes every 3k miles with AMSOIL Signature Series 5w30

Not a single problem.
CFM56 is offline   Reply With Quote
Old 06-19-2017, 07:59 PM   #313
tramp
Scooby Newbie
 
Member#: 459629
Join Date: Dec 2016
Chapter/Region: International
Location: Knobbley Mountain
Vehicle:
2017 WRX base
WR Blue

Default

'17 WRX Base (bone stock) @19K miles and still nothing other than some dumbass hitting it while I was in the grocery store and leaving.
tramp is offline   Reply With Quote
Old 06-20-2017, 08:57 AM   #314
krenberry
Scooby Newbie
 
Member#: 394464
Join Date: Jun 2014
Chapter/Region: NESIC
Location: New Britain, CT
Vehicle:
2016 WRX Premium
6MT Crystal Black Silica

Default

2016 wrx premium with ZERO issues at 35,500 miles. Hopefully cancelling/refunding my extended warranty and putting on the catless q300 turboback, EBCS, and pro-tune from ACI Dynamix in Seymour, Connecticut. Can't wait!

(Original owner, seen redline MAYBE twice, never launched, no track days.....occasional "spirited" driving.)
krenberry is offline   Reply With Quote
Old 06-20-2017, 09:11 AM   #315
krenberry
Scooby Newbie
 
Member#: 394464
Join Date: Jun 2014
Chapter/Region: NESIC
Location: New Britain, CT
Vehicle:
2016 WRX Premium
6MT Crystal Black Silica

Default

Quote:
Originally Posted by fuegodeth View Post
2016 WRK Premium, just broke the 50K mile mark this week. No issues at all. No mods yet. Got another 50K of warranty to go.....
I also regrettably got the 100k / 7 yr warranty. Do you feel it is worth the money? I am at 35k and want to get a full refund and cancel it. Figured id use the $2,000 dollars returned from the cancelled warranty to save for any issues that may arise down the road. I certainly can't wait 65k more miles before modding!...especially when I have a turboback, accessport, and ebcs collecting dust in my basement haha
krenberry is offline   Reply With Quote
Old 06-20-2017, 09:21 AM   #316
Maireeka
Scooby Newbie
 
Member#: 395677
Join Date: Jul 2014
Default

2016 limited 6mt bought 2/15
26k miles

Stock for 20k, used 6k oci with dealer oil

At 24k went to pennzoil platinum oil diy. Gonna do a uoa at 5k and see what they say about intervals.

6k on map st1 tune with sti exhaust

Just did jpipe and map intake with their st2 tune.

Only issue was tsb for bad Strut top hats causing some clicking/bumping at full lock. It's doing it again and I'm just living with it. No motor issues. Tob makes a little noise when motor is cold and it's <70 out.
Maireeka is offline   Reply With Quote
Old 06-20-2017, 10:48 AM   #317
playslikepage71
Scooby Specialist
 
Member#: 395882
Join Date: Jul 2014
Chapter/Region: MWSOC
Location: GR, Michigan
Vehicle:
2016 WRX
DGM

Default

Quote:
Originally Posted by Maireeka View Post
2016 limited 6mt bought 2/15
26k miles

Stock for 20k, used 6k oci with dealer oil

At 24k went to pennzoil platinum oil diy. Gonna do a uoa at 5k and see what they say about intervals.

6k on map st1 tune with sti exhaust

Just did jpipe and map intake with their st2 tune.

Only issue was tsb for bad Strut top hats causing some clicking/bumping at full lock. It's doing it again and I'm just living with it. No motor issues. Tob makes a little noise when motor is cold and it's <70 out.
If its the front top hats, Whiteline makes a replacement that adds some camber/caster and a little bit of stiffness.
playslikepage71 is offline   Reply With Quote
Old 06-20-2017, 11:15 AM   #318
uofime
Scooby Specialist
 
Member#: 421271
Join Date: May 2015
Chapter/Region: MWSOC
Location: Chicago
Vehicle:
2015 WRX
Galaxy Blue Pearl

Default

Quote:
Originally Posted by playslikepage71 View Post
If its the front top hats, Whiteline makes a replacement that adds some camber/caster and a little bit of stiffness.
ehhhhhhh, for me new strut tops (I have the whiteline) did not solve the infamous Subaru strut clunk.

Car is more fun to drive though
uofime is offline   Reply With Quote
Old 06-20-2017, 11:47 AM   #319
playslikepage71
Scooby Specialist
 
Member#: 395882
Join Date: Jul 2014
Chapter/Region: MWSOC
Location: GR, Michigan
Vehicle:
2016 WRX
DGM

Default

Quote:
Originally Posted by uofime View Post
ehhhhhhh, for me new strut tops (I have the whiteline) did not solve the infamous Subaru strut clunk.

Car is more fun to drive though
I heard that was more to do with the springs. My buddy put some brand I can't remember springs on and it clunked.
playslikepage71 is offline   Reply With Quote
Old 06-20-2017, 12:38 PM   #320
Maireeka
Scooby Newbie
 
Member#: 395677
Join Date: Jul 2014
Default

Seems like a design issue since mine did it with the old and the updated top hats. Might try the white line ones when I get some springs later on.
Maireeka is offline   Reply With Quote
Old 06-20-2017, 12:49 PM   #321
Hangdown
Scooby Newbie
 
Member#: 467605
Join Date: May 2017
Location: New Jersey
Vehicle:
2017 Wrx
CWP

Default

Quote:
Originally Posted by The Fan View Post
2015 base picked up May 24, 2015. Just passed her 2 year birthday.

All stock for first 10k miles
Stage 1 tp etune till 15k
Stage 2 tp etune, tbe, and intake till 40k
Stage 2 v2, added tgv/egr delete, gs ebcs, got perrin chargepipe little later. Will add a tmic soon.

Currently 52k miles
About 100 autox laps
Spirited driving at Palomar mtn 1-2x per month
Daily 50-100 freeway miles wot on on ramps and stop/go during rush hour
Motul 8100 xclean 5w30 3-4k changes
How do you like that motul? I have a vw/audi specific shop that sells it at a decent price near me. I used liquimoly in my gti.
Hangdown is offline   Reply With Quote
Old 06-20-2017, 01:52 PM   #322
uofime
Scooby Specialist
 
Member#: 421271
Join Date: May 2015
Chapter/Region: MWSOC
Location: Chicago
Vehicle:
2015 WRX
Galaxy Blue Pearl

Default

Quote:
Originally Posted by playslikepage71 View Post
I heard that was more to do with the springs. My buddy put some brand I can't remember springs on and it clunked.
yeah, I also suspected that. I'm running stock springs. I was pretty careful about how I seated them in the perches during re installation, I also lubed up the conical washer and cleaned everything up. I still get more or less the same clunking just in the passenger front strut that it had before.

At this point I have no idea whats causing it, well other than the little oval blue thing with the stars in it on the front
uofime is offline   Reply With Quote
Old 06-20-2017, 01:56 PM   #323
joe98200
Scooby Newbie
 
Member#: 419494
Join Date: Apr 2015
Chapter/Region: SCIC
Location: Los Angeles, CA
Vehicle:
2015 WRX
Crystal Black Silica

Default 15+ WRX Zero Problems

Quote:
Originally Posted by VanWo View Post
I like this. Track duty on ****ty 91 gas (like AZ) and no issue.

Where do you get your Motul from, if you order online that is?


Sorry late response. Really really late ahhaha.

I actually have been on a 2 gallon blend of E85 + ACN91 and the car's been normal. I get my Motul from John at Corner Speed Tuning (local).

Another update:

Recently hit 60,000 miles and completed the 60K mile maintenance through Corner Speed Tuning. Nothing has changed on the car since then. Here's my oil analysis for the last oil interval (includes the track run).



Will be taking oil samples at 3,000 mile intervals to monitor the iron and aluminum content as I commute every day. This engine won't be seeing any track use until those levels are at a reasonable level, and until I get another set of rotors/pads. I drove a 10 lap session at 13CW Buttonwillow that killed my personal best, my brakes, and a bit of my engine
joe98200 is offline   Reply With Quote
Old 06-20-2017, 02:56 PM   #324
dimaevt
Scooby Newbie
 
Member#: 462055
Join Date: Jan 2017
Chapter/Region: BAIC
Default

2017 WRX

Got the car new last July.
Got the Cobb AP and SF intake (OTS stage1) installed at 7500 miles.
ETS turboback (OTS stage2) installed at 9200 miles.
Process West TMIC, tgv & egr deletes, grimmspeed boost controller, DW65c fuel pump & pro-tune at 10,200 miles. The tune is pretty conservative - making 290whp / 330 tq on 91 gas

I've launched the car a number of times (maybe 40-50?) and go WOT in 2nd or 3rd gear a couple times a day (sometimes much more than a couple). Never tracked but I do drive relatively aggressively (averaging 18mpg and ~70% of it is on the freeway). I also make sure the car is fully warmed up (190+ degree oil temp) before going past 3k rpm. Got my first oil change at 6k with Subaru dealership oil, then at 9k with Promax 5w30, then at 12k with Motul 5w40 (and will continue to use Motul every 3k)

Currently at 13,600 miles and the only issue I have is a squeaky throwout bearing on cold starts. It goes away after a few mins of driving

Last edited by dimaevt; 06-20-2017 at 03:21 PM.
dimaevt is offline   Reply With Quote
Old 07-04-2017, 12:00 PM   #325
aZuMi
Scooby Newbie
 
Member#: 384271
Join Date: Mar 2014
Chapter/Region: E. Canada
Location: Toronto, ON
Vehicle:
2015 WRX
Crystal Black Silica

Default

Quote:
Originally Posted by nstelemark View Post
Zero Issues - 20K km so about 12K miles. Cobb stage 1 post break-in then an eTune.

Works great except for the triple gauge reset but this is a minor issue.

And I forgot to add we have a '14 FXT with 24K miles on it Cobb Stage 1 - zero issues.
Zero Issues - Cobb stage 1, 35,000 kms, daily driven, owned for over 3 years (Since May 2014).

I have the same triple gauge reset issue so I stopped setting that up.
aZuMi is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 10:19 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.