Welcome to the North American Subaru Impreza Owners Club Saturday March 23, 2019
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 03-15-2019, 03:24 PM   #1
a.holtsbaum
Scooby Newbie
 
Member#: 499113
Join Date: Mar 2019
Default 2002 wrx only 5 psi of boost

Hey guys I'm newer to the subie gang. I have a stock rhd bug eye wagon wrx. Recently I noticed that I'm only getting 5 psi of boost which I know it's supposed to be around 14. At times I do get the full 14 but typically thats for a couple seconds and then drops to 5 again. The car has a rough idle when cold. Runs totally fine and haven't noticed my fuel mileage decreasing so far. I have a CEL but that's been there since I bought it. I did a diagnostic check and I have the following codes:
P0102
P0172
P0113

I'm taking the car into the shop in a couple days but I thought I'd throw it in here to see if I get any ideas from you guys.
* Registered users of the site do not see these ads.
a.holtsbaum is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 03-15-2019, 04:37 PM   #2
93stiImperza
Scooby Guru
 
Member#: 212172
Join Date: May 2009
Chapter/Region: MWSOC
Location: 312
Vehicle:
01 RSTI
CFBlue IAG STAGE 4 BLOCK

Default

P0102 - MAF Circuit Low Input
P0113 - Intake Air Temp Circuit High Input

P0172 SUBARU - System Too Rich Bank 1
Faulty front heated oxygen sensor
Ignition misfiring
Faulty fuel injectors
Exhaust gas leaks
Incorrect fuel pressure
Faulty Mass Air Flow (MAF) sensor<---
93stiImperza is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 04:50 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.