Welcome to the North American Subaru Impreza Owners Club Wednesday February 20, 2019
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 01-20-2019, 01:09 AM   #1
scwwrx
Scooby Newbie
 
Member#: 486548
Join Date: May 2018
Default Squeaking noise.

Alright guys so I've began to hear a noise from my 13 WRX hatch. It sounds like a squeaking/squeal coming from the front of my vehicle. Doesn't happen with my breaks and have a ton of life left in the pads and rotors so I don't believe that is the issue. Have also tried to pay attention to if it may possibly be coming from the suspension or a component of my suspension, and don't believe that to be the issue either.

I've noticed the squeaking is most prominent when my clutch is engaged or when my car is in gear. I have cruised down the road in neutral and don't hear a thing and have pushed in the clutch while driving and had the sound completely stop. I know my explanation of my issue is vague but I wanted to ask if anyone else has had this issue and what the solution may be!
Thank you!
* Registered users of the site do not see these ads.
scwwrx is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 01-20-2019, 08:57 AM   #2
Charlie-III
NASIOC Supporter
 
Member#: 30669
Join Date: Dec 2002
Chapter/Region: Tri-State
Location: USA, North NJ, 07456
Vehicle:
1998 Legacy 2.5GT
Silver Sleeper BK, 5MT

Default

Since it changes with the clutch pedal, likely a noisy ToB (throw out bearing). Many threads about newer Subaru with this.
Charlie-III is offline   Reply With Quote
Old 01-20-2019, 09:47 AM   #3
rtv900
Scooby Specialist
 
Member#: 428511
Join Date: Aug 2015
Location: philadelphia
Vehicle:
2016 STI

Default

I have the same issue with a utility vehicle of mine.
when the 4 wheel drive is engaged it squeels like all hell, but when I'm in 2 wheel drive it stops.
Sounds like your situation, as if engaging the drivetrain creates it.
If it is a constant sound I'd say maybe CV joints?

Before somebody jumps me and points out the CV joints rotate whether you are in gear or not, yes I know, but having them engaged through the drivetrain will put loads on the balls inside rather than them simply 'following' around in neutral.

total shot in the dark as I'm sure you know these issues are ultra difficult to help with online
rtv900 is offline   Reply With Quote
Old 01-20-2019, 04:37 PM   #4
scwwrx
Scooby Newbie
 
Member#: 486548
Join Date: May 2018
Default

Quote:
Originally Posted by Charlie-III View Post
Since it changes with the clutch pedal, likely a noisy ToB (throw out bearing). Many threads about newer Subaru with this.
I might look into that. My clutch isn't slipping or anything but it does have 72,000 miles on it so I could see a few thing being warn out.
scwwrx is offline   Reply With Quote
Old 02-12-2019, 11:53 PM   #5
Alittlewhitewagon
Scooby Newbie
 
Member#: 497709
Join Date: Feb 2019
Default Most likely the clutch

I have a similar noise to what i think you are describing. for me if the car is in neutral you hear the noise, but if you push in the clutch, the noise goes away.
Alittlewhitewagon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 12:28 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.