Welcome to the North American Subaru Impreza Owners Club Saturday July 2, 2022
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 01-06-2022, 08:50 PM   #1
knesek
Scooby Newbie
 
Member#: 508145
Join Date: Nov 2019
Chapter/Region: MWSOC
Vehicle:
2007 WRX Wagon
Satin White Pearl

Default Anti Theft system won't turn off

I recently got a 2000 forester as a daily and a few days ago it had a dead battery so I swapped it out and the anti theft system turned on. How do I turn it off? I have 1 regular key, no fob. I don't have the button under the steering wheel as there's just straight up a hole where it was and I don't have a key fob. Any ideas?
* Registered users of the site do not see these ads.
knesek is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 01-08-2022, 06:27 PM   #2
AliBenn
Scooby Guru
 
Member#: 487
Join Date: Nov 1999
Chapter/Region: TXIC
Location: Greatwood/Sgrlnd
Vehicle:
1998 /2005 STunIcorn
Acadia Green RS-T

Default

I have a 2001 fozzie
That fob is only keyless entry I think

What does car do when u try to start?
AliBenn is offline   Reply With Quote
Old 01-11-2022, 02:01 PM   #3
knesek
Scooby Newbie
 
Member#: 508145
Join Date: Nov 2019
Chapter/Region: MWSOC
Vehicle:
2007 WRX Wagon
Satin White Pearl

Default

It doesn't do anything at all when I try to start it. I've tried cycling the thing 3 times, the open the door while holding unlock, the disconnect the battery ground and turn to ignition reconnect and start and nothing does anything at all.
knesek is offline   Reply With Quote
Old 01-18-2022, 12:58 AM   #4
BigIslandBaja
Scooby Newbie
 
Member#: 523922
Join Date: Apr 2021
Vehicle:
2006 Baja Turbo

Default

Sorry if this is a dumb question, can you tell the car is getting battery power? Lights come on?
Just doesn’t crank?
BigIslandBaja is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 05:15 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2022 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.