Welcome to the North American Subaru Impreza Owners Club Saturday June 15, 2019
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 05-12-2019, 07:56 PM   #1
Subirex09
Scooby Specialist
 
Member#: 207880
Join Date: Apr 2009
Location: CT
Vehicle:
2013 STi
Awesome SWP

Default Bugeye Exhaust Noise Stage 2

Just got my bugeye set up with cobb stage 2 this weekend.

I have a grimmspeed catless uppipe, perrin catted downpipe psp-ext-201, wrx midpipe, and prodrive axleback. Cobb said the Rex midpipe would be fine, but I won't get maximum gains which is ok for now.

Just took it out for the first ride today. During acceleration, no more than 4k-5k rpm, the car sounds like it revs up between 1st to 2nd to 3rd gear shifts. It is not actually revving up, rpms stay the same and drop a little like they typically would.

Sounds like it could be a woosh after I get off the gas pedal, but it comes off from inside the car sounding sorta like those dual clutch transmission farts between gears but my noise is a quick surge of exhaust noise.

Am I hearing the wastegate dumping excess boost into the downpipe? It's a sound I have not heard before on my '13 Sti which is also stage 2, but I don't have an uppipe on the '13 Sti so not sure if that would be causing greater waste for the wastegate to handle. Ran lwg and hwg maps to see if the sound changed but it didn't.

I tried to get video of the sound but couldn't work it out while driving, so will have to try again tomorrow.

It could just be my setup causing turbulence but it was a bit alarming at first.

No codes, car feels REALLY good, just that weird noise.
* Registered users of the site do not see these ads.
Subirex09 is online now   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 05-12-2019, 11:29 PM   #2
Blktrax
Scooby Specialist
 
Member#: 220971
Join Date: Aug 2009
Chapter/Region: South East
Location: West, NC
Vehicle:
2002 WRX 223K Mi.

Default

One of 3 potential issues...

1. Exhaust leak somewhere
2. The wastegate is being forced open due to added volume is air. Increased boost means more air in engine=more air out of engine, weak/worn out spring canít hold the wastegate closed at higher volumes of air.
3. Boost recirculation valve (blow off valve) spring canít hold, and is bleeding off boost pressure.
Blktrax is offline   Reply With Quote
Old 05-13-2019, 08:14 AM   #3
Subirex09
Scooby Specialist
 
Member#: 207880
Join Date: Apr 2009
Location: CT
Vehicle:
2013 STi
Awesome SWP

Default Bugeye Exhaust Noise Stage 2

Thank you, these sound like great potential issues.

I will look for exhaust leaks first. I just noticed some white residue on the top of the turbo flange on the dp side, not sure I saw that yesterday. I wonder if thatís an exhaust leak.

The last thing I did was struggle to get a bolt in under the car where the downpipe meets up with a bracket, maybe I unsettled the downpipe/turbo gasket when I did that.

Last edited by Subirex09; 05-13-2019 at 08:26 AM.
Subirex09 is online now   Reply With Quote
Old 05-13-2019, 02:48 PM   #4
D-Rodman
Scooby Specialist
 
Member#: 110078
Join Date: Mar 2006
Chapter/Region: Tri-State
Location: Long Island N.Y.
Vehicle:
05 Saabaru JDM STi
Black Ver 7 VF48 6sp RA

Default

Sounds like an exhaust leak, I like them GrimmSpeed double thickness exhaust gaskets. Whenever Iíve struggled with exhaust leaks I was able to solve it using those double thickness gaskets.
D-Rodman is offline   Reply With Quote
Old 05-13-2019, 03:41 PM   #5
Subirex09
Scooby Specialist
 
Member#: 207880
Join Date: Apr 2009
Location: CT
Vehicle:
2013 STi
Awesome SWP

Default Bugeye Exhaust Noise Stage 2

Took some vids but they all sound normal with the iphone.

Will try another camera the next few days.

Last edited by Subirex09; 05-13-2019 at 08:42 PM.
Subirex09 is online now   Reply With Quote
Old 05-13-2019, 08:46 PM   #6
Subirex09
Scooby Specialist
 
Member#: 207880
Join Date: Apr 2009
Location: CT
Vehicle:
2013 STi
Awesome SWP

Default

Quote:
Originally Posted by D-Rodman View Post
Sounds like an exhaust leak, I like them GrimmSpeed double thickness exhaust gaskets. Whenever Iíve struggled with exhaust leaks I was able to solve it using those double thickness gaskets.


Yeah GS gaskets are great, used them for everything.

Dp to turbo gasket looked fine. I will have to check the exhaust manifold gaskets when the GD rain stops.

Took some ap logs tonight too so I will make sure that all looks good.
Subirex09 is online now   Reply With Quote
Old 05-14-2019, 07:37 PM   #7
Subirex09
Scooby Specialist
 
Member#: 207880
Join Date: Apr 2009
Location: CT
Vehicle:
2013 STi
Awesome SWP

Default Bugeye Exhaust Noise Stage 2

Turns out my lower dp bolt was loose and possibly my manifold o2 sensor, the car still makes that dumping sound but everything is more muted and not nearly as alarming, haha, im happy...gonna have my friend who used to be a subie mechanic listen to the noise to see if he thinks the wastegate has any issues since its still a strange sound compared to my Sti, but im thinking Iím building more boost at lower rpm due to the uppipe and then when i go to shift itís dumping the excess boost into the dp.

The Perrin dp seems to be a little thinner walled than my Grimmspeed limited dp on the Sti as well, so maybe the thinner metal is just accentuating a normal wastegate rush.

Boost is much more prevalent with these adjustments as well...which is crazy because it already felt pretty sick when I was driving with the exhaust leaks.

Last edited by Subirex09; 05-14-2019 at 07:50 PM.
Subirex09 is online now   Reply With Quote
Old 05-16-2019, 06:29 PM   #8
Subirex09
Scooby Specialist
 
Member#: 207880
Join Date: Apr 2009
Location: CT
Vehicle:
2013 STi
Awesome SWP

Default

Ended up ordering a Turbosmart bypass valve, very hopeful that will fix my problem this weekend or I am stumped.

I think the oem bpv is stuck closed, boost is building fine, but when i let off throttle, where i would usually hear a ďpshĒ during slightly more aggressive acceleration, i am hearing downpipe turbulence (this dumping sound i have been describing), so I think the bpv is not opening and that charged air is backing up to the dp where it can exit after the throttle plate is closed.

I think it might be compression surge/turbo stall, but it doesnít sound like the turkey call in all the youtube vids.
Subirex09 is online now   Reply With Quote
Old 05-21-2019, 12:21 PM   #9
Subirex09
Scooby Specialist
 
Member#: 207880
Join Date: Apr 2009
Location: CT
Vehicle:
2013 STi
Awesome SWP

Default Bugeye Exhaust Noise Stage 2

Bumpski.

At this point I have replaced the bypass valve to no avail.

Over the weekend my buddy and I confirmed the wastegate swings freely when the eclip is removed, there is spring tension on the wg actuator arm, and the wg acuator diaphragm is holding vaccum.

Car is still making the noise. I am starting to think the wastegate is not completely closing and it is allowing exhaust through the dump tube of the downpipe at rpm levels below boost, or at least low boost (3k-4k).

Going to be doing a midpipe later in the week, my attempt at relieving a bottleneck of flow between the perrin dp and stock midpipe, but my hopes are low that the bottleneck is causing the noise i am hearing (resonance).

When I do the midpipe, i will loosen the dp back up, and see if the inside looks like it has any wastegate scrapes.
Subirex09 is online now   Reply With Quote
Old 05-21-2019, 01:28 PM   #10
Subirex09
Scooby Specialist
 
Member#: 207880
Join Date: Apr 2009
Location: CT
Vehicle:
2013 STi
Awesome SWP

Default Bugeye Exhaust Noise Stage 2

Deleted

Last edited by Subirex09; 05-21-2019 at 07:33 PM.
Subirex09 is online now   Reply With Quote
Old 05-22-2019, 11:26 PM   #11
Subirex09
Scooby Specialist
 
Member#: 207880
Join Date: Apr 2009
Location: CT
Vehicle:
2013 STi
Awesome SWP

Default

Interesting, stumbled upon this older thread. Sounds exactly like my issue except i havenít noticed the rpms climbing. I will watch the rpms via ap tomorrow on the way to work.

Maybe it was always there but it wasnít noticeable until I could hear it given the more open exhaust.

https://forums.nasioc.com/forums/sho....php?t=1918247
Subirex09 is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 07:06 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.