Welcome to the North American Subaru Impreza Owners Club Wednesday February 21, 2018
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > General Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
 
 
Thread Tools Display Modes
Old 02-12-2001, 06:11 PM   #1
Silky
Scooby Specialist
 
Member#: 2189
Join Date: Aug 2000
Chapter/Region: Tri-State
Location: Wappingers Falls NY
Vehicle:
2005 Legacy 2.5 GT
White

Post What could this be?

When I accelerate hard first gear is fine and this happens in all the other gears especially 2nd.

When I make the shift to 2nd the rpms drop and it takes along time for the clutch to catch...? Or so it seems...Is it really my clutch cause it grabs fine in first...
* Registered users of the site do not see these ads.
Silky is offline  
Sponsored Links
* Registered users of the site do not see these ads.
Old 02-12-2001, 06:15 PM   #2
Midwayman
Scooby Specialist
 
Member#: 1997
Join Date: Jul 2000
Chapter/Region: MWSOC
Location: Des Plaines, IL
Vehicle:
2006 Acura TL 6spd
STMGM6 alumni

Post

Okay, The RPMs drop when you shift into second? Then rise? That means you're shifting too quick for the engine to drop its speed for the next gear (I do this too) If RPMs Rise when you shift and then drop, you have a slipping clutch.
Midwayman is offline  
Old 02-12-2001, 06:20 PM   #3
Silky
Scooby Specialist
 
Member#: 2189
Join Date: Aug 2000
Chapter/Region: Tri-State
Location: Wappingers Falls NY
Vehicle:
2005 Legacy 2.5 GT
White

Post

Well perhaps now that's true but never before today. I used to be able to slam all my shifts nice and fast and they always caught and just kept going. Nothing like this before. What else could it possibly be...im just looking for possibilities.

Thank you for you reply.
Silky is offline  
Old 02-12-2001, 06:39 PM   #4
Black98RS
Scooby Newbie
 
Member#: 786
Join Date: Jan 2000
Location: West Branch, IA, USA
Post

I have never been able to shift my RS as fast as I have other stick cars I have driven in the past.

It always slams itself into gear and I get a nice thump from the rear diff when I shift too fast.

Lately I have been trying to shift quickly (not super-fast) and smoothly.

IMHO, that is the key. Be smooth. Don't let the clutch out too soon or too fast.

Just a suggestion.
Black98RS is offline  
Old 02-12-2001, 07:35 PM   #5
morgie
Scooby Newbie
 
Member#: 3836
Join Date: Jan 2001
Chapter/Region: E. Canada
Location: Quebec City
Vehicle:
2002 Impreza WRX
Black

Post

silky : i experience the same exact thing since the car has ~4000km.. No more "bang" from the rear diff when i shift quickly (but smoothly ) .. the clutch Seems to slip instead for a short period of time. I Only notice that in 2nd. the car has 9000km now.
morgie is offline  
Old 02-13-2001, 09:08 AM   #6
Silky
Scooby Specialist
 
Member#: 2189
Join Date: Aug 2000
Chapter/Region: Tri-State
Location: Wappingers Falls NY
Vehicle:
2005 Legacy 2.5 GT
White

Post

This board rules. Your responses and knowledge are greatly appreciated.

But I neglected to mention one thing....I went 4 wheelin the other day in some deep mud..I found out what was causing my troubles. MUD! and some rocks....the mud was so thick that it was keeping my pressure plate from gripping completely. That and rocks were in the plate on my disk brakes causing this high pitched squeel. $70 for a full undercaridge steam bumper to bumper took care of me for the most part. =l Playing in the mud was not the cheap thrill I thought it would be. Ah well.
Silky is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
what could this be? please help! greysave Built Motor Discussion 11 11-21-2007 10:38 AM
What could this be? Kaymin Car Audio, Video & Security 23 07-13-2006 03:50 PM
what could this be???? gttboy Engine Management & Tuning 7 04-05-2004 01:21 AM
what could this be? When I am at speed, the steering wheel shakes a little wrxxtc Brakes, Steering & Suspension 5 06-19-2002 06:23 PM
Thick Red fluid all over battery? What could this be? atf78 Service & Maintenance 10 04-06-2002 03:51 PM

All times are GMT -4. The time now is 03:40 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.