Welcome to the North American Subaru Impreza Owners Club Wednesday December 13, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 10-20-2017, 04:58 PM   #1
Baulde
Scooby Newbie
 
Member#: 220923
Join Date: Aug 2009
Default 02 Outback Hard/delayed shift from 2nd to 3rd and rpm surge

Just started happening: 2002 outback auto, shifts hard and delayed when shifting 2nd-3rd.
Transmission will drop out of gear rev's jump up to 3k or more with a decent delay that allows the RPM's to climb and then grabs/slams into the next gear at high RPM.

Not finding much for direction on google. Any transmission information that someone has exp with? I have read could be TPS or a solenoid. Have topped up fluid, anyone know of a troubleshooting guide? Looking for information on which solenoid is used for the 2-3 shift and how to test/inspect it.

Can one replace said solenoid without replacing the entire valve body?
Or could the delay/surge be cause by some junk in there and a good flush could fix it up?
* Registered users of the site do not see these ads.
Baulde is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-30-2017, 07:05 PM   #2
Baulde
Scooby Newbie
 
Member#: 220923
Join Date: Aug 2009
Default

Well transmission shop diagnosed it as a bad clutch pack. Said all electronics were fine. But did this without dropping the pan. Not worth the cost of the car to pay for a rebuild.

I have a transmission from a 1999 Legacy GT, was pulled working for a 5 speed swap. Case is painted black(Possibly already rebuilt?). It has a spin on filter on the side same as the outback so should be the correct generation.

Can anyone confirm final drive on both of these transmissions as 4.11? Any thing else to consider before I swap these?
Baulde is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 04:04 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.