Welcome to the North American Subaru Impreza Owners Club Friday December 15, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 10-19-2017, 06:08 PM   #1
fleezy
Scooby Newbie
 
Member#: 436768
Join Date: Dec 2015
Chapter/Region: E. Canada
Vehicle:
2004 WRX
Silver

Default High-Pitched Electrical Buzzing

I have this annoying "buzzing" coming from my engine bay at idle. I can't pinpoint it exactly, but it sounds like it is coming from below:



The sound is reminiscent to cicadas buzzing in high grass. I can't determine if it occurs while the engine isn't at idle.

This started occurring after I did my valve cover gaskets, but I don't know how that could be relevant. I did take off my and put back my intercooler recently, and doing my VC gaskets involved removing the battery, airbox, maf+intake, and washer reservoir as well.

I cant hear it from inside the car.
* Registered users of the site do not see these ads.

Last edited by fleezy; 10-19-2017 at 06:23 PM.
fleezy is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-20-2017, 01:37 AM   #2
fleezy
Scooby Newbie
 
Member#: 436768
Join Date: Dec 2015
Chapter/Region: E. Canada
Vehicle:
2004 WRX
Silver

Default

upon reflection, it sounds more like a fishing reel unwinding
fleezy is offline   Reply With Quote
Old 10-20-2017, 01:50 AM   #3
rexxxxx
Scooby Newbie
 
Member#: 465790
Join Date: Apr 2017
Default

My car just started making that same noise you are describing and the only thing I have ever done is change my air filter insert to a k&n and oil changes. Very interested in feed back on what this may be.
rexxxxx is offline   Reply With Quote
Old 10-20-2017, 10:54 AM   #4
Charlie-III
NASIOC Supporter
 
Member#: 30669
Join Date: Dec 2002
Chapter/Region: Tri-State
Location: USA, North NJ, 07456
Vehicle:
1998 Legacy 2.5GT
Silver Sleeper BK, 5MT

Default

If this is your 04, it has a clean looking engine bay!

Can't think of any real electrical right there, PS belt drive is there, alternator is just to the right.
Could be bearings or brushes in the alternator, does the sound vary with engine RPM's?
Charlie-III is offline   Reply With Quote
Old 10-20-2017, 07:09 PM   #5
fleezy
Scooby Newbie
 
Member#: 436768
Join Date: Dec 2015
Chapter/Region: E. Canada
Vehicle:
2004 WRX
Silver

Default

Quote:
Originally Posted by Charlie-III View Post
If this is your 04, it has a clean looking engine bay!

Can't think of any real electrical right there, PS belt drive is there, alternator is just to the right.
Could be bearings or brushes in the alternator, does the sound vary with engine RPM's?
unfortunately this is just from google and i put a red circle on it.

I will test this weekend and see if the sound varies with RPMs
fleezy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 10:45 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.