Welcome to the North American Subaru Impreza Owners Club Thursday April 9, 2020
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 11-08-2019, 04:32 PM   #1
Ej20ForesterGuy
Scooby Newbie
 
Member#: 504717
Join Date: Jul 2019
Location: Canada
Vehicle:
02 Forester XT

Unhappy JDM 02 Forester 4EAT Rough Shifting

I noticed my Foz is shifting a little rougher than when I bought it. Used to be really smooth, but now there is a noticable 'bump' when it changes gears. Very rarely the bump is more like a slam, usually going from first to second. Also, going from neutral to drive, it takes a second to engage, and if I get on the throttle too soon, it can lurch into gear. Trans fluid appears okay, and level is good.

Transmission code is TV1B5MBZAB

Anyone have any insights?

Thank you
* Registered users of the site do not see these ads.
Ej20ForesterGuy is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 02-04-2020, 02:42 AM   #2
Ej20ForesterGuy
Scooby Newbie
 
Member#: 504717
Join Date: Jul 2019
Location: Canada
Vehicle:
02 Forester XT

Default

I notice the bump when I hit the throttle and right as I lift off the throttle.

Could this be a faulty TPS?
Ej20ForesterGuy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 11:04 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.