Welcome to the North American Subaru Impreza Owners Club Wednesday November 30, 2022
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 05-18-2022, 11:18 PM   #1
SightsSetStudios
Scooby Newbie
 
Member#: 499997
Join Date: Apr 2019
Chapter/Region: BAIC
Location: California
Vehicle:
2001 Impreza OBS

Default 04 FXT Idling Extremely Rough All the Sudden

So my Forester has been running fine as a daily up until recently when all the sudden it began to idle extremely rough, even dying. It seemed to clear up when driving though. Then a p0011 CEL showed up. I pulled the banjo bolts and found the screen on the one on the top of the driver's side head was obliterated. After removing that screen the code went away, but the idle is even worse now and my AFR is around 16.8:1 at idle, dropping to around 15.3:1 when revved. Any ideas where to go from here?
* Registered users of the site do not see these ads.
SightsSetStudios is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 05-19-2022, 04:44 PM   #2
SightsSetStudios
Scooby Newbie
 
Member#: 499997
Join Date: Apr 2019
Chapter/Region: BAIC
Location: California
Vehicle:
2001 Impreza OBS

Default

Anyone?
SightsSetStudios is offline   Reply With Quote
Old 05-19-2022, 05:33 PM   #3
GeoNV
Scooby Newbie
 
Member#: 518830
Join Date: Sep 2020
Chapter/Region: RMIC
Location: Colorado
Vehicle:
2009 WRX
dark grey metallic

Default

you should log the avcs cam angle- you could have debris stuck in the AVCS mechanism which could jam it in place at an advanced position. could also be debris stuck in the oil control valve.
GeoNV is offline   Reply With Quote
Old 05-19-2022, 07:32 PM   #4
SightsSetStudios
Scooby Newbie
 
Member#: 499997
Join Date: Apr 2019
Chapter/Region: BAIC
Location: California
Vehicle:
2001 Impreza OBS

Default

What angle should it be at? I'm assuming under 10 advanced at any given time?
SightsSetStudios is offline   Reply With Quote
Old 05-20-2022, 07:01 AM   #5
undyjr
Scooby Specialist
 
Member#: 459692
Join Date: Dec 2016
Chapter/Region: South East
Location: Hampton Roads Va
Vehicle:
2019 WRX STI
silica black

Default

I've always heard that making sure the left and right were more or less synchronized is an easy check.
undyjr is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 04:41 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2022 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.