Welcome to the North American Subaru Impreza Owners Club Saturday November 17, 2018
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Canada Region Club
Go Back   NASIOC > NASIOC Regional Areas > Canada Region Forum > Eastern Canada

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 06-18-2018, 06:17 PM   #1
ratbagg
Scooby Newbie
 
Member#: 436490
Join Date: Dec 2015
Chapter/Region: E. Canada
Location: Canada
Vehicle:
2015 Impreza
White

Default 2015 Impreza wagon fuel light stays on w/partial fillup

My fuel light comes on at the right time. It says I have 70km left before I run out of fuel. So I put in $15. (approx 1/4 tank) because I'm going somewhere I can get cheaper fuel. The fuel light stayed on and the computer shows 70km left for 4 full days. I finally get to the cheaper fuel and fill up and only then does the fuel light go out and the computer reset itself.

This means I had no way to see what my real fuel level was during that 4 day period. This doesn't make a lot of sense. Am I missing something?
* Registered users of the site do not see these ads.
ratbagg is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-07-2018, 02:32 PM   #2
ratbagg
Scooby Newbie
 
Member#: 436490
Join Date: Dec 2015
Chapter/Region: E. Canada
Location: Canada
Vehicle:
2015 Impreza
White

Default

Today I had to do the same thing but this time I put in $20. of fuel into the tank and everything worked fine. The light went out and the gas gauge adjusted to the correct indication. Still not sure what happened the first time.
ratbagg is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 10:43 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.