Welcome to the North American Subaru Impreza Owners Club Saturday June 6, 2020
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Subaru Models > 'Old School' Subaru Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 12-06-2016, 09:52 AM   #1
car_freak85
Scooby Specialist
 
Member#: 13530
Join Date: Dec 2001
Chapter/Region: NWIC
Location: Cascadia
Vehicle:
EA63 , EA81T, EJ20G,
EJ205

Default USMB down again, take three!

USMB down again? Looks like the account has been suspended...
* Registered users of the site do not see these ads.
car_freak85 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 12-06-2016, 07:21 PM   #2
EA82LV
Scooby Newbie
 
Member#: 292105
Join Date: Aug 2011
Location: Las Vegas, Nevada
Vehicle:
93 Loyale

Default

Quote:
Originally Posted by car_freak85 View Post
USMB down again? Looks like the account has been suspended...


Yeah, its been a while since it went down last. I think it takes a few days before its back up again
EA82LV is offline   Reply With Quote
Old 12-06-2016, 10:52 PM   #3
BlakeDenver
Scooby Newbie
 
Member#: 429298
Join Date: Sep 2015
Default

I really need this forum to be back up. I just got a '92 Loyale and cant find any information on it other than that site.
BlakeDenver is offline   Reply With Quote
Old 12-07-2016, 03:51 PM   #4
EA82LV
Scooby Newbie
 
Member#: 292105
Join Date: Aug 2011
Location: Las Vegas, Nevada
Vehicle:
93 Loyale

Default 92 Loyale info

Quote:
Originally Posted by BlakeDenver View Post
I really need this forum to be back up. I just got a '92 Loyale and cant find any information on it other than that site.

I might be able to help... I have a 93 Loyale 4wd Wagon.
EA82LV is offline   Reply With Quote
Old 12-08-2016, 05:04 PM   #5
BlakeDenver
Scooby Newbie
 
Member#: 429298
Join Date: Sep 2015
Default

Quote:
Originally Posted by EA82LV View Post
I might be able to help... I have a 93 Loyale 4wd Wagon.
First thing I am trying to do is fix the idle, it idles around 300 rpm and I know it should be higher especially during warm up.
BlakeDenver is offline   Reply With Quote
Old 12-09-2016, 01:14 PM   #6
Mr_Loyale
Scooby Newbie
 
Member#: 459486
Join Date: Dec 2016
Default

Quote:
Originally Posted by BlakeDenver View Post
First thing I am trying to do is fix the idle, it idles around 300 rpm and I know it should be higher especially during warm up.
Try cleaning the idle air controller. Wit car off, remove the rubber hose and put a capful of Berryman's in there and let sit for 5 min. Then start car and drive for 5 min.
Mr_Loyale is offline   Reply With Quote
Old 12-09-2016, 04:39 PM   #7
EA82LV
Scooby Newbie
 
Member#: 292105
Join Date: Aug 2011
Location: Las Vegas, Nevada
Vehicle:
93 Loyale

Default

Quote:
Originally Posted by Mr_Loyale View Post
Try cleaning the idle air controller. Wit car off, remove the rubber hose and put a capful of Berryman's in there and let sit for 5 min. Then start car and drive for 5 min.

I second that.

EA82LV is offline   Reply With Quote
Old 12-10-2016, 01:18 PM   #8
Flowmastered87GL
WCSS Drunk
Moderator
 
Member#: 8914
Join Date: Aug 2001
Chapter/Region: NWIC
Location: Portland Oregon
Vehicle:
2005 Baja Sport
Regal Blue Pearl

Default

Its a funding issue again. Sounds like they get donations when the server bill goes unpaid and the forum is suspended, but then they likely dry up when its working just fine.

Shawn said you can donate via paypal at:

[email protected]
Flowmastered87GL is offline   Reply With Quote
Old 04-10-2017, 10:51 PM   #9
SpicyPeaNut
Scooby Specialist
 
Member#: 43310
Join Date: Sep 2003
Chapter/Region: SCIC
Location: LA, California
Vehicle:
1978 Brat
Silver

Default

Anyone else unable to access the site? Looks like it might be down again.
SpicyPeaNut is offline   Reply With Quote
Old 04-11-2017, 11:53 AM   #10
car_freak85
Scooby Specialist
 
Member#: 13530
Join Date: Dec 2001
Chapter/Region: NWIC
Location: Cascadia
Vehicle:
EA63 , EA81T, EJ20G,
EJ205

Default

I was on there this morning...
car_freak85 is offline   Reply With Quote
Old 04-11-2017, 10:36 PM   #11
Flowmastered87GL
WCSS Drunk
Moderator
 
Member#: 8914
Join Date: Aug 2001
Chapter/Region: NWIC
Location: Portland Oregon
Vehicle:
2005 Baja Sport
Regal Blue Pearl

Default

Its working for me right now. Some parts are a little slow, but its working.
Flowmastered87GL is offline   Reply With Quote
Old 04-12-2017, 01:09 AM   #12
SpicyPeaNut
Scooby Specialist
 
Member#: 43310
Join Date: Sep 2003
Chapter/Region: SCIC
Location: LA, California
Vehicle:
1978 Brat
Silver

Default

Seems to be back up.

If it ever goes dark for good I'm going to have cold sweats for days.
SpicyPeaNut is offline   Reply With Quote
Old 07-06-2017, 10:22 AM   #13
bheinen74
Scooby Specialist
 
Member#: 92858
Join Date: Aug 2005
Location: IOWA
Default

down again
bheinen74 is offline   Reply With Quote
Old 07-06-2017, 01:00 PM   #14
czny
Scooby Newbie
 
Member#: 283413
Join Date: May 2011
Default Donated again

Like the title says............see link by Flowmastered above.
czny is offline   Reply With Quote
Old 07-17-2017, 07:55 PM   #15
TurboneX
Scooby Specialist
 
Member#: 21676
Join Date: Jul 2002
Chapter/Region: NWIC
Location: Pacific Northwet
Vehicle:
RX 02Foz90XT692SVX
Black

Default

Pretty sad that this is about the only traffic this sub-forum gets is when USMB is down.The FB group gets lots of traffic too
TurboneX is offline   Reply With Quote
Old 07-18-2017, 01:32 PM   #16
car_freak85
Scooby Specialist
 
Member#: 13530
Join Date: Dec 2001
Chapter/Region: NWIC
Location: Cascadia
Vehicle:
EA63 , EA81T, EJ20G,
EJ205

Default

I honestly don't understand the appeal or reasons behind the migration to FB. Sure, it's easy to post something quickly. This sub-forum was never going to thrive on a new-gen forum though...
car_freak85 is offline   Reply With Quote
Old 07-23-2017, 12:39 PM   #17
Flowmastered87GL
WCSS Drunk
Moderator
 
Member#: 8914
Join Date: Aug 2001
Chapter/Region: NWIC
Location: Portland Oregon
Vehicle:
2005 Baja Sport
Regal Blue Pearl

Default

I kinda see FB is a step backward... you lose the threads so its like going back to the Yahoo board days when it was all in chronological order... like Facebook kinda.
Flowmastered87GL is offline   Reply With Quote
Old 02-18-2020, 01:16 PM   #18
car_freak85
Scooby Specialist
 
Member#: 13530
Join Date: Dec 2001
Chapter/Region: NWIC
Location: Cascadia
Vehicle:
EA63 , EA81T, EJ20G,
EJ205

Default USMB down again - 02/18/2020

I wonder what happened this time? Looks like we haven't had an outage in a couple years, based on the "USMB is down" thread history.
car_freak85 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 07:58 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.