Welcome to the North American Subaru Impreza Owners Club Wednesday June 3, 2020
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 11-27-2004, 02:48 PM   #1
knertified
Scooby Newbie
 
Member#: 33244
Join Date: Feb 2003
Chapter/Region: NESIC
Have a Nice Day? stage 4 vf22 engine cutting out... possible boost leak? UTEC log inside.

This happens generally in 3rd or 4th gear at full throttle. It is not at a certian RPM. Some times its at 18-19psi, sometimes at 15-16psi.. I have a hyperflow V2 TMIC... I think it may be the stock turbo inlet hose which is crap or the intake manifold tube connected to the intercooler. Although I am not positive its a boost leak, possibly fuel? Take a look...

EDIT: Added Columns..
Code:
RPM	MAP(PSI) MAP(V)  TPS%	MLP	KNOCK	A/F	WG	Boost(CL)

4278	19.2	4	98	100	0	  rich	40	250
4312	19.4	4.2	98	100	0	  rich	47	250
4474	19.4	4.1	98	100	0	  rich	42	250
4604	19.8	4.3	98	100	0	  rich	42	250
4444	19.4	3.7	99	100	0	13.8	52	250
4566	18.8	4.3	53	100	0	  rich	45	250
4636	13.1	2.5	0	0	0	  rich	8	ECU.  
4456	5.9	2.4	0	0	0	14.6	13	ECU.  
4130	-1.2	2.4	0	0	0	  lean	13	ECU.  
3866	-7.5	2.3	0	0	0	24.5	14	ECU.  
3565	-8.7	2.2	0	0	0	24.5	15	ECU.  
3258	-9.1	2.2	0	0	0	24.5	17	ECU.  
3106	-9.6	2	0	0	0	24.5	18	ECU.  
3055	-9.8	2	0	0	0	  lean	16	ECU.
* Registered users of the site do not see these ads.

Last edited by knertified; 11-28-2004 at 09:47 PM.
knertified is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 11-27-2004, 03:22 PM   #2
CMJ
Scooby Specialist
 
Member#: 39235
Join Date: Jul 2003
Location: L.A., CA
Default

Looks like your hitting boost cut. If you have not changed the parameters then it is set to 20psi and you are running very close to that.
CMJ is offline   Reply With Quote
Old 11-28-2004, 09:16 PM   #3
knertified
Scooby Newbie
 
Member#: 33244
Join Date: Feb 2003
Chapter/Region: NESIC
Default

I was thinking it was possibly that but doesnt a CEL flash when that happens? It did before when I didn't have utec and was running a ebc.
knertified is offline   Reply With Quote
Old 11-28-2004, 11:16 PM   #4
CMJ
Scooby Specialist
 
Member#: 39235
Join Date: Jul 2003
Location: L.A., CA
Default

Not always. In this case I'm 99.99% sure that you hit boost cut.
CMJ is offline   Reply With Quote
Old 11-29-2004, 12:40 AM   #5
knertified
Scooby Newbie
 
Member#: 33244
Join Date: Feb 2003
Chapter/Region: NESIC
Default

Quote:
Originally Posted by CMJ
Not always. In this case I'm 99.99% sure that you hit boost cut.

Yeah I think you are right on this.. I will hold off until i get tuned next weekend and still see if i have the problem. The tuner will probally raise it a little and we will see how it goes. Thanks!
knertified is offline   Reply With Quote
Old 11-29-2004, 09:14 AM   #6
SlideWRX
Scooby Specialist
 
Member#: 3803
Join Date: Jan 2001
Chapter/Region: MWSOC
Location: SouthEast Michigan
Vehicle:
07 Mustang GT
Ford Crappy Paint White

Default

Look at the line with 4444 rpm - the MAF voltage drops a LOT. if it was a boost leak, the MAF wouldn't drop, as the turbo would be pushing more air (some of it not into the engine). looking at the A/F part going lean (13.8), The air is still there, just not recorded on the MAF. Perhaps a loose wire to the MAF cutting out?

Tom
SlideWRX is offline   Reply With Quote
Old 11-29-2004, 10:17 AM   #7
mick_the_ginge
Citizen Mick
 
Member#: 27646
Join Date: Oct 2002
Chapter/Region: NWIC
Location: Portland, Oregon
Vehicle:
2003 Sleeved 2.5
Oil Dry Sump Goodness

Default

Flick the FCD on the UTEC hardware itself. This will ensure you never hit ECU generated Boost Fuel cut.

Enable the boost cut in the Open loop fueling menu.
mick_the_ginge is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AP2 4,500-4,600 RPM Engine cuts out. Jake2006 AccessPort 3 02-12-2007 12:43 PM
UTEC Logs inside -- Aaron'sWRX Engine Management & Tuning 27 06-25-2005 02:01 AM
V7 STI heads on a USDM 2.0 stage 4 vf22. Predictions??? Davenow Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 10 08-20-2004 06:51 PM
I'm getting this bucking below 3k RPM ... Utec log inside! tEkkGOD Engine Management & Tuning 52 06-19-2004 06:05 PM
post stage 4 vf22 dyno results please rjrutzky Proven Power Bragging 25 12-11-2003 08:37 PM

All times are GMT -4. The time now is 02:11 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.