Welcome to the North American Subaru Impreza Owners Club Tuesday April 13, 2021
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > General Community

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 02-21-2021, 05:58 PM   #2101
Vancouver98STi
Scooby Specialist
 
Member#: 459287
Join Date: Dec 2016
Chapter/Region: VIC
Location: Vancouver BC Canada
Vehicle:
1998 JDM Impreza STi
V4 GF8 White

Thumbs up Thanks for the feedback

Quote:
Originally Posted by pw- View Post

I had a G1W-C in both my and my wife's cars for a number of years before switching to this battery-powered Yi, and it had SD card corruption issues, in addition to the clock issue you describe. And as you know, when the clock resets, the new videos are all timestamped with 2012 or something, so they're all "older" than your current videos, making the current videos fail to get deleted to make room for the new ones. So you're driving around with no recording.
Yes, the date being reset to 2012 (or whatever year it is) every freakin' time the car sits undriven for longer than a day is a complete pain in the butt... which is why I believe supplying power to the dash cam at all times will solve the SD card/recording issues. While the camera is turned off, it would barely be drawing any power from the car's battery... and because the capacitor would remain charged, the date and time would not be constantly resetting.

The only nuisance is the need to manually turn on and off the dash cam for each trip, but IMO that's such a minor inconvenience... especially considering that I'm very pleased with this G1W-S otherwise.

I appreciate the advice on a potential replacement dash cam. If my "solution" doesn't resolve this constant resetting of date/time issue, I'll look into your suggestion.
* Registered users of the site do not see these ads.
Vancouver98STi is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 02-23-2021, 03:31 PM   #2102
jdm05
Scooby Specialist
 
Member#: 180155
Join Date: May 2008
Chapter/Region: NWIC
Location: washington
Vehicle:
05 Jdm Sti 2.0
PSM

Default

Worked on removing sti oem shifter assembly for new parts to be installed and bushings
jdm05 is offline   Reply With Quote
Old 02-23-2021, 08:34 PM   #2103
theluckyone
Scooby Newbie
 
Member#: 90540
Join Date: Jul 2005
Chapter/Region: NESIC
Location: Rexford, NY
Vehicle:
2006 Impreza Wagon
Crystal Grey Metallica

Default

Not today, but on Sunday... took a drive out to NH to look at a '06 Impreza wagon. Just a $1k winter beater, but it was an excuse to get out of the house and take a drive. I've been without a Subaru for a couple years now, having traded in my Baja for a Tacoma (needed a bigger truck for truck stuff). Don't get me wrong, the Tacoma's a good truck... but I've been missing having a Subaru around.

Wasn't really expecting it to be in as good a condition as it was; blown right rear brake line, and the typical rust in the rear, but not as bad as I thought it was gonna be. Put a couple hundred down on a deposit, and I'll be paying the balance and trailering it back home the first weekend in March. I'll be keeping the Taco as well... first time in my life owning two vehicles, with the luxury of being able to wrench on one without the pressure of it being a daily driver hanging over my head.
theluckyone is offline   Reply With Quote
Old 02-28-2021, 08:23 PM   #2104
jdm05
Scooby Specialist
 
Member#: 180155
Join Date: May 2008
Chapter/Region: NWIC
Location: washington
Vehicle:
05 Jdm Sti 2.0
PSM

Default

Spent hrs removing sti pin in u joint to install new bushings. Still need to get out roll pin. Will do it tomorrow morning need a mental break lol
jdm05 is offline   Reply With Quote
Old 03-01-2021, 11:16 AM   #2105
cyralax
Scooby Newbie
 
Member#: 425154
Join Date: Jul 2015
Chapter/Region: W. Canada
Vehicle:
2016 WRX Sport
Lapis Blue Pearl

Default

Canadian rupees have been appreciating in value lately against the greenback so I finally went to get myself an AP. I knew what to expect but my god does it ever fix all the drivability issues that I had with the car. Have a MAP OTS Stage1 tune on order as I've read it's the better OTS tune. About 300km in on the COBB OTS Stage 1 and haven't noticed anything wrong with it, never seen DAM move off 1, and get the tiniest FBK blip when I first get the car moving after turning it on. From what I understand the stock tune even knocks so not too worries about it.

Last edited by cyralax; 03-01-2021 at 11:25 AM.
cyralax is offline   Reply With Quote
Old 03-03-2021, 06:22 PM   #2106
oichan
Scooby Specialist
 
Member#: 492327
Join Date: Oct 2018
Location: A car lounge in the midwest
Vehicle:
19 WRX 16 STI
17Mk7R 20Supra 20Forester

Default

I reinstated my insurance and this am installed a BlendMount on my STI to run a Max360c. I got one for each car now.
oichan is offline   Reply With Quote
Old 03-03-2021, 07:38 PM   #2107
thelevyisdry
Scooby Newbie
 
Member#: 491597
Join Date: Sep 2018
Location: Colorado Springs
Vehicle:
2004 STI
Java Black

Default

Started tearing into it because I need to swap cams to get it out of limp mode. I got this '04 STI as a project and it turns out the PO put WRX cams in STI heads (by mistake?) when he rebuilt the engine. Yeah...so that's why the ECU couldn't get a signal from the cam sensors. I'd tried everything and was ready to give up when I put a scope camera into the sensor hole and wow. You can't make this stuff up.
thelevyisdry is offline   Reply With Quote
Old 03-05-2021, 11:22 PM   #2108
Riz98
Scooby Newbie
 
Member#: 329344
Join Date: Aug 2012
Chapter/Region: SCIC
Location: San Diego, CA
Vehicle:
2006 Sti
Aspen White

Default

Installed new Michelin Pilot Sport A/S 4ís and changed the oil on my Forester.
Riz98 is offline   Reply With Quote
Old 03-05-2021, 11:27 PM   #2109
Exit 37
Scooby Newbie
 
Member#: 475618
Join Date: Oct 2017
Chapter/Region: SCIC
Location: Behind a computer
Vehicle:
2006 WRX Wagon
World Rally Blue

Default

Quote:
Originally Posted by D-Rodman View Post

Played around with my new cheap td04HL 19T turbo. No need to hate, I have a real oem td04HL I will convert to 19t if I like the Arashi enough. I know many, most here think a td04HL is a complete waist of time and money but Iím a td04 fan for my daily driver. I already have a VF48 on my other car. The td04HL 19T is going on my jdm ej205 AVCS and the vf48 is on my ej207, Iím no big turbo fan. Iím old.
I've had an Arashi TD05H-18G for almost 2 years, and I've put some serious miles on my wagon since then. This thing huffs and the car pulls hard!

Also just for the thread, finished my suspension upgrades and got a long overdue car wash. Now I just need a good alignment. I also test fitted a baby seat.
Exit 37 is offline   Reply With Quote
Old 03-06-2021, 12:35 PM   #2110
NicMonte
Scooby Newbie
 
Member#: 479655
Join Date: Dec 2017
Location: Omaha Ne
Vehicle:
2002 Impreza wrx
Black

Default

Took out my 2020 wrx with 113 miles, got it to 124miles. A few small trips...
still in the break in process so couldnít really get on it, but it feels good! The car is so responsive.

Also applied Fluid film to the rear end suspension, frame etc. Will do the front bits at another time.
NicMonte is offline   Reply With Quote
Old 03-06-2021, 08:26 PM   #2111
theluckyone
Scooby Newbie
 
Member#: 90540
Join Date: Jul 2005
Chapter/Region: NESIC
Location: Rexford, NY
Vehicle:
2006 Impreza Wagon
Crystal Grey Metallica

Default

Paid the remaining balance on the '06 Impreza wagon. Feel so good to be sitting in a Subaru again, and I've been missing that manual transmission. Towed it home via a full flat trailer, and deposited it in front of the house. Wiped down most of the hard interior bits with 50/50 vinegar & water, since there's a bit of a smell... likely due to the broken acorn bits I found in the rear seat (squirrels?). Placed an order for a replacement battery, rear view mirror, windshield repair (chunk removed by the missing rear view mirror mount, found later in the stash under the audio deck), and various little bits.

Wrote up a to do:
  • Gotta get up underneath her next week to find where the brake line leak is, and get that fixed.
  • Pull the rear interior bits and examine the surrounds to the rear strut towers. Got a feeling they're gonna be bad, judging from the rest of the rust, but I'm not banking on gut feelings.
  • Locate how the squirrels may have entered the vehicle. Can't wait for this one.
  • Standard bits when buying a used car: fluid changes, detailing, etc.
theluckyone is offline   Reply With Quote
Old 03-08-2021, 11:10 AM   #2112
Jaws4God
Scooby Newbie
 
Member#: 521646
Join Date: Jan 2021
Chapter/Region: South East
Location: North Carolina
Vehicle:
2003 Impreza WRX 207
02C, 42C World Rally Blue

Default

wasn't today.. did it on Saturday.. but moved my Volt Gauge from my 2010 cobalt and put it in a custom bracket i made to swap into where my Ash Tray was..



https://photos.app.goo.gl/QSVuyDVqWAmJhFGw7

Last edited by Jaws4God; 03-08-2021 at 11:12 AM. Reason: added image
Jaws4God is offline   Reply With Quote
Old 03-08-2021, 11:30 AM   #2113
Grocery_GetterWRX
Scooby Newbie
 
Member#: 521777
Join Date: Jan 2021
Chapter/Region: NESIC
Location: Vermont
Vehicle:
2016 WRX
Blue

Default

2016 WRX (FA20)

Tore Down ALL AVCS's, Cleaned AVCS's, Re-Assembled AVCS's, Installed Cam Carrier, Installed Cams, Installed Caps, Lashed Cams, Checked against Spec (Pretty Good), Installed AVCS's.
Grocery_GetterWRX is online now   Reply With Quote
Old 03-08-2021, 07:59 PM   #2114
jdm05
Scooby Specialist
 
Member#: 180155
Join Date: May 2008
Chapter/Region: NWIC
Location: washington
Vehicle:
05 Jdm Sti 2.0
PSM

Default

Just arrived the retro fit for the gd sti adding some ds2 3 inch projector. Time to bake some lights tonight
jdm05 is offline   Reply With Quote
Old 03-08-2021, 09:17 PM   #2115
absubie
Scooby Newbie
 
Member#: 196235
Join Date: Dec 2008
Chapter/Region: South East
Location: North Georgia
Vehicle:
2016 WRX Limited
Pure Red

Default

Put on the cheap Amazon 3Amotor duckbill spoiler. Color and fitment is excellent for $150 plus shipping. Bolt holes lined up perfectly with stock ones. Zero complaints.
absubie is offline   Reply With Quote
Old 03-09-2021, 10:21 AM   #2116
mandkens
Scooby Newbie
 
Member#: 516724
Join Date: Jul 2020
Default

Gave it a wash and wax.
mandkens is offline   Reply With Quote
Old 03-09-2021, 10:41 AM   #2117
Daryn452
Scooby Newbie
 
Member#: 497490
Join Date: Feb 2019
Location: San Antonio, TX
Vehicle:
2007 Impreza 2.5i
Silver

Default

Vacuumed, washed and adjusted my tune so thereís hopefully no more bucking on decel
Daryn452 is offline   Reply With Quote
Old 03-09-2021, 08:26 PM   #2118
NicMonte
Scooby Newbie
 
Member#: 479655
Join Date: Dec 2017
Location: Omaha Ne
Vehicle:
2002 Impreza wrx
Black

Default

Put on RallyArmor Mudflaps with white logos on my CWP 2020wrx.
NicMonte is offline   Reply With Quote
Old 03-13-2021, 09:32 PM   #2119
absubie
Scooby Newbie
 
Member#: 196235
Join Date: Dec 2008
Chapter/Region: South East
Location: North Georgia
Vehicle:
2016 WRX Limited
Pure Red

Default

Installed Torque Solution Steering Damper Lockdown. Haven't gotten it out on the highway yet, but hit a couple corners at speed and me likey.
absubie is offline   Reply With Quote
Old 03-15-2021, 04:20 AM   #2120
Kochi_STi
Scooby Specialist
 
Member#: 369411
Join Date: Sep 2013
Chapter/Region: International
Location: Kochi, Japan
Vehicle:
2002 WRX STi Limited
Silver

Default

Took off the winter tires and put on these bad boys.

Kochi_STi is offline   Reply With Quote
Old 03-15-2021, 09:51 AM   #2121
timpala11
Scooby Newbie
 
Member#: 512891
Join Date: Mar 2020
Location: Philly
Vehicle:
'19 WRX Stage 2+FF
'16 XT (hers)

Default

I installed the OLM NB+R V2 Final Edition F1 light on my 19 WRX. I am glad I waited so long to buy one, as I really wanted one that had the flashing option for the brake light and a reverse light function but there weren't any on the market. This one came out some time last month, I would have been so p/o'd if I bought a different one.

Looks great and really adds a little extra to the back of the car.


Last edited by timpala11; 03-15-2021 at 10:02 AM.
timpala11 is offline   Reply With Quote
Old 03-16-2021, 04:15 AM   #2122
Kochi_STi
Scooby Specialist
 
Member#: 369411
Join Date: Sep 2013
Chapter/Region: International
Location: Kochi, Japan
Vehicle:
2002 WRX STi Limited
Silver

Default

Went for a nice drive and lunch with the Mrs.



Kochi_STi is offline   Reply With Quote
Old 03-16-2021, 09:31 PM   #2123
jdm05
Scooby Specialist
 
Member#: 180155
Join Date: May 2008
Chapter/Region: NWIC
Location: washington
Vehicle:
05 Jdm Sti 2.0
PSM

Default

Donor parts to complete sti cluster. Had some bulbs out on the dccd auto setting.



jdm05 is offline   Reply With Quote
Old 03-23-2021, 02:44 AM   #2124
Kochi_STi
Scooby Specialist
 
Member#: 369411
Join Date: Sep 2013
Chapter/Region: International
Location: Kochi, Japan
Vehicle:
2002 WRX STi Limited
Silver

Default

Put on the Whiteline anti lift kit.
The steering feels very nimble. Going for an alignment and tire change tomorrow.
Kochi_STi is offline   Reply With Quote
Old 03-23-2021, 01:57 PM   #2125
themodulorman
Scooby Newbie
 
Member#: 447930
Join Date: May 2016
Chapter/Region: MAIC
Location: Richmond, VA
Vehicle:
2004 wrx
blue

Default

had my rear fenders rolled by rickrolled - no more rubbing!

themodulorman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 07:37 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.