Welcome to the North American Subaru Impreza Owners Club Tuesday August 20, 2019
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 07-15-2019, 09:49 AM   #1
dorko
Scooby Newbie
 
Member#: 482651
Join Date: Feb 2018
Question Weird Noise from my engine and bottom

I know, I know, this another "weird noises from my car" thread. But this is super weird. Sorry this is a long post or not. Anyway, my car is a 2002 WRX STI Bugeye, which comes with EJ207 engine but yeah, ROD KNOCK! so I replaced it with a new built engine with ported and polished head EJ207, ACT Clutch and some Subaru OEMS sensors. OKAY.. SO the noise:

1. The noise appears when I remove my foot from the clutch pedal, then the noise disappears when I stepped on my clutch all the way down. So we replaced the ACT throwout bearing/releasing bearing and the pilot bearing.

2. Now, this is the weird part. the noise is gone after replacing the bearings. BUT when I turn the blower and the AC on, the noise is back! then, when I stepped on my clutch the noise will disappear, and again when I remove my foot on the clutch the noise will appear again. But when the blower or AC is off the noise will not come out.

anyone experienced this? I think I'm going crazy. hahaha

Help boost gods!
* Registered users of the site do not see these ads.
dorko is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-16-2019, 04:52 PM   #2
Jedi03
Scooby Newbie
 
Member#: 491095
Join Date: Sep 2018
Chapter/Region: SWIC
Location: New Mexico
Vehicle:
2009 STi Blue
Blue

Default

rofl that's crazy, may need extra set of hands to track down where the noise is, maybe its a loose heatshield or something, i used to have random noise when going over 1 certain bump in a 26 miles trip and no where else...took a while to track down needless to say, just was bumper a bit loose. had another where turned out to be the small cowl molding being loose...only had that noise while driving when it was windy
Jedi03 is offline   Reply With Quote
Old 07-16-2019, 05:03 PM   #3
jasonwrx86
Scooby Specialist
 
Member#: 472037
Join Date: Jul 2017
Chapter/Region: MWSOC
Vehicle:
2018 WRX Limited
CWP

Default

I mean transmission can make certain sounds when spinning in neutral.
Also when AC is running, the engine might run at higher rpm thus more noise.
Even when you think there is no pulse coming out of the engine, it is still possible that the flywheels is accelerating and decelerating as the engine idle which would bang the gears in the transmission back and forth to make noise like marbles in a plastic can sound.
jasonwrx86 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 12:55 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.