Welcome to the North American Subaru Impreza Owners Club Thursday November 26, 2020
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 11-03-2020, 02:34 PM   #1
knesek
Scooby Newbie
 
Member#: 508145
Join Date: Nov 2019
Chapter/Region: MWSOC
Vehicle:
2007 WRX Wagon
Satin White Pearl

Default Quiet and Slow

I put in a new downpipe about a week or two ago and got it tuned, and it was running really well.

Yesterday it was running fine. Today I started it up, and it was quiet, like stock exhaust quiet. I was hitting target boost still but it felt much slower and much quieter. The only thing different is that I put new exhaust hangers on the car. Also, over the past few days it, the feedback knock and fine knock learn have been hitting higher numbers. Like up to -10, usually at least -5. The DAM is fine though.

Any ideas what's up? Maybe it's just in my head but it feels like an entirely different car.
* Registered users of the site do not see these ads.
knesek is online now   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 11-03-2020, 03:25 PM   #2
WhiteZombie
Scooby Newbie
 
Member#: 338863
Join Date: Nov 2012
Location: Bethlehem,PA
Vehicle:
PSM 05 WRX WGN 5MT
95 Caprice 6spd Track Rat

Default

One of the catalytic converters clogged? Baffling in the muffler loose/shifted, blocking exhaust?
WhiteZombie is offline   Reply With Quote
Old 11-03-2020, 08:26 PM   #3
Unabomber
👏 Big Ron 👏
Moderator
 
Member#: 18062
Join Date: Apr 2002
Chapter/Region: MAIC
Location: I can save you a ton of cash
Vehicle:
on car parts so PM
me b4 j00 buy

Default

Your downpipe will not make an appreciable difference to the dB out of the tailpipe. That's not a thing, despite what the internet tells you.
Unabomber is offline   Reply With Quote
Old 11-03-2020, 08:35 PM   #4
pickleSlapOG
Scooby Newbie
 
Member#: 497893
Join Date: Feb 2019
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2011 Sti Hatch
WRB

Default

Quote:
Originally Posted by knesek View Post
I put in a new downpipe about a week or two ago and got it tuned, and it was running really well.

Yesterday it was running fine. Today I started it up, and it was quiet, like stock exhaust quiet. I was hitting target boost still but it felt much slower and much quieter. The only thing different is that I put new exhaust hangers on the car. Also, over the past few days it, the feedback knock and fine knock learn have been hitting higher numbers. Like up to -10, usually at least -5. The DAM is fine though.

Any ideas what's up? Maybe it's just in my head but it feels like an entirely different car.
Try to reflash your tune? Quiet out the back or in the cabin? Any other noise? Any smell in cabin? Any potatoes in your tail pipe? Seems like you got to try and guess and check a few things mabe find some more info to go off of.
pickleSlapOG is offline   Reply With Quote
Old 11-03-2020, 09:34 PM   #5
knesek
Scooby Newbie
 
Member#: 508145
Join Date: Nov 2019
Chapter/Region: MWSOC
Vehicle:
2007 WRX Wagon
Satin White Pearl

Default

the cat is intact and I can't find anything clogging the muffler. it was moderately louder when I first installed it, and people were commenting they could hear me coming from before I got to the neighborhood, but now I can sneak up to people until I'm a few houses away (might just have been exaggerations). Honestly, I like the quietness of it now, but I was mostly just concerned. It's quieter both in the cabin and outside, mostly in it doesn't really have much rumble to it anymore. All I can smell right now is pb blaser but I'll check once I get that cleaned up. I'l reflash it and check everything out I can think of
knesek is online now   Reply With Quote
Old 11-04-2020, 11:06 AM   #6
Samurai Jack
Scooby Guru
 
Member#: 21145
Join Date: Jul 2002
Chapter/Region: NESIC
Location: Not in my own time
Vehicle:
2002 Enemy of Aku

Default

What make / model downpipe?

Some brands are known to be quite loud by design.
If you have one of those, and all of a sudden it gets quiet, then it sounds like something is clogging the exhaust.

What else did you change?
Samurai Jack is offline   Reply With Quote
Old 11-04-2020, 11:33 AM   #7
rtv900
Scooby Guru
 
Member#: 428511
Join Date: Aug 2015
Location: philadelphia
Vehicle:
2016 STI

Default

Quote:
Originally Posted by knesek View Post
the cat is intact and I can't find anything clogging the muffler.
you wouldn't be able to see a problem with the cat from the outside
the honeycomb inside breaks apart
I had this happen to me, a tennis ball sized chunk came out and clogged the muffler so bad I could only drive in 1st gear, any other gear was so restricted the car couldn't move

Maybe you have a small issue, but if it drives the same and you don't feel like pulling pipes apart all you can do is wait and see if it gets worse
rtv900 is offline   Reply With Quote
Old 11-04-2020, 12:07 PM   #8
knesek
Scooby Newbie
 
Member#: 508145
Join Date: Nov 2019
Chapter/Region: MWSOC
Vehicle:
2007 WRX Wagon
Satin White Pearl

Default

It's a Cobb catted downpipe. I didn't change anything since it dropped in noise except for the exhaust hangers which I have no idea how those would change it. I'm going to take it apart tonight and check for things inside of it
knesek is online now   Reply With Quote
Old 11-05-2020, 11:20 AM   #9
Samurai Jack
Scooby Guru
 
Member#: 21145
Join Date: Jul 2002
Chapter/Region: NESIC
Location: Not in my own time
Vehicle:
2002 Enemy of Aku

Default

Cobb's are loud exhaust but you did say just the DP.

I side with the possible failed cat. If old enough, they can fail and come apart, then clog your exhaust and you will have big problems

Last edited by Samurai Jack; 11-05-2020 at 11:26 AM.
Samurai Jack is offline   Reply With Quote
Old 11-05-2020, 09:25 PM   #10
knesek
Scooby Newbie
 
Member#: 508145
Join Date: Nov 2019
Chapter/Region: MWSOC
Vehicle:
2007 WRX Wagon
Satin White Pearl

Default

the new downpipe only has about 1k miles from the person I bought it from and under 1k from me. it was taken off a totaled car though. Saturday I'm going to take everything apart. Thanks everyone for all the information!
knesek is online now   Reply With Quote
Old 11-07-2020, 01:52 PM   #11
BoxerLover
Scooby Newbie
 
Member#: 126131
Join Date: Sep 2006
Chapter/Region: SCIC
Location: Los Angeles
Vehicle:
11 wrx sedan
black pearl

Default

So... its not a new downpipe. I'd be skeptical about what someone tells me regarding a part and how many miles it was used for. Unless you know them personally.
BoxerLover is offline   Reply With Quote
Old 11-14-2020, 08:02 PM   #12
knesek
Scooby Newbie
 
Member#: 508145
Join Date: Nov 2019
Chapter/Region: MWSOC
Vehicle:
2007 WRX Wagon
Satin White Pearl

Default

ok so i just got around to everything. reflashed the tune and it's the same, took the downpipe out and the cat is clean and intact. used one of those camera flashlight string things to check in the catback muffler and it's all clear.

i think what happened is there was a leak originally and when i put the lower exhaust hangers on it fixed the leak and that why it's quieter.

BUT something still seems wrong, dam is perfect but i'm getting around -10 feedback knock at least once every time i drive. I forgot to mention it also as a pretty significant delay in throttle response that it never had before. Its much harder to hit max boost as well.

Last edited by knesek; 11-15-2020 at 12:11 AM.
knesek is online now   Reply With Quote
Old 11-15-2020, 01:24 AM   #13
DrD
Scooby Guru
 
Member#: 22412
Join Date: Aug 2002
Chapter/Region: SWIC
Location: Albuquerque, NM
Vehicle:
2012 Legacy 2.5GT
Ice Silver Metallic

Default

any other info? What do the fuel trims look like?
DrD is offline   Reply With Quote
Old 11-17-2020, 01:17 PM   #14
ericsson
Scooby Specialist
 
Member#: 208672
Join Date: Apr 2009
Chapter/Region: TXIC
Location: Houston, TX
Vehicle:
2013 WRX STI Limited
Obsidian Black

Default

Quote:
Originally Posted by knesek View Post
I put in a new downpipe about a week or two ago and got it tuned, and it was running really well.

Yesterday it was running fine. Today I started it up, and it was quiet, like stock exhaust quiet. I was hitting target boost still but it felt much slower and much quieter. The only thing different is that I put new exhaust hangers on the car. Also, over the past few days it, the feedback knock and fine knock learn have been hitting higher numbers. Like up to -10, usually at least -5. The DAM is fine though.

Any ideas what's up? Maybe it's just in my head but it feels like an entirely different car.
If the access port is showing -5 / -10 readings for feedback knock / fine knock learn, you should try to stay under boost and take it back to whoever tuned it..
ericsson is offline   Reply With Quote
Old 11-17-2020, 09:27 PM   #15
knesek
Scooby Newbie
 
Member#: 508145
Join Date: Nov 2019
Chapter/Region: MWSOC
Vehicle:
2007 WRX Wagon
Satin White Pearl

Default

Ok thank you everyone! I took everything apart and cleaned it up and couldn't find anything but somehow when I put it back together everything worked like before. I did find a tiny bit of BRIGHT orange stuff in the cat that looked almost like rust. Knock, throttle response, and power are all good again. It is on an OTS tune (I know) but it's one of my top priorities to get it pro tuned, just can't afford it at the moment with covid.
knesek is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 08:25 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.