Welcome to the North American Subaru Impreza Owners Club Monday September 27, 2021
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 09-13-2021, 11:59 PM   #1
papasmurf180
Scooby Newbie
 
Member#: 322150
Join Date: Jun 2012
Chapter/Region: MWSOC
Vehicle:
2003 WRX
Aspen White

Default TICKING noise after HG and TB change

Hello all, i am at my wits end trying to figure out this ticking noise!

2006 Impreza outback sport 2.5

Took the Impreza to shop for a new head gasket and timing belt kit along with all new intake, exhaust, vc gaskets etc. since receiving the car back it has a ticking noise that I can't track down. I have already took the car back twice and they can't figure it out. Since then i have taken matters on myself and reset valve clearances to no avail. Intake .20 and exhaust .25.

I am curious if it is something internal or maybe timing belt tensioner? any help would be greatly appreciated. I know head was taken to machine shop and was told had little warped so needed to machine things down. Frustrating but hopefully you guys can help me out.


* Registered users of the site do not see these ads.
papasmurf180 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 09-14-2021, 01:01 PM   #2
yarrgh
Scooby Specialist
 
Member#: 80465
Join Date: Jan 2005
Chapter/Region: RMIC
Location: Denver
Vehicle:
2001 2.5RS
Black Diamond Pearl

Default

Those valve clearances are WAAAYY too loose. I believe factory spec is .008" intake and .010" exhaust.
yarrgh is offline   Reply With Quote
Old 09-14-2021, 05:19 PM   #3
Waddlz
Scooby Specialist
 
Member#: 395275
Join Date: Jul 2014
Chapter/Region: RMIC
Location: Brighton, CO
Vehicle:
2012 STi
SWP

Default

Yeah that is way too loose.

read the FSM, but I believe Yarrgh is correct that intake is .008 and exhaust is .010
Waddlz is offline   Reply With Quote
Old 09-14-2021, 05:50 PM   #4
benflynn
Scooby Specialist
 
Member#: 515308
Join Date: Jun 2020
Default

Maybe the happiest answer to why is my Subaru making noise. I bet its a dog like that
benflynn is offline   Reply With Quote
Old 09-14-2021, 08:15 PM   #5
Elbert Bass
Scooby Specialist
 
Member#: 283429
Join Date: May 2011
Chapter/Region: South East
Location: Down yonder.
Vehicle:
2016 Fuji Sunfire 03
Silver

Default

Valve clearance
Intake:
0.200.04 mm (0.00790.0016 in)
Exhaust:
0.250.04 mm (0.00980.0016 in)

If that doesn't help it may be they unloaded the i-AVLS rocker mechanism and did not get them pre-loaded again or dropped the pucks out of the arms. I have seen that make that sort of racket.
Elbert Bass is offline   Reply With Quote
Old 09-15-2021, 11:18 PM   #6
papasmurf180
Scooby Newbie
 
Member#: 322150
Join Date: Jun 2012
Chapter/Region: MWSOC
Vehicle:
2003 WRX
Aspen White

Default

Quote:
Originally Posted by Elbert Bass View Post
Valve clearance
Intake:
0.200.04 mm (0.00790.0016 in)
Exhaust:
0.250.04 mm (0.00980.0016 in)

If that doesn't help it may be they unloaded the i-AVLS rocker mechanism and did not get them pre-loaded again or dropped the pucks out of the arms. I have seen that make that sort of racket.
Valves are set to those clearances. I might have figured out exhaust leak, EGR recirculating pipe crossed threaded into intake manifold. will be replacing the manifold this week. ticking is still present but unsure if that maybe the leak is causing it as well???
papasmurf180 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 02:08 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.