Welcome to the North American Subaru Impreza Owners Club Saturday May 26, 2018
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Normally Aspirated with bolt-on Forced Induction Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 02-17-2002, 12:30 AM   #1
suberstar 2.5
Scooby Newbie
 
Member#: 2633
Join Date: Oct 2000
Chapter/Region: NWIC
Location: Hachinohe Shi Japan Bremerton
Vehicle:
1999 STi ver5 TypeR
white

Question torque chip 2 & CE light

should i be getting a check engine light if i have a TC 2?
* Registered users of the site do not see these ads.
suberstar 2.5 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 02-17-2002, 12:42 AM   #2
HndaTch627
Scooby Guru
 
Member#: 6551
Join Date: May 2001
Chapter/Region: MWSOC
Location: Carol Stream, IL
Vehicle:
'01 GC8 Dinged STM
'09 Concours 14 ABS Black

Default

not unless you hooked something up wrong.

what's the code??

jeremy
HndaTch627 is offline   Reply With Quote
Old 02-17-2002, 04:17 AM   #3
8Complex

Moderator
 
Member#: 922
Join Date: Feb 2000
Chapter/Region: MWSOC
Location: Schaumburg, IL
Vehicle:
16 WRX (white)
04 FXT (red)

Default

There was a local with a TC on his RS-T and he kept throwing fuel level indicator malfunction codes. Not sure if that is related, but that is the only problem he ever had with his.
8Complex is offline   Reply With Quote
Old 02-18-2002, 01:10 AM   #4
wieger54
Scooby Specialist
 
Member#: 5137
Join Date: Mar 2001
Default

Billy!!!

Other than the CE light. How's your car running? I've gotten my third CE in three weeks. It's starting to be a pain in my arse! I should be getting my OBD II scanner next week sometime. I'll give you a call when I do.

mike...
wieger54 is offline   Reply With Quote
Old 02-18-2002, 08:30 AM   #5
wcbjr
Scooby Guru
 
Member#: 4001
Join Date: Feb 2001
Location: I love spherical bearings!
Vehicle:
2006 Legacy GT
Obsidian black

Default

I've had a CE light for quite some time now since installing the chip. The car is running fine though. Too bad there's nobody local with a scanner.
wcbjr is offline   Reply With Quote
Old 02-18-2002, 06:00 PM   #6
AndyM
Scooby Specialist
 
Member#: 3219
Join Date: Dec 2000
Chapter/Region: MWSOC
Location: Arlington Heights, IL USA
Vehicle:
2004 Impreza WRX STi
WR Blue Pearl

Question

yo 8 no way who was the local with the CE light I have had my TCII on for about 2 and a half months and I got a CE light last week on Thursday I checked it out on a Scanner ann this is what I got
PO461 Fuel/level Sensor Range/Perform I got it a night I filled up my car, but nothing unusal happened when I filled it up, I just thought that was weird that you said that, everything is fine right now and that car runs the best it every has.
AndyM is offline   Reply With Quote
Old 02-18-2002, 11:41 PM   #7
suberstar 2.5
Scooby Newbie
 
Member#: 2633
Join Date: Oct 2000
Chapter/Region: NWIC
Location: Hachinohe Shi Japan Bremerton
Vehicle:
1999 STi ver5 TypeR
white

Thumbs up

mike,
the car runs great very quick. i just reset the ecu last night drove the car today no CE light for now.
suberstar 2.5 is offline   Reply With Quote
Old 02-19-2002, 10:09 PM   #8
wieger54
Scooby Specialist
 
Member#: 5137
Join Date: Mar 2001
Default

What are you doing Wed night? I might be going to RCR.


mike...
wieger54 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ProECM vs Torque Chip 2 Rebellion Normally Aspirated Powertrain 7 03-17-2004 01:31 PM
Anyone install a Torque Chip on a MY98 L 2.2? mpaone Normally Aspirated Powertrain 13 05-12-2003 10:07 AM
FS: torque chip 2.5RS FastRS Rocky Mountains Impreza Club Forum -- RMIC 20 09-27-2002 05:35 PM
JC Torque Chip II & S-AFC? SWAT Normally Aspirated Powertrain 5 01-11-2002 05:15 AM
Rimmer & CE Light (etc...) Kwez Technical Forum Archive 9 07-10-2000 12:25 AM

All times are GMT -4. The time now is 08:07 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.