Welcome to the North American Subaru Impreza Owners Club Friday December 15, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 10-09-2015, 01:45 PM   #426
ryanoption
Scooby Newbie
 
Member#: 431795
Join Date: Oct 2015
Default

Trying to find a pic or documentation on this as well. I have a dead stock 2012 WRX with 32k on it and I have the exact same sound decelerating in 2nd usually when going down a steep hill. It sounds horrible and people stare at it like it's about to blow up or something.
* Registered users of the site do not see these ads.
ryanoption is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-09-2015, 03:10 PM   #427
LatentWagen
Scooby Guru
 
Member#: 50315
Join Date: Dec 2003
Chapter/Region: Tri-State
Location: New York
Vehicle:
0806 LGTspecB & Saab
9-2xAero5MT DGM & MBP

Default

LatentWagen is offline   Reply With Quote
Old 11-17-2015, 09:43 PM   #428
stevo_88
Scooby Newbie
 
Member#: 420002
Join Date: Apr 2015
Location: Ontario, Canada
Vehicle:
2012 WRX Ltd Hatch
Black

Default

Keeping this thread alive.

I've noticed my third gen 2011 WRX making the same gear whine noises mentioned in this thread since soon after owning her. Second gear, deceleration in the 1750-2500 rpm range. Just as you approach a corner or come to a stop you hear a loud rattle for a second or two. The noise is louder if you abruptly let off the throttle vs gently let off. It's seems odd that it only happens in that rpm range in that gear.

The video below is a good example of the decel noises my 2011 WRX makes and what I believe other third generation WRX and STi owners are hearing too. I've drove a 2009 WRX and a 2014 STi along with my own 2012 WRX - seems like stock or not, this is a common noise for third gen Subarus. Credit to mrkyle3 for the video:

https://www.youtube.com/watch?v=ohAZNoX_lqo

I thought all along it was a loose heat shield like many others but apparently it's not. It seems pretty clear it's inherent to the style of gears used in the performance driveline of the WRX/STi. I'm ok with that. As long as nothing is gonna break on me in there, I'm still gonna drive it like I stole it.

Last edited by stevo_88; 02-28-2016 at 11:19 PM.
stevo_88 is offline   Reply With Quote
Old 05-12-2016, 11:50 PM   #429
Asymmetry
Scooby Newbie
 
Member#: 92646
Join Date: Aug 2005
Location: Sydney
Vehicle:
MY03 WRX Toaster
Silver

Angry Exedy OEM replacement clutch review

Update for those considering Exedy OEM replacement clutch for Subaru.

EDIT: what I thought was a new clutch rattle was infact a broken downpipe hanger. Anyone who think they have a rattle, have a look at your downpipe hanger, it will easily break if your aftermarket exhaust hits a speedbump.


Last edited by Asymmetry; 04-19-2017 at 07:52 PM.
Asymmetry is offline   Reply With Quote
Old 05-13-2016, 12:25 AM   #430
n2oiroc
Scooby Specialist
 
Member#: 141952
Join Date: Feb 2007
Chapter/Region: MWSOC
Location: milwaukee'ish
Vehicle:
16 wrx 17 cx-5

Default

the 08-14 wrx clutches are just crap. my stock 2011 clutch wouldnt hold stage 2 power with under 10k on it. clutch looked like new when it was pulled. the throwout bearings also fail early. i went with a stage 1 exedy and it held great, but the pedal was a bit stiff and the throwout bearing sounded like you were shaking a can of spray paint when letting the clutch out. deceleration noise was minimal. not nearly as bad as the vids posted.
n2oiroc is online now   Reply With Quote
Old 03-20-2017, 11:01 AM   #431
2ball
Scooby Newbie
 
Member#: 464330
Join Date: Mar 2017
Default

Quote:
Originally Posted by LatentWagen View Post
I believe I have this issue, what does the picture have to do with anything?
2ball is offline   Reply With Quote
Old 05-17-2017, 09:47 PM   #432
cam.kenn
Scooby Newbie
 
Member#: 467266
Join Date: May 2017
Chapter/Region: VIC
Location: vancouver
Vehicle:
2010 wrx
dgm

Default

Still no resolve to this? I've been considering a new clutch and bearing/ heatshield delete but was hoping someone would have figured it out by now?!
cam.kenn is offline   Reply With Quote
Old 07-30-2017, 01:46 AM   #433
Dut117
Scooby Newbie
 
Member#: 471939
Join Date: Jul 2017
Chapter/Region: BAIC
Location: Santa Rosa CA
Vehicle:
07 Impreza 2.5I
Grey

Default The unstoppable noisy gremlin

Ive had the decel noise in my 2.5I since the day i bought it. I'm obviously N/A so the waste gate theories are shot. I'm the second owner, had the car since 2012. Ive since added a 1.5 inch lift, new struts, 255 16 r16 tires, HD front axles, multiple fluid changes in the 5MT tranny and rear diff, driveline carrier bearing, ball joints, tie rod ends and multiple curses. None of these changes had any effect on the noise. Still sounds like the tranny is gonna bust through the floorboard when decelerating, mostly in third and very noticeable in 5th on the freeway. I'm at 127k miles and hoping but doubting that Subaru figures it out before my 200k service is due.
EDIT: Alos checked every single heat shield front to back as well as driveline clearance.
Dut117 is offline   Reply With Quote
Old 07-31-2017, 01:27 PM   #434
teewrxx
Scooby Newbie
 
Member#: 455777
Join Date: Oct 2016
Chapter/Region: SCIC
Vehicle:
2013 WRX Hatch
Plasma Blue Pearl

Default

I just got this decel noise in 1st and 2nd (worse in second) and I get it the most when I u-turn to the Left versus the Right. It also makes the noise in neutral as well as in reverse. I have no idea what the hell the sound is, i can't recreate it consistently but it it usually happens when I first turn the car on then going in reverse. I feel like the sound comes from underneath the car and its like there was a giant rat in the pipes trying to scratch its way out of there.

Let me tell you though that I recently got this happening when I was burning my clutch in stop and go traffic going up a 20-30% grade on a 2+ mile hill.
teewrxx is offline   Reply With Quote
Old 08-01-2017, 04:06 AM   #435
teewrxx
Scooby Newbie
 
Member#: 455777
Join Date: Oct 2016
Chapter/Region: SCIC
Vehicle:
2013 WRX Hatch
Plasma Blue Pearl

Default

Quote:
Originally Posted by Scubarex View Post
I have the same noise in a bone stock 2014 WRX with 16,xxx miles, not nearly as loud as some of the videos posted in this thread, but it is there on deceleration off throttle in 1st and 2nd gears between 1,500-3,000 RPM. Took it to the dealership and had a guy ride with me, it was noisy out and lots of traffic. Was able to produce the sound for him but didn't do it justice to how bad it sometimes sounds. He said the noise is perfectly NORMAL for WRXs and that it's just the transmission.. He said "Papi, just enjoy the car".

I have been enjoying that piece of mind for a bit, but every time I hear it, I think about taking it to another dealership for a second opinion.

Anyone else experiencing this on a stock 2012-2014 WRX?
Yes sir! Other than my CBE, she's bone stock. I get the metal clanging/grinding on reverse, decel in 1st and decal in 2nd after the engine drops load in those gears so around 2-1k RPM. It gets the noise ok neutral as well and I reproduce it the best when doing a u-turn. Did you find a solution?
teewrxx is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Deceleration Noise Issues: Clutch Only. WRX Pilot Warranty Issues & SOA Problems 147 12-20-2002 09:41 PM
Deceleration Noise Issues: Clutch Only Dat Southern California Impreza Club Forum -- SCIC 13 04-19-2002 05:44 AM
Decelerating noise Blindeye_03 Brakes, Steering & Suspension 8 04-11-2002 06:28 PM
Deceleration noise similar to WRX liberty Warranty Issues & SOA Problems 1 02-13-2002 10:44 PM
Deceleration Noise Poll (popular demand) FargoRS Warranty Issues & SOA Problems 0 12-06-2001 12:43 PM

All times are GMT -4. The time now is 08:36 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.