Welcome to the North American Subaru Impreza Owners Club Tuesday March 2, 2021
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 01-03-2021, 10:15 PM   #26
Cougar4
Scooby Guru
 
Member#: 53443
Join Date: Jan 2004
Location: Anchorage, AK
Vehicle:
2001 LL Bean Outback
Winestone

Default

* Registered users of the site do not see these ads.
Cougar4 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 01-05-2021, 02:36 PM   #27
Swagon_Wagon
Scooby Specialist
 
Member#: 294424
Join Date: Sep 2011
Chapter/Region: NWIC
Location: Silverdale, WA
Vehicle:
2006 SpecB #41
QuickSilver

Default

Quote:
Originally Posted by Cougar4 View Post
Thanks. I had already ordered one. I was asking if it's important that all the number on the label match. The part number matches of course but what about the other numbers on the module.
Swagon_Wagon is offline   Reply With Quote
Old 01-05-2021, 05:49 PM   #28
spoolinsti05
Scooby Guru
 
Member#: 108051
Join Date: Feb 2006
Chapter/Region: Tri-State
Location: NY
Vehicle:
2005 TickingTimeBomb
Jr tuned TT Sleeved

Default

The other numbers represent the programming of the module. And the exact year the module matches to. As some various years run the same style module.
spoolinsti05 is offline   Reply With Quote
Old 01-27-2021, 04:42 PM   #29
Swagon_Wagon
Scooby Specialist
 
Member#: 294424
Join Date: Sep 2011
Chapter/Region: NWIC
Location: Silverdale, WA
Vehicle:
2006 SpecB #41
QuickSilver

Default

So update. Got the new biu. Issue with alarm is gone. But the slow drain remains. Getting the new biu programed at the dealer ship right now because it won't allow my car to start.
Swagon_Wagon is offline   Reply With Quote
Old 01-27-2021, 05:25 PM   #30
Cougar4
Scooby Guru
 
Member#: 53443
Join Date: Jan 2004
Location: Anchorage, AK
Vehicle:
2001 LL Bean Outback
Winestone

Default

How much of a current drain do you have after things are in the sleep mode? If it is under 25 milliamps I would not be concerned about it.
Cougar4 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 07:48 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2021 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.