Welcome to the North American Subaru Impreza Owners Club Sunday August 7, 2022
Home Forums Images WikiNASIOC Products Store Modifications Upgrade Garage
Texas Impreza Club
Go Back   NASIOC > NASIOC Chapters > Texas Impreza Club Forum -- TXIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.







* As an Amazon Associate I earn from qualifying purchases. 
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 01-19-2005, 10:46 AM   #1
YourMother'sLover
Scooby Guru
 
Member#: 76565
Join Date: Dec 2004
Chapter/Region: International
Location: ...grey area, stirring **** up
Vehicle:
CLXX Stricta Parata
Neci!

Default A new sound from the WRX....any ideas?

Ok so here's the deal, I've been having an odd sound coming from my uppipe/turbo/downpipe area. I got down there last night and found that the gasket between the uppipe and the header was broken and leaking (thanks for the direction Jay). Well, no shop had a gasket at 9:00 last night, so a buddy and I made an aluminum gasket to take it's place. It stopped the noise, but now I have an almost squealing noise coming from the turbo side of the engine bay. It doesn't feel like I'm losing any boost (and according to my funny boost gage, I'm not) and the car runs stronger than it did before I replaced the gasket. So now I'm lost as to what the sound is.
I've got a 3" TBE w/ hiflow cat (bellmouth downpipe), AEM CAI modified to a short ram (which was done last night before I fixed the uppipe gasket), HKS uppipe, and HKS BOV. I won't be able to make it to BuffWildWings tonight because of school.
It doesn't seem to be affecting performance, but I hate hearing it. Do you guys think it could be because of the short ram intake? The aluminum gasket? The turbo (I don't know why it would be, if it wasn't getting oil, it would be close to death by now)? Any help would be appreciated. I feel like an @$$ getting stuff for my car when these problems keep popping up.


Any ideas.....
YourMother'sLover
* Registered users of the site do not see these ads.
YourMother'sLover is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 01-19-2005, 11:10 AM   #2
ngeren
Scooby Specialist
 
Member#: 70562
Join Date: Sep 2004
Location: DFW
Vehicle:
2006 Jeep TJ

Default

Is the crafted gasket a true fit, or is it possibly getting hit by some pressure causing it to make funny noises? A thought...
ngeren is offline   Reply With Quote
Old 01-19-2005, 11:34 AM   #3
petrol
Scooby Guru
 
Member#: 18861
Join Date: May 2002
Chapter/Region: TXIC
Location: DFW
Vehicle:
2020 STi
WR Blue

Default

yeah...the squeal is a common downpipe/uppipe leak sound when on-boost.
petrol is offline   Reply With Quote
Old 01-19-2005, 11:47 AM   #4
YourMother'sLover
Scooby Guru
 
Member#: 76565
Join Date: Dec 2004
Chapter/Region: International
Location: ...grey area, stirring **** up
Vehicle:
CLXX Stricta Parata
Neci!

Default

Quote:
Originally Posted by ngeren
Is the crafted gasket a true fit, or is it possibly getting hit by some pressure causing it to make funny noises? A thought...
That's what I'm thinking...we made the gasket at about 9 last night with a dremmel....so I'm thinking there is not a perfect passage for the airflow. I went to my exhaust guy today and he hooked me up with about 5 different gaskets to try...I will be getting back under it on Friday so hopefully this will fix it. Although I must say I was pretty impressed with me and my buddy when we made that gasket...I felt like one of those guys on that one station where they build those bikes and then sell them for like 200K (just BSing on that one). Anyway, hopefully this will fix it, otherwise I will be posting again on Saturday.

Thanks for looking and posting...

YourMother'sLover
YourMother'sLover is offline   Reply With Quote
Old 01-19-2005, 11:48 AM   #5
YourMother'sLover
Scooby Guru
 
Member#: 76565
Join Date: Dec 2004
Chapter/Region: International
Location: ...grey area, stirring **** up
Vehicle:
CLXX Stricta Parata
Neci!

Default

Quote:
Originally Posted by petrol
yeah...the squeal is a common downpipe/uppipe leak sound when on-boost.
It sounds like someone is raping a donkey when this thing is going off....it so damn annoying. Hopefully we'll have it fixed by the weekend so I can get my gages installed.

Thnaks,
YM'sL
YourMother'sLover is offline   Reply With Quote
Old 01-19-2005, 11:52 AM   #6
petrol
Scooby Guru
 
Member#: 18861
Join Date: May 2002
Chapter/Region: TXIC
Location: DFW
Vehicle:
2020 STi
WR Blue

Default

yeah... around here (well, me Milkcartonkid, and dfwblackwrx)...we call it the wraith. Hehe. Sounds like a witch is on fire under your hood or something. Haha
petrol is offline   Reply With Quote
Old 01-19-2005, 12:11 PM   #7
ngeren
Scooby Specialist
 
Member#: 70562
Join Date: Sep 2004
Location: DFW
Vehicle:
2006 Jeep TJ

Default

Quote:
Originally Posted by petrol
yeah... around here (well, me Milkcartonkid, and dfwblackwrx)...we call it the wraith. Hehe. Sounds like a witch is on fire under your hood or something. Haha
hahahah!
ngeren is offline   Reply With Quote
Old 01-19-2005, 12:26 PM   #8
MK2TMR2
Scooby Specialist
 
Member#: 18501
Join Date: May 2002
Chapter/Region: TXIC
Location: Dallas, TX
Vehicle:
1996 Eunos Roadster
R2-Limited

Default

I get the squealing noise every now and then. It started when I installed my uppipe and downpipe. It's not *that* loud in my car so I've just shrugged it off as normal for the last year and a half. It hasn't gotten any worse, either.
MK2TMR2 is offline   Reply With Quote
Old 01-19-2005, 12:28 PM   #9
petrol
Scooby Guru
 
Member#: 18861
Join Date: May 2002
Chapter/Region: TXIC
Location: DFW
Vehicle:
2020 STi
WR Blue

Default

i had that noise in my 2002 Rex for months. Then one day I just got tired of it and fixed it.

It is a lot more noticeable to other people (outside) than to you.
petrol is offline   Reply With Quote
Old 01-20-2005, 12:18 AM   #10
granteeton
Scooby Newbie
 
Member#: 53529
Join Date: Jan 2004
Chapter/Region: TXIC
Location: Lewisville, TX
Default

wasn't this thread posted a while ago? i seem to remember reading it in the same form about a month or so ago, but the dates are from today. am i just losing it?
granteeton is offline   Reply With Quote
Old 01-20-2005, 12:42 AM   #11
milkcartonkid
Scooby Specialist
 
Member#: 18265
Join Date: May 2002
Chapter/Region: TXIC
Location: focusonfrontsite
Vehicle:
09 outback with
SPORT!!

Default

Quote:
Originally Posted by petrol
yeah... 'round here between Normandy and Westin, we (well, me Milkcartonkid, and dfwblackwrx)... call this here a little twenty twin twin!.

fivefourthreetwoone
milkcartonkid is offline   Reply With Quote
Old 01-20-2005, 01:05 AM   #12
petrol
Scooby Guru
 
Member#: 18861
Join Date: May 2002
Chapter/Region: TXIC
Location: DFW
Vehicle:
2020 STi
WR Blue

Default

Niiihhhh Hahhhhh
petrol is offline   Reply With Quote
Old 01-20-2005, 01:10 AM   #13
milkcartonkid
Scooby Specialist
 
Member#: 18265
Join Date: May 2002
Chapter/Region: TXIC
Location: focusonfrontsite
Vehicle:
09 outback with
SPORT!!

Default

^^
milkcartonkid is offline   Reply With Quote
Old 01-20-2005, 01:15 AM   #14
dfwblackwrx
Scooby Specialist
 
Member#: 30713
Join Date: Dec 2002
Chapter/Region: TXIC
Location: Lee-motha-effin' Hazelwood
Vehicle:
2006 Chebbie Duramax
1972 Datsun 240Z

Default

ahaha. yah uppipe/downpipe leak... been there done that. although it was hard to hear any leaks on my car for a while... *cough* petrol custom dp *cough*
dfwblackwrx is offline   Reply With Quote
Old 01-20-2005, 01:17 AM   #15
milkcartonkid
Scooby Specialist
 
Member#: 18265
Join Date: May 2002
Chapter/Region: TXIC
Location: focusonfrontsite
Vehicle:
09 outback with
SPORT!!

Default

^^h8r
milkcartonkid is offline   Reply With Quote
Old 01-20-2005, 01:18 AM   #16
dfwblackwrx
Scooby Specialist
 
Member#: 30713
Join Date: Dec 2002
Chapter/Region: TXIC
Location: Lee-motha-effin' Hazelwood
Vehicle:
2006 Chebbie Duramax
1972 Datsun 240Z

Default

me hater? no hippy no hate. i loved that pipe... till i started gettin high while driving. no bueno then mi amigo.
dfwblackwrx is offline   Reply With Quote
Old 01-20-2005, 08:30 AM   #17
txjunglist
Scooby Specialist
 
Member#: 11926
Join Date: Nov 2001
Location: Allen, Tx
Vehicle:
2011 Outback Limited
Dark Grey

Default

COUGH mounting bracket COUGH


Scott can I get some for my glacoma?
txjunglist is offline   Reply With Quote
Old 01-20-2005, 09:26 AM   #18
petrol
Scooby Guru
 
Member#: 18861
Join Date: May 2002
Chapter/Region: TXIC
Location: DFW
Vehicle:
2020 STi
WR Blue

Default

Hahahaha...

I got tha poison...I got tha remedy. (thanks for the flashback Seannie)
petrol is offline   Reply With Quote
Old 01-20-2005, 12:15 PM   #19
dfwblackwrx
Scooby Specialist
 
Member#: 30713
Join Date: Dec 2002
Chapter/Region: TXIC
Location: Lee-motha-effin' Hazelwood
Vehicle:
2006 Chebbie Duramax
1972 Datsun 240Z

Default

i do what i can. i got the pulsating rhythmical remedy.
dfwblackwrx is offline   Reply With Quote
Old 01-20-2005, 02:39 PM   #20
YourMother'sLover
Scooby Guru
 
Member#: 76565
Join Date: Dec 2004
Chapter/Region: International
Location: ...grey area, stirring **** up
Vehicle:
CLXX Stricta Parata
Neci!

Default

Quote:
Originally Posted by petrol
i had that noise in my 2002 Rex for months. Then one day I just got tired of it and fixed it.

It is a lot more noticeable to other people (outside) than to you.
The funny thing, I haven't had a chance to work on it yet, but the sound went away. Now it's just a sputtering exhaust leak without the raped donkey (or burning witch...whatever floats your boat). So now I got about 5 gaskets to install and try out.....YEAH!!

YourMother'sLover <---- Party Rockin' Beats All Night Long
YourMother'sLover is offline   Reply With Quote
Old 01-20-2005, 03:06 PM   #21
samagon
Scooby Guru
 
Member#: 26859
Join Date: Oct 2002
Chapter/Region: TXIC
Location: undisputed COMBAT! champion
Vehicle:
of TXIC
I also like (oYo)!!!!

Default

mmmm
track 8
samagon is offline   Reply With Quote
Old 01-20-2005, 06:08 PM   #22
APSWRX1
Scooby Specialist
 
Member#: 63630
Join Date: Jun 2004
Chapter/Region: TXIC
Location: Keller, TX
Vehicle:
2009 CWP Mazdaspeed3
TXIC Groupie Member #1

Default

I think that I'm having the same problem as you. Jake helped me install my uppipe on Friday but it turned out that the flange was not lining up with the header. So mad exhaust leak and awful noises followed. I went to a friend's shop and they made a thicker gasket for me. That solved my leak but the "noise" is still there. Seems to occur when accelerating only. How drastic will an uppipe change the sound of the car?
APSWRX1 is offline   Reply With Quote
Old 01-20-2005, 11:19 PM   #23
dfwblackwrx
Scooby Specialist
 
Member#: 30713
Join Date: Dec 2002
Chapter/Region: TXIC
Location: Lee-motha-effin' Hazelwood
Vehicle:
2006 Chebbie Duramax
1972 Datsun 240Z

Default

Quote:
Originally Posted by samagon
mmmm
track 8
music for the jilted generation is good. bah its all good.
dfwblackwrx is offline   Reply With Quote
Old 01-21-2005, 08:06 AM   #24
petrol
Scooby Guru
 
Member#: 18861
Join Date: May 2002
Chapter/Region: TXIC
Location: DFW
Vehicle:
2020 STi
WR Blue

Default

Is it "squealing"...or just exhaust noise? The squeal is the damnation of the uppipe install and a micron of a leak under hard accel/boost.
petrol is offline   Reply With Quote
Old 01-22-2005, 12:05 AM   #25
APSWRX1
Scooby Specialist
 
Member#: 63630
Join Date: Jun 2004
Chapter/Region: TXIC
Location: Keller, TX
Vehicle:
2009 CWP Mazdaspeed3
TXIC Groupie Member #1

Default

Quote:
Originally Posted by petrol
Is it "squealing"...or just exhaust noise? The squeal is the damnation of the uppipe install and a micron of a leak under hard accel/boost.
The only time I hear squeaking is when the car is parked w/ the motor running. It's an intermittent squeal. I'm thinking that the upipe maybe rubbing up against something (i.e. shield).

This other sound/noise happens whenever I'm accelerating. As if there still is a leak but I can boost. It also gets louder the more I accelerate/boost. I can no longer hear the hiss but I guess I'm still leaking somewhere?
APSWRX1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clunking sound from the front of the car after installing cusco sway bar ChuiSTi Brakes, Steering & Suspension 7 10-04-2004 12:54 PM
im having a knocking sound from the rear of the car imprezu Service & Maintenance 2 10-02-2003 12:29 AM
is there any difference from the wrx and sti head flow charactaristics STEALTH-WRX Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 3 11-06-2002 12:06 PM
PC in the WRX? Any ideas? WRXMod Car Audio, Video & Security 17 01-23-2002 05:10 PM
Any more info/new result from the FP turbo? twlai Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 18 01-11-2002 04:25 PM

All times are GMT -4. The time now is 05:56 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2022 Axivo Inc.
Copyright ©1999 - 2019, North American Subaru Impreza Owners Club, Inc.

As an Amazon Associate I earn from qualifying purchases.