Welcome to the North American Subaru Impreza Owners Club Tuesday September 19, 2017
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 07-24-2017, 12:29 PM   #76
themullet
Scooby Newbie
 
Member#: 232808
Join Date: Dec 2009
Chapter/Region: BAIC
Location: The Sierra Nevadas
Vehicle:
2017 WRX Base
Do you even vape brah?

Default

Quote:
Originally Posted by Cab0oze View Post
kinda, but apparently it's called crazing in this particular case.
Do you know what caused the headlight crazing? Doesn't seem like it would be the DD-Clights because the LED's don't really put off any heat.
* Registered users of the site do not see these ads.
themullet is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-25-2017, 07:25 AM   #77
Cab0oze
Scooby Newbie
 
Member#: 443914
Join Date: Apr 2016
Location: Wichita, KS
Vehicle:
2015 WRX
WRB

Default

Quote:
Originally Posted by themullet View Post
Do you know what caused the headlight crazing? Doesn't seem like it would be the DD-Clights because the LED's don't really put off any heat.
It was either from blacking out the headlights at the same time or, what I'm starting to suspect, is when I reassembled the headlights the adhesive may have briefly touched the plastic.. or maybe there was some on my gloves and I touched the inside. Something to "contaminate" the plastic lens if you will. We'll see if it keeps spreading, because if it does, it was from blacking it out because there is no way I got the whole inside of the lens dirty, I was extremely careful.

Quote:
Originally Posted by themullet View Post
I followed Cabooze's DRL wiring instructions. Worked great and I don't have the flickering issue anymore. It is also a much cleaner looking solution than the bundle of mess I had on there.
Glad I could help
Cab0oze is offline   Reply With Quote
Old 07-25-2017, 09:54 AM   #78
themullet
Scooby Newbie
 
Member#: 232808
Join Date: Dec 2009
Chapter/Region: BAIC
Location: The Sierra Nevadas
Vehicle:
2017 WRX Base
Do you even vape brah?

Default

Quote:
Originally Posted by Cab0oze View Post
It was either from blacking out the headlights at the same time or, what I'm starting to suspect, is when I reassembled the headlights the adhesive may have briefly touched the plastic.. or maybe there was some on my gloves and I touched the inside. Something to "contaminate" the plastic lens if you will. We'll see if it keeps spreading, because if it does, it was from blacking it out because there is no way I got the whole inside of the lens dirty, I was extremely careful.
That's unfortunate. I really wish Subaru would sell just the lens separately. I'm not sure if these headlights are clear coated, but it might be worth trying to wet sand and then spraying a coat of clear.

Quote:
Originally Posted by Cab0oze View Post
Glad I could help
Thanks!
themullet is offline   Reply With Quote
Old 07-25-2017, 06:31 PM   #79
Cab0oze
Scooby Newbie
 
Member#: 443914
Join Date: Apr 2016
Location: Wichita, KS
Vehicle:
2015 WRX
WRB

Default

Quote:
Originally Posted by themullet View Post
That's unfortunate. I really wish Subaru would sell just the lens separately. I'm not sure if these headlights are clear coated, but it might be worth trying to wet sand and then spraying a coat of clear.
Yeah, I wish so too. If it doesn't get worse, I'll leave it as is until I have another reason to take them apart... hopefully I'll just sell the car as is lol and the new owner wont care/notice.

If it does get worse, I'll try and wetsand it like you suggested with my fingers crossed, and if that fails I'll throw them back together temporarily and order a new set =/ Maybe the 2018 lights will fit.... hehe
Cab0oze is offline   Reply With Quote
Old 07-28-2017, 01:47 AM   #80
o2_designs
Scooby Newbie
 
Member#: 434977
Join Date: Nov 2015
Default

Do you have laminx or film on the lens?

Maybe it's caused by what kind of paint you used? Fumes or vapors sealed in the lights or something. Not sure. I really hope I don't have the same issue
o2_designs is offline   Reply With Quote
Old 07-28-2017, 07:43 AM   #81
Cab0oze
Scooby Newbie
 
Member#: 443914
Join Date: Apr 2016
Location: Wichita, KS
Vehicle:
2015 WRX
WRB

Default

Quote:
Originally Posted by o2_designs View Post
Do you have laminx or film on the lens?

Maybe it's caused by what kind of paint you used? Fumes or vapors sealed in the lights or something. Not sure. I really hope I don't have the same issue
No laminx. All paint should be roughly the same in terms of solvents, and while it is possible, the headlights are vented as far as I know so it shouldn't be an issue.

BTW this is what happened to mine, I had the pictures in another thread:


Cab0oze is offline   Reply With Quote
Old 08-08-2017, 06:40 AM   #82
Redwood839
Scooby Newbie
 
Member#: 472501
Join Date: Aug 2017
Default

Hi All,

So I did this last week, and I have the Diode Dynamics harness to connect to my DRL resistor.

I have a 15' WRX STI UK Type, and I looked for the connector on the passenger side of the NA models (that's what the instructions say) which would be driver side.

Everything was there as expected, the horn, the other harnesses and everything.. but the DRL resistor wasn't there. I checked my passenger side (driver side in NA) and it wasnt there.

Is there anything I'm missing? I checked everywhere and I couldn't find it. I thought if I hardwired it to my DRL harness going into the bulb it would work, but it doesn't.

Any ideas?
Redwood839 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 10:25 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.