Welcome to the North American Subaru Impreza Owners Club Wednesday October 17, 2018
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 07-15-2018, 09:55 AM   #1
ampb5rider
Scooby Newbie
 
Member#: 401387
Join Date: Sep 2014
Location: North of Boston
Vehicle:
2005 Impreza Outback
Light blue

Question Valves Singing

My 05 Impreza valves sing under low power low rpm. When I rebuilt the engine I adjusted to spec. Checked them some time after, but they still sing. Are they to tight?
* Registered users of the site do not see these ads.
ampb5rider is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-15-2018, 09:42 PM   #2
Charlie-III
NASIOC Supporter
 
Member#: 30669
Join Date: Dec 2002
Chapter/Region: Tri-State
Location: USA, North NJ, 07456
Vehicle:
1998 Legacy 2.5GT
Silver Sleeper BK, 5MT

Default

I would like to hear an audio file, not quite sure what you mean by singing. It may just be a choice of words, that's all.
Charlie-III is offline   Reply With Quote
Old 07-19-2018, 02:59 PM   #3
ampb5rider
Scooby Newbie
 
Member#: 401387
Join Date: Sep 2014
Location: North of Boston
Vehicle:
2005 Impreza Outback
Light blue

Default Singing

At 35 - 40 MPH 1500 rpm or less,I hear what i believe to be the valves chattering. Put a little gas to it and the noise goes away (perhaps diminished) . Audio file, bit of a challenge, I'll see what I can do.
Thanks
ampb5rider is offline   Reply With Quote
Old 07-22-2018, 02:56 PM   #4
Elbert Bass
Scooby Specialist
 
Member#: 283429
Join Date: May 2011
Chapter/Region: South East
Location: Down yonder.
Vehicle:
2016 Fuji Sunfire 03
Silver

Default

Quote:
Originally Posted by ampb5rider View Post
At 35 - 40 MPH 1500 rpm or less,I hear what i believe to be the valves chattering. Put a little gas to it and the noise goes away (perhaps diminished) . Audio file, bit of a challenge, I'll see what I can do.
Thanks
What most people consider "valve chatter" is actually pre-ignition (spark knock) but that usually happens under load, no moderate throttle - unless you have deleted or disabled your EGR system.

One thing that does make that type of sound under the conditions you described is a timing belt tensioner that has a "dead" or "weak" spot and allows the belt to oscillate. Did you replace the tensioner during your build?
Elbert Bass is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 03:11 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.