Welcome to the North American Subaru Impreza Owners Club Friday March 22, 2019
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 02-02-2019, 02:44 AM   #1
Chrisjinn
Scooby Newbie
 
Member#: 497250
Join Date: Feb 2019
Default Speedometer & Tach Wiring Issue

Hello, so quick back story this car is a 2003 Impreza TS FULLY swapped over to a 2006 wrx. I bought the car already swapped for a great deal.(Engine,Dash,ECU,suspension,brakes)
However the dashboard cluster is an 06 impreza cluster, not a wrx cluster. Anyways I recently found this bundle of wires coming off the VSS and main harness, tugged on it and my TACHOMETER & ODOMETER both stop moving and are stuck at 0.

Does ANYBODY have a clue how to properly wire this back up?
The wires shown in the picture below are the following:
https://imgur.com/a/GUeiv3n

On the main harness side theres a GREEN/BLACK PIN, A GREEN/YELLOW WIRE, AND A RED/BLACK Wire. The speed sensor has a yellow wire, a green wire, and a white wire to the black connector?
* Registered users of the site do not see these ads.
Chrisjinn is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 02:52 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.