Welcome to the North American Subaru Impreza Owners Club Tuesday March 26, 2019
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 01-07-2019, 09:04 PM   #1
housed1
Scooby Newbie
 
Member#: 481812
Join Date: Feb 2018
Location: Deland, FL
Vehicle:
2002 WRX
WRB

Default 2002 wrx Parking lights wont turn on

Hi all,
2002 wrx wagon, parking lights in headlights will not turn on. All fuses check out, no other lights are out, and new bulbs.

Any suggestions? I'm stumped.

Thanks for the help
* Registered users of the site do not see these ads.
housed1 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 01-07-2019, 09:56 PM   #2
satrya
Scooby Specialist
 
Member#: 5887
Join Date: Apr 2001
Chapter/Region: BAIC
Location: Fremont, CA USA
Vehicle:
2002 GDAA (bugeye)
797 (blaze yellow)

Default

For the parking lights, are they tungsten filament bulbs or LED bulbs?
satrya is offline   Reply With Quote
Old 01-08-2019, 08:43 AM   #3
housed1
Scooby Newbie
 
Member#: 481812
Join Date: Feb 2018
Location: Deland, FL
Vehicle:
2002 WRX
WRB

Default

Good ole filament,

some members have said to check the taillight relay, which i will tonight, i will get a test bulb and start poking around in the fuse box, #5 #7 #12.

Any suggestions on any where else to check?

Thank you!
housed1 is offline   Reply With Quote
Old 01-09-2019, 10:56 PM   #4
satrya
Scooby Specialist
 
Member#: 5887
Join Date: Apr 2001
Chapter/Region: BAIC
Location: Fremont, CA USA
Vehicle:
2002 GDAA (bugeye)
797 (blaze yellow)

Default

Iirc, the parking lights have its own connector (or maybe shares a connector with the sidemarkers); maybe there's damage to those wires?
satrya is offline   Reply With Quote
Old 02-12-2019, 08:46 AM   #5
housed1
Scooby Newbie
 
Member#: 481812
Join Date: Feb 2018
Location: Deland, FL
Vehicle:
2002 WRX
WRB

Default

I will be digging back into the car this weekend I will look for damage in this area.

Thank you!

Quote:
Originally Posted by satrya View Post
Iirc, the parking lights have its own connector (or maybe shares a connector with the sidemarkers); maybe there's damage to those wires?
housed1 is offline   Reply With Quote
Old 02-13-2019, 01:02 PM   #6
Cougar4
Scooby Guru
 
Member#: 53443
Join Date: Jan 2004
Location: Anchorage, AK
Vehicle:
2001 LL Bean Outback
Winestone

Default

Do the rear parking lights work? If so then there is a problem with the branch to the front lights. If the rears also don't work then check the switch on top of the steering column. See if it works. If it does, then that switch is the trouble. Power bypasses through the switch to the lights even while the switch is OFF.
Cougar4 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 08:08 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Copyright ©1999 - 2017, North American Subaru Impreza Owners Club, Inc.